Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie wheezy squeeze

Problems for source package libvirt

Current Source Version: 1.1.2-3
Current Maintainer: Debian Libvirt Maintainers <pkg-libvirt-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:libvirt

Binary Package: python-libvirt (Version: 1.1.2-3)

BTS entry: http://bugs.debian.org/python-libvirt

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on kfreebsd-amd64.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on mips.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on s390.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on ia64.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on powerpc.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on kfreebsd-i386.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on sparc.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on amd64.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on armel.

Binary Package: python-libvirt (Version: 1.1.2-3+b1)

BTS entry: http://bugs.debian.org/python-libvirt

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on i386.

Binary Package: python-libvirt (Version: 1.1.2-2)

BTS entry: http://bugs.debian.org/python-libvirt

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on mipsel.

Binary Package: libvirt-bin (Version: 1.1.2-3)

BTS entry: http://bugs.debian.org/libvirt-bin

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on kfreebsd-amd64.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on mips.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on s390.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on ia64.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on powerpc.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on kfreebsd-i386.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on sparc.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on amd64.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on armel.
Package is optional and has a Depends on init-system-helpers (>= 1.8) which is extra on mips.
Package is optional and has a Depends on init-system-helpers (>= 1.8) which is extra on powerpc.
Package is optional and has a Depends on init-system-helpers (>= 1.8) which is extra on ia64.
Package is optional and has a Depends on init-system-helpers (>= 1.8) which is extra on sparc.
Package is optional and has a Depends on init-system-helpers (>= 1.8) which is extra on s390.
Package is optional and has a Depends on init-system-helpers (>= 1.8) which is extra on armel.
Package is optional and has a Depends on init-system-helpers (>= 1.8) which is extra on amd64.

Old Libraries

Package has a Recommends on iproute which is in Section oldlibs on kfreebsd-amd64.
Package has a Recommends on iproute which is in Section oldlibs on mips.
Package has a Recommends on iproute which is in Section oldlibs on s390.
Package has a Recommends on iproute which is in Section oldlibs on ia64.
Package has a Recommends on iproute which is in Section oldlibs on powerpc.
Package has a Recommends on iproute which is in Section oldlibs on kfreebsd-i386.
Package has a Recommends on iproute which is in Section oldlibs on sparc.
Package has a Recommends on iproute which is in Section oldlibs on amd64.
Package has a Recommends on iproute which is in Section oldlibs on armel.
Package has a Recommends on qemu-kvm which is in Section oldlibs on amd64.

Relationships

Package has a Recommends on ebtables which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on ebtables which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on qemu-kvm | qemu (>= 0.9.1) which cannot be satisfied on s390.
Package has a Recommends on qemu-kvm | qemu (>= 0.9.1) which cannot be satisfied on s390.
Package has a Recommends on bridge-utils which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on bridge-utils which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on dmidecode which cannot be satisfied on mips.
Package has a Recommends on dmidecode which cannot be satisfied on powerpc.
Package has a Recommends on dmidecode which cannot be satisfied on sparc.
Package has a Recommends on dmidecode which cannot be satisfied on s390.
Package has a Recommends on dmidecode which cannot be satisfied on armel.
Package has a Recommends on iptables (>= 1.4.10) which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on iptables (>= 1.4.10) which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on systemtap which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on systemtap which cannot be satisfied on mips.
Package has a Suggests on systemtap which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on systemtap which cannot be satisfied on sparc.
Package has a Suggests on auditd which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on auditd which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on radvd which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on radvd which cannot be satisfied on kfreebsd-i386.

Binary Package: libvirt-bin (Version: 1.1.2-3+b1)

BTS entry: http://bugs.debian.org/libvirt-bin

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on i386.
Package is optional and has a Depends on init-system-helpers (>= 1.8) which is extra on i386.

Old Libraries

Package has a Recommends on iproute which is in Section oldlibs on i386.
Package has a Recommends on qemu-kvm which is in Section oldlibs on i386.

Binary Package: libvirt-bin (Version: 1.1.2-2)

BTS entry: http://bugs.debian.org/libvirt-bin

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on mipsel.
Package is optional and has a Depends on init-system-helpers (>= 1.8) which is extra on mipsel.

Old Libraries

Package has a Recommends on iproute which is in Section oldlibs on mipsel.

Relationships

Package has a Recommends on dmidecode which cannot be satisfied on mipsel.
Package has a Suggests on systemtap which cannot be satisfied on mipsel.

Binary Package: libvirt0 (Version: 1.1.2-3)

BTS entry: http://bugs.debian.org/libvirt0

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on kfreebsd-amd64.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on mips.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on s390.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on ia64.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on powerpc.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on kfreebsd-i386.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on sparc.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on amd64.
Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on armel.

Binary Package: libvirt0 (Version: 1.1.2-3+b1)

BTS entry: http://bugs.debian.org/libvirt0

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on i386.

Binary Package: libvirt0 (Version: 1.1.2-2)

BTS entry: http://bugs.debian.org/libvirt0

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libyajl2 (>= 2.0.4) which is extra on mipsel.


Last updated: Fri Sep 13 15:25:01 2013

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS