Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie squeeze

Problems for source package witty

Current Source Version: 3.3.0-1
Current Maintainer: Pau Garcia i Quiles <pgquiles@elpauer.org>
Section: main
BTS entry: http://bugs.debian.org/src:witty

Binary Package: libwt33 (Version: 3.2.2-p1-1)

BTS entry: http://bugs.debian.org/libwt33

Old Libraries

Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on sparc.

Binary Package: libwt-common (Version: 3.3.0-1)

BTS entry: http://bugs.debian.org/libwt-common

Relationships

Package has a Recommends on libwt35 (= 3.3.0-1) which cannot be satisfied on hurd-i386.

Binary Package: witty (Version: 3.3.0-1)

BTS entry: http://bugs.debian.org/witty

Relationships

Package has a Depends on libwtdbofirebird35 which cannot be satisfied on hurd-i386.
Package has a Depends on libwtdbosqlite35 which cannot be satisfied on hurd-i386.
Package has a Depends on libwtext35 which cannot be satisfied on hurd-i386.
Package has a Depends on libwtdbo35 which cannot be satisfied on hurd-i386.
Package has a Depends on witty-examples which cannot be satisfied on hurd-i386.
Package has a Depends on libwt35 which cannot be satisfied on hurd-i386.
Package has a Depends on libwtdbopostgres35 which cannot be satisfied on hurd-i386.
Package has a Depends on libwthttp35 | libwtfcgi35 | libwttest5 which cannot be satisfied on hurd-i386.
Package has a Depends on libwthttp35 | libwtfcgi35 | libwttest5 which cannot be satisfied on hurd-i386.
Package has a Depends on libwthttp35 | libwtfcgi35 | libwttest5 which cannot be satisfied on hurd-i386.

Binary Package: witty-dev (Version: 3.3.0-1)

BTS entry: http://bugs.debian.org/witty-dev

Relationships

Package has a Depends on libwtdbopostgres-dev which cannot be satisfied on hurd-i386.
Package has a Depends on libwtext-dev which cannot be satisfied on hurd-i386.
Package has a Depends on libwtdbofirebird-dev which cannot be satisfied on hurd-i386.
Package has a Depends on libwthttp-dev | libwtfcgi-dev | libwttest-dev which cannot be satisfied on hurd-i386.
Package has a Depends on libwthttp-dev | libwtfcgi-dev | libwttest-dev which cannot be satisfied on hurd-i386.
Package has a Depends on libwthttp-dev | libwtfcgi-dev | libwttest-dev which cannot be satisfied on hurd-i386.
Package has a Depends on libwtdbosqlite-dev which cannot be satisfied on hurd-i386.
Package has a Depends on libwtdbo-dev which cannot be satisfied on hurd-i386.
Package has a Depends on libwt-dev which cannot be satisfied on hurd-i386.

Binary Package: witty-dbg (Version: 3.3.0-1)

BTS entry: http://bugs.debian.org/witty-dbg

Relationships

Package has a Depends on libwt-dbg which cannot be satisfied on hurd-i386.

Binary Package: libwt-doc (Version: 3.3.0-1)

BTS entry: http://bugs.debian.org/libwt-doc

Relationships

Package has a Suggests on libmysql++-dev which cannot be satisfied on hurd-i386.
Package has a Suggests on libwtdbo-dev (= 3.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Suggests on libwt-dev (= 3.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Suggests on witty-examples which cannot be satisfied on hurd-i386.
Package has a Suggests on libwthttp-dev (= 3.3.0-1) | libwtfcgi-dev (= 3.3.0-1) | libwttest-dev (= 3.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Suggests on libwthttp-dev (= 3.3.0-1) | libwtfcgi-dev (= 3.3.0-1) | libwttest-dev (= 3.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Suggests on libwthttp-dev (= 3.3.0-1) | libwtfcgi-dev (= 3.3.0-1) | libwttest-dev (= 3.3.0-1) which cannot be satisfied on hurd-i386.
Package has a Suggests on libwtext-dev (= 3.3.0-1) which cannot be satisfied on hurd-i386.


Last updated: Fri Sep 13 15:25:01 2013

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS