zsnes (1.510+bz2-10.1) [PTS] [DDPO]

OLD: VCS is behind the version in the archive: 1.510+bz2-10 < 1.510+bz2-10.1.

Package: [Main page]