Debcheck

 

Back to QA

Debcheck - bookworm
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bookworm

Problems for source package gst-plugins-good1.0

Current Source Version: 1.20.3-1
Current Maintainer: Maintainers of GStreamer packages <gst-plugins-good1.0@packages.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gst-plugins-good1.0

Binary Package: gstreamer1.0-plugins-good (Version: 1.20.3-1+b1)

BTS entry: https://bugs.debian.org/gstreamer1.0-plugins-good

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libsoup3.0-0 which cannot be satisfied on ppc64el. At least one of libsoup2.4-1 (>= 2.48) | libsoup3.0-0 can be satisfied however.
Package has a Depends on libsoup3.0-0 which cannot be satisfied on amd64. At least one of libsoup2.4-1 (>= 2.48) | libsoup3.0-0 can be satisfied however.
Package has a Depends on libsoup3.0-0 which cannot be satisfied on arm64. At least one of libsoup2.4-1 (>= 2.48) | libsoup3.0-0 can be satisfied however.
Package has a Depends on libsoup3.0-0 which cannot be satisfied on s390x. At least one of libsoup2.4-1 (>= 2.48) | libsoup3.0-0 can be satisfied however.
Package has a Depends on libsoup3.0-0 which cannot be satisfied on i386. At least one of libsoup2.4-1 (>= 2.48) | libsoup3.0-0 can be satisfied however.
Package has a Depends on libsoup3.0-0 which cannot be satisfied on mips64el. At least one of libsoup2.4-1 (>= 2.48) | libsoup3.0-0 can be satisfied however.
Package has a Depends on libsoup3.0-0 which cannot be satisfied on armel. At least one of libsoup2.4-1 (>= 2.48) | libsoup3.0-0 can be satisfied however.
Package has a Depends on libsoup3.0-0 which cannot be satisfied on mipsel. At least one of libsoup2.4-1 (>= 2.48) | libsoup3.0-0 can be satisfied however.
Package has a Depends on libsoup3.0-0 which cannot be satisfied on armhf. At least one of libsoup2.4-1 (>= 2.48) | libsoup3.0-0 can be satisfied however.


Last updated: Thu Dec 8 15:26:20 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS