Debcheck

 

Back to QA

Debcheck - bookworm
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bookworm

Problems for source package steam-installer

Current Source Version: 1:1.0.0.75+ds-6
Current Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:steam-installer

Malformed Build-Depends

Package declares a build time dependency on 'python3:any' which is broken Syntax.

Binary Package: steam-devices (Version: 1:1.0.0.75+ds-6)

BTS entry: https://bugs.debian.org/steam-devices

Relationships

Package has a Suggests on steam-installer which cannot be satisfied on mipsel.
Package has a Suggests on steam-installer which cannot be satisfied on i386.
Package has a Suggests on steam-installer which cannot be satisfied on mips64el.
Package has a Suggests on steam-installer which cannot be satisfied on arm64.
Package has a Suggests on steam-installer which cannot be satisfied on s390x.
Package has a Suggests on steam-installer which cannot be satisfied on ppc64el.
Package has a Suggests on steam-installer which cannot be satisfied on armhf.
Package has a Suggests on steam-installer which cannot be satisfied on armel.

Binary Package: steam-installer (Version: 1:1.0.0.75+ds-6)

BTS entry: https://bugs.debian.org/steam-installer

Relationships

Package has a Depends on steam-libs-i386 (>= 1:1.0.0.75+ds-6) which cannot be satisfied on amd64.

Binary Package: steam (Version: 1:1.0.0.75+ds-6)

BTS entry: https://bugs.debian.org/steam

Relationships

Package has a Depends on steam-installer (= 1:1.0.0.75+ds-6) which cannot be satisfied on i386.

Binary Package: steam-libs (Version: 1:1.0.0.75+ds-6)

BTS entry: https://bugs.debian.org/steam-libs

Old Libraries

Package has a Suggests on libgtk2.0-0 which is in Section oldlibs on i386.
Package has a Suggests on libudev0 which is in Section oldlibs on i386.
Package has a Suggests on libudev0 which is in Section oldlibs on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6 (<< 2.29-4) which cannot be satisfied on i386. libc6 2.36-8 is available. At least one of libcrypt1 | libc6 (<< 2.29-4) can be satisfied however.
Package has a Depends on libc6 (<< 2.29-4) which cannot be satisfied on amd64. libc6 2.36-8 is available. At least one of libcrypt1 | libc6 (<< 2.29-4) can be satisfied however.


Last updated: Fri Mar 24 15:26:25 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS