Debcheck

 

Back to QA

Debcheck - bookworm
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: bookworm stretch jessie

Problems for source package thin

Current Source Version: 1.8.0-1
Current Maintainer: Debian Ruby Team <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:thin

Binary Package: thin (Version: 1.8.0-1+b1)

BTS entry: https://bugs.debian.org/thin

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on amd64. At least one of libruby2.7 (>= 2.7.0) | libruby3.0 (>= 3.0.0~preview1) can be satisfied however.


Last updated: Wed Jul 6 15:26:13 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS