Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package aiksaurus

Current Source Version: 1.2.1+dev-0.12-6.3
Current Maintainer: Masayuki Hatta (mhatta) <mhatta@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:aiksaurus

Binary Package: libaiksaurusgtk-1.2-0c2a (Version: 1.2.1+dev-0.12-6.3)

BTS entry: https://bugs.debian.org/libaiksaurusgtk-1.2-0c2a

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mips64el.

Binary Package: gaiksaurus (Version: 1.2.1+dev-0.12-6.3)

BTS entry: https://bugs.debian.org/gaiksaurus

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armel.


Last updated: Mon Oct 21 15:27:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS