Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package byobu

Current Source Version: 5.129-1
Current Maintainer: Dustin Kirkland <kirkland@ubuntu.com>
Section: main
BTS entry: https://bugs.debian.org/src:byobu

Binary Package: byobu (Version: 5.129-1)

BTS entry: https://bugs.debian.org/byobu

Old Libraries

Package has a Suggests on ttf-ubuntu-font-family (>= 0.80-0ubuntu1~medium) which is in Section non-free/oldlibs on amd64.
Package has a Suggests on ttf-ubuntu-font-family (>= 0.80-0ubuntu1~medium) which is in Section non-free/oldlibs on s390x.
Package has a Suggests on ttf-ubuntu-font-family (>= 0.80-0ubuntu1~medium) which is in Section non-free/oldlibs on armel.
Package has a Suggests on ttf-ubuntu-font-family (>= 0.80-0ubuntu1~medium) which is in Section non-free/oldlibs on ppc64el.
Package has a Suggests on ttf-ubuntu-font-family (>= 0.80-0ubuntu1~medium) which is in Section non-free/oldlibs on mipsel.
Package has a Suggests on ttf-ubuntu-font-family (>= 0.80-0ubuntu1~medium) which is in Section non-free/oldlibs on armhf.
Package has a Suggests on ttf-ubuntu-font-family (>= 0.80-0ubuntu1~medium) which is in Section non-free/oldlibs on i386.
Package has a Suggests on ttf-ubuntu-font-family (>= 0.80-0ubuntu1~medium) which is in Section non-free/oldlibs on mips64el.
Package has a Suggests on ttf-ubuntu-font-family (>= 0.80-0ubuntu1~medium) which is in Section non-free/oldlibs on arm64.

Relationships

Package has a Recommends on run-one which cannot be satisfied on amd64.
Package has a Recommends on run-one which cannot be satisfied on s390x.
Package has a Recommends on run-one which cannot be satisfied on ppc64el.
Package has a Recommends on run-one which cannot be satisfied on armel.
Package has a Recommends on run-one which cannot be satisfied on mipsel.
Package has a Recommends on run-one which cannot be satisfied on armhf.
Package has a Recommends on run-one which cannot be satisfied on i386.
Package has a Recommends on run-one which cannot be satisfied on mips64el.
Package has a Recommends on run-one which cannot be satisfied on arm64.
Package has a Suggests on update-notifier-common which cannot be satisfied on amd64.
Package has a Suggests on update-notifier-common which cannot be satisfied on s390x.
Package has a Suggests on update-notifier-common which cannot be satisfied on ppc64el.
Package has a Suggests on update-notifier-common which cannot be satisfied on armel.
Package has a Suggests on update-notifier-common which cannot be satisfied on mipsel.
Package has a Suggests on update-notifier-common which cannot be satisfied on i386.
Package has a Suggests on update-notifier-common which cannot be satisfied on armhf.
Package has a Suggests on update-notifier-common which cannot be satisfied on mips64el.
Package has a Suggests on update-notifier-common which cannot be satisfied on arm64.
Package has a Suggests on apport which cannot be satisfied on mips64el.
Package has a Suggests on apport which cannot be satisfied on arm64.
Package has a Suggests on apport which cannot be satisfied on mipsel.
Package has a Suggests on apport which cannot be satisfied on armhf.
Package has a Suggests on apport which cannot be satisfied on i386.
Package has a Suggests on apport which cannot be satisfied on s390x.
Package has a Suggests on apport which cannot be satisfied on ppc64el.
Package has a Suggests on apport which cannot be satisfied on armel.
Package has a Suggests on apport which cannot be satisfied on amd64.


Last updated: Wed Oct 23 15:27:18 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS