Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package dart

Current Source Version: 6.9.5-3
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:dart

Binary Package: libkido-optimizer-ipopt0 (Version: 6.9.5-3)

BTS entry: https://bugs.debian.org/libkido-optimizer-ipopt0

Relationships

Package has a Depends on libdart-optimizer-ipopt6 which cannot be satisfied on s390x.

Binary Package: libkido-planning-dev (Version: 6.9.5-3)

BTS entry: https://bugs.debian.org/libkido-planning-dev

Relationships

Package has a Depends on libdart-planning-dev which cannot be satisfied on s390x.

Binary Package: libkido-gui-osg-dev (Version: 6.9.5-3)

BTS entry: https://bugs.debian.org/libkido-gui-osg-dev

Relationships

Package has a Depends on libdart-gui-osg-dev which cannot be satisfied on s390x.

Binary Package: libkido-gui0 (Version: 6.9.5-3)

BTS entry: https://bugs.debian.org/libkido-gui0

Relationships

Package has a Depends on libdart-gui6 which cannot be satisfied on s390x.

Binary Package: libkido-planning0 (Version: 6.9.5-3)

BTS entry: https://bugs.debian.org/libkido-planning0

Relationships

Package has a Depends on libdart-planning6 which cannot be satisfied on s390x.

Binary Package: libkido-dev (Version: 6.9.5-3)

BTS entry: https://bugs.debian.org/libkido-dev

Relationships

Package has a Depends on libdart-dev which cannot be satisfied on s390x.

Binary Package: libkido0 (Version: 6.9.5-3)

BTS entry: https://bugs.debian.org/libkido0

Relationships

Package has a Depends on libdart6 which cannot be satisfied on s390x.

Binary Package: libkido-gui-osg0 (Version: 6.9.5-3)

BTS entry: https://bugs.debian.org/libkido-gui-osg0

Relationships

Package has a Depends on libdart-gui-osg6 which cannot be satisfied on s390x.

Binary Package: libkido-optimizer-nlopt0 (Version: 6.9.5-3)

BTS entry: https://bugs.debian.org/libkido-optimizer-nlopt0

Relationships

Package has a Depends on libdart-optimizer-nlopt6 which cannot be satisfied on s390x.

Binary Package: libkido-gui-dev (Version: 6.9.5-3)

BTS entry: https://bugs.debian.org/libkido-gui-dev

Relationships

Package has a Depends on libdart-gui-dev which cannot be satisfied on s390x.

Binary Package: libkido-utils0 (Version: 6.9.5-3)

BTS entry: https://bugs.debian.org/libkido-utils0

Relationships

Package has a Depends on libdart-utils6 which cannot be satisfied on s390x.

Binary Package: libkido-optimizer-ipopt-dev (Version: 6.9.5-3)

BTS entry: https://bugs.debian.org/libkido-optimizer-ipopt-dev

Relationships

Package has a Depends on libdart-optimizer-ipopt-dev which cannot be satisfied on s390x.

Binary Package: libkido-utils-dev (Version: 6.9.5-3)

BTS entry: https://bugs.debian.org/libkido-utils-dev

Relationships

Package has a Depends on libdart-utils-dev which cannot be satisfied on s390x.

Binary Package: libkido-optimizer-nlopt-dev (Version: 6.9.5-3)

BTS entry: https://bugs.debian.org/libkido-optimizer-nlopt-dev

Relationships

Package has a Depends on libdart-optimizer-nlopt-dev which cannot be satisfied on s390x.


Last updated: Thu Jul 29 15:26:25 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS