Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package geneweb

Current Source Version: 6.08+git20181019+dfsg-2
Current Maintainer: Guillaume Brochu <guillaume.brochu@gmail.com>
Section: main
BTS entry: https://bugs.debian.org/src:geneweb

BuildDepends

Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on ppc64el.

Binary Package: geneweb-gui (Version: 6.08+git20181019+dfsg-2)

BTS entry: https://bugs.debian.org/geneweb-gui

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armhf.


Last updated: Fri Oct 18 15:27:19 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS