Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package gip

Current Source Version: 1.7.0-1-4
Current Maintainer: Ignace Mouzannar <mouzannar@gmail.com>
Section: main
BTS entry: https://bugs.debian.org/src:gip

Binary Package: gip (Version: 1.7.0-1-4+b1)

BTS entry: https://bugs.debian.org/gip

Old Libraries

Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on armel.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on arm64.


Last updated: Thu Oct 17 15:27:09 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS