Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye stretch

Problems for source package hothasktags

Current Source Version: 0.3.8-3
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:hothasktags

BuildDepends

Package declares a build time dependency on libghc-src-exts-dev (<< 1.21) which cannot be satisfied on amd64. libghc-src-exts-dev 1.22.0-1 is available.
Package declares a build time dependency on libghc-src-exts-dev (<< 1.21) which cannot be satisfied on arm64. libghc-src-exts-dev 1.22.0-1 is available.
Package declares a build time dependency on libghc-src-exts-dev (<< 1.21) which cannot be satisfied on armhf. libghc-src-exts-dev 1.22.0-1 is available.
Package declares a build time dependency on libghc-src-exts-dev (<< 1.21) which cannot be satisfied on i386. libghc-src-exts-dev 1.22.0-1 is available.
Package declares a build time dependency on libghc-src-exts-dev (<< 1.21) which cannot be satisfied on armel. libghc-src-exts-dev 1.22.0-1 is available.
Package declares a build time dependency on libghc-src-exts-dev (<< 1.21) which cannot be satisfied on mips64el. libghc-src-exts-dev 1.22.0-1 is available.
Package declares a build time dependency on libghc-src-exts-dev (<< 1.21) which cannot be satisfied on s390x. libghc-src-exts-dev 1.22.0-1+b1 is available.
Package declares a build time dependency on libghc-src-exts-dev (<< 1.21) which cannot be satisfied on mipsel. libghc-src-exts-dev 1.22.0-1 is available.
Package declares a build time dependency on libghc-src-exts-dev (<< 1.21) which cannot be satisfied on ppc64el. libghc-src-exts-dev 1.22.0-1 is available.


Last updated: Thu Aug 13 15:25:59 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS