Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package nitroshare

Current Source Version: 0.3.3-1.1
Current Maintainer: Nathan Osman <nathan@quickmediasolutions.com>
Section: main
BTS entry: https://bugs.debian.org/src:nitroshare

Binary Package: nitroshare (Version: 0.3.3-1.1)

BTS entry: https://bugs.debian.org/nitroshare

Old Libraries

Package has a Depends on libappindicator1 (>= 0.2.91) which is in Section oldlibs on amd64.
Package has a Depends on libappindicator1 (>= 0.2.91) which is in Section oldlibs on s390x.
Package has a Depends on libappindicator1 (>= 0.2.91) which is in Section oldlibs on mipsel.
Package has a Depends on libappindicator1 (>= 0.2.91) which is in Section oldlibs on armhf.
Package has a Depends on libappindicator1 (>= 0.2.91) which is in Section oldlibs on i386.
Package has a Depends on libappindicator1 (>= 0.2.91) which is in Section oldlibs on arm64.
Package has a Depends on libappindicator1 (>= 0.2.91) which is in Section oldlibs on mips64el.
Package has a Depends on libappindicator1 (>= 0.2.91) which is in Section oldlibs on armel.
Package has a Depends on libappindicator1 (>= 0.2.91) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on amd64.


Last updated: Mon Oct 14 15:27:10 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS