Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package node-chai

Current Source Version: 4.2.0+ds-5
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-chai

BuildDepends

Package declares a build time dependency on nodejs (>= 4) which cannot be satisfied on armel. Package node-chai does not exist on armel.

Malformed Build-Depends

Package declares a build time dependency on 'node-assertion-error (>= 1.0.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-get-func-name ' which is broken Syntax.
Package declares a build time dependency on 'node-pathval (>= 1.0.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-type-detect (>= 4.0.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-check-error (>= 1.0.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-deep-eql (>= 3.0~) ' which is broken Syntax.
Package declares a build time dependency on 'mocha ' which is broken Syntax.

Binary Package: libjs-chai (Version: 4.2.0+ds-5)

BTS entry: https://bugs.debian.org/libjs-chai

Relationships

Package has a Depends on nodejs (>= 4) which cannot be satisfied on armel.

Binary Package: chai (Version: 4.2.0+ds-5)

BTS entry: https://bugs.debian.org/chai

Relationships

Package has a Depends on nodejs (>= 4) which cannot be satisfied on armel.


Last updated: Sun Oct 20 15:27:13 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS