Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package node-static-module

Current Source Version: 2.1.1-1
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-static-module

BuildDepends

Package declares a build time dependency on nodejs (>= 4.7) which cannot be satisfied on armel.

Malformed Build-Depends

Package declares a build time dependency on 'node-tape (>= 3.4.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-duplexer2 (>= 0.1.4) ' which is broken Syntax.
Package declares a build time dependency on 'node-resolve (>= 1.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-tap (>= 10) ' which is broken Syntax.
Package declares a build time dependency on 'node-has (>= 1.0.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-falafel (>= 2.1.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-quote-stream (>= 1.0.2) ' which is broken Syntax.
Package declares a build time dependency on 'node-concat-stream (>= 1.6.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-lodash-packages (>= 4.15.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-escodegen (>= 1.9.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-object-inspect (>= 1.4.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-through2 (>= 2.0.3) ' which is broken Syntax.
Package declares a build time dependency on 'node-static-eval (>= 0.2.0) ' which is broken Syntax.

Binary Package: node-static-module (Version: 2.1.1-1)

BTS entry: https://bugs.debian.org/node-static-module

Relationships

Package has a Depends on node-has (>= 1.0.1) which cannot be satisfied on mipsel.
Package has a Depends on node-has (>= 1.0.1) which cannot be satisfied on i386.
Package has a Depends on node-has (>= 1.0.1) which cannot be satisfied on armel.
Package has a Depends on node-has (>= 1.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on node-has (>= 1.0.1) which cannot be satisfied on arm64.
Package has a Depends on node-has (>= 1.0.1) which cannot be satisfied on amd64.
Package has a Depends on node-has (>= 1.0.1) which cannot be satisfied on mips64el.
Package has a Depends on node-has (>= 1.0.1) which cannot be satisfied on s390x.
Package has a Depends on node-has (>= 1.0.1) which cannot be satisfied on armhf.
Package has a Depends on nodejs (>= 4.7) which cannot be satisfied on armel.
Package has a Depends on node-duplexer2 (>= 0.1.4) which cannot be satisfied on mips64el.
Package has a Depends on node-duplexer2 (>= 0.1.4) which cannot be satisfied on armhf.
Package has a Depends on node-duplexer2 (>= 0.1.4) which cannot be satisfied on s390x.
Package has a Depends on node-duplexer2 (>= 0.1.4) which cannot be satisfied on mipsel.
Package has a Depends on node-duplexer2 (>= 0.1.4) which cannot be satisfied on i386.
Package has a Depends on node-duplexer2 (>= 0.1.4) which cannot be satisfied on arm64.
Package has a Depends on node-duplexer2 (>= 0.1.4) which cannot be satisfied on amd64.
Package has a Depends on node-duplexer2 (>= 0.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on node-duplexer2 (>= 0.1.4) which cannot be satisfied on armel.


Last updated: Sun Oct 13 15:27:36 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS