Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-backtrace

Current Source Version: 0.3.13-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-backtrace

Malformed Build-Depends

Package declares a build time dependency on 'librust-autocfg-0.1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+default-dev (>= 0.3.3-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+minwindef-dev (>= 0.3.3-~~) ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+dbghelp-dev (>= 0.3.3-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-rustc-demangle-0.1+default-dev (>= 0.1.4-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-cfg-if-0.1+default-dev (>= 0.1.6-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+processthreadsapi-dev (>= 0.3.3-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-libc-0.2-dev (>= 0.2.45-~~) ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+winnt-dev (>= 0.3.3-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) ' which is broken Syntax.

Binary Package: librust-backtrace+default-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace+default-dev

Relationships

Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on armel.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on arm64.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on armhf.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on amd64.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on i386.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on s390x.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-backtrace+libunwind-dev (= 0.3.13-1) which cannot be satisfied on arm64.
Package has a Depends on librust-backtrace+libunwind-dev (= 0.3.13-1) which cannot be satisfied on armel.
Package has a Depends on librust-backtrace+libunwind-dev (= 0.3.13-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-backtrace+libunwind-dev (= 0.3.13-1) which cannot be satisfied on armhf.
Package has a Depends on librust-backtrace+libunwind-dev (= 0.3.13-1) which cannot be satisfied on i386.
Package has a Depends on librust-backtrace+libunwind-dev (= 0.3.13-1) which cannot be satisfied on amd64.
Package has a Depends on librust-backtrace+libunwind-dev (= 0.3.13-1) which cannot be satisfied on s390x.
Package has a Depends on librust-backtrace+libunwind-dev (= 0.3.13-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-backtrace+libunwind-dev (= 0.3.13-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-backtrace+coresymbolication-dev (= 0.3.13-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-backtrace+coresymbolication-dev (= 0.3.13-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-backtrace+coresymbolication-dev (= 0.3.13-1) which cannot be satisfied on amd64.
Package has a Depends on librust-backtrace+coresymbolication-dev (= 0.3.13-1) which cannot be satisfied on i386.
Package has a Depends on librust-backtrace+coresymbolication-dev (= 0.3.13-1) which cannot be satisfied on s390x.
Package has a Depends on librust-backtrace+coresymbolication-dev (= 0.3.13-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-backtrace+coresymbolication-dev (= 0.3.13-1) which cannot be satisfied on armhf.
Package has a Depends on librust-backtrace+coresymbolication-dev (= 0.3.13-1) which cannot be satisfied on arm64.
Package has a Depends on librust-backtrace+coresymbolication-dev (= 0.3.13-1) which cannot be satisfied on armel.
Package has a Depends on librust-backtrace+dladdr-dev (= 0.3.13-1) which cannot be satisfied on armel.
Package has a Depends on librust-backtrace+dladdr-dev (= 0.3.13-1) which cannot be satisfied on arm64.
Package has a Depends on librust-backtrace+dladdr-dev (= 0.3.13-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-backtrace+dladdr-dev (= 0.3.13-1) which cannot be satisfied on armhf.
Package has a Depends on librust-backtrace+dladdr-dev (= 0.3.13-1) which cannot be satisfied on i386.
Package has a Depends on librust-backtrace+dladdr-dev (= 0.3.13-1) which cannot be satisfied on amd64.
Package has a Depends on librust-backtrace+dladdr-dev (= 0.3.13-1) which cannot be satisfied on s390x.
Package has a Depends on librust-backtrace+dladdr-dev (= 0.3.13-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-backtrace+dladdr-dev (= 0.3.13-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-backtrace+dbghelp-dev (= 0.3.13-1) which cannot be satisfied on armel.
Package has a Depends on librust-backtrace+dbghelp-dev (= 0.3.13-1) which cannot be satisfied on arm64.
Package has a Depends on librust-backtrace+dbghelp-dev (= 0.3.13-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-backtrace+dbghelp-dev (= 0.3.13-1) which cannot be satisfied on armhf.
Package has a Depends on librust-backtrace+dbghelp-dev (= 0.3.13-1) which cannot be satisfied on i386.
Package has a Depends on librust-backtrace+dbghelp-dev (= 0.3.13-1) which cannot be satisfied on amd64.
Package has a Depends on librust-backtrace+dbghelp-dev (= 0.3.13-1) which cannot be satisfied on s390x.
Package has a Depends on librust-backtrace+dbghelp-dev (= 0.3.13-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-backtrace+dbghelp-dev (= 0.3.13-1) which cannot be satisfied on mipsel.

Binary Package: librust-backtrace+libbacktrace-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace+libbacktrace-dev

Relationships

Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on armhf.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on armel.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on arm64.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on s390x.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on amd64.
Package has a Depends on librust-backtrace+std-dev (= 0.3.13-1) which cannot be satisfied on i386.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on armel.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on i386.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on mipsel.

Binary Package: librust-backtrace+memmap-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace+memmap-dev

Relationships

Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on s390x.

Binary Package: librust-backtrace+object-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace+object-dev

Relationships

Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on mipsel.

Binary Package: librust-backtrace+serde-derive-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace+serde-derive-dev

Relationships

Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on mips64el.

Binary Package: librust-backtrace+gimli-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace+gimli-dev

Relationships

Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on mipsel.

Binary Package: librust-backtrace+backtrace-sys-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace+backtrace-sys-dev

Relationships

Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on armel.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on i386.
Package has a Depends on librust-backtrace-sys-0.1+default-dev (>= 0.1.17-~~) which cannot be satisfied on s390x.

Binary Package: librust-backtrace+addr2line-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace+addr2line-dev

Relationships

Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on arm64.

Binary Package: librust-backtrace-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace-dev

Relationships

Package has a Depends on librust-autocfg-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-autocfg-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-autocfg-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-autocfg-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-autocfg-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-autocfg-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-autocfg-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-autocfg-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-autocfg-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-cfg-if-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on armel.
Package has a Depends on librust-cfg-if-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-cfg-if-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-cfg-if-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-cfg-if-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on i386.
Package has a Depends on librust-cfg-if-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-cfg-if-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-cfg-if-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-cfg-if-0.1+default-dev (>= 0.1.6-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-rustc-demangle-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-rustc-demangle-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-rustc-demangle-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-rustc-demangle-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-rustc-demangle-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on i386.
Package has a Depends on librust-rustc-demangle-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-rustc-demangle-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-rustc-demangle-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on armel.
Package has a Depends on librust-rustc-demangle-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev (>= 0.3.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev (>= 0.3.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev (>= 0.3.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev (>= 0.3.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev (>= 0.3.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev (>= 0.3.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev (>= 0.3.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev (>= 0.3.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev (>= 0.3.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+minwindef-dev (>= 0.3.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+minwindef-dev (>= 0.3.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+minwindef-dev (>= 0.3.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+minwindef-dev (>= 0.3.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+minwindef-dev (>= 0.3.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+minwindef-dev (>= 0.3.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+minwindef-dev (>= 0.3.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+minwindef-dev (>= 0.3.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+minwindef-dev (>= 0.3.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+winnt-dev (>= 0.3.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+winnt-dev (>= 0.3.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+winnt-dev (>= 0.3.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+winnt-dev (>= 0.3.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+winnt-dev (>= 0.3.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+winnt-dev (>= 0.3.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+winnt-dev (>= 0.3.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+winnt-dev (>= 0.3.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+winnt-dev (>= 0.3.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.45-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.45-~~) which cannot be satisfied on i386.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.45-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.45-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.45-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.45-~~) which cannot be satisfied on armel.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.45-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.45-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.45-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+dbghelp-dev (>= 0.3.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+dbghelp-dev (>= 0.3.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+dbghelp-dev (>= 0.3.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+dbghelp-dev (>= 0.3.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+dbghelp-dev (>= 0.3.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+dbghelp-dev (>= 0.3.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+dbghelp-dev (>= 0.3.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+dbghelp-dev (>= 0.3.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+dbghelp-dev (>= 0.3.3-~~) which cannot be satisfied on mipsel.

Binary Package: librust-backtrace+findshlibs-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace+findshlibs-dev

Relationships

Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on s390x.

Binary Package: librust-backtrace+serde-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace+serde-dev

Relationships

Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on arm64.

Binary Package: librust-backtrace+serialize-serde-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace+serialize-serde-dev

Relationships

Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on ppc64el.

Binary Package: librust-backtrace+rustc-serialize-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace+rustc-serialize-dev

Relationships

Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on armel.

Binary Package: librust-backtrace+cpp-demangle-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace+cpp-demangle-dev

Relationships

Package has a Depends on librust-cpp-demangle-0.2-dev (>= 0.2.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-cpp-demangle-0.2-dev (>= 0.2.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-cpp-demangle-0.2-dev (>= 0.2.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-cpp-demangle-0.2-dev (>= 0.2.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-cpp-demangle-0.2-dev (>= 0.2.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-cpp-demangle-0.2-dev (>= 0.2.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-cpp-demangle-0.2-dev (>= 0.2.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-cpp-demangle-0.2-dev (>= 0.2.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-cpp-demangle-0.2-dev (>= 0.2.3-~~) which cannot be satisfied on arm64.

Binary Package: librust-backtrace+serialize-rustc-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace+serialize-rustc-dev

Relationships

Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rustc-serialize-0.3+default-dev which cannot be satisfied on mipsel.

Binary Package: librust-backtrace+gimli-symbolize-dev (Version: 0.3.13-1)

BTS entry: https://bugs.debian.org/librust-backtrace+gimli-symbolize-dev

Relationships

Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-addr2line-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-findshlibs-0.4+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-memmap-0.7+default-dev which cannot be satisfied on armhf.


Last updated: Fri Oct 18 15:27:19 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS