Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-goblin

Current Source Version: 0.0.19-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-goblin

Malformed Build-Depends

Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-scroll-0.9+std-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-scroll-0.9+derive-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-log-0.4-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-plain-0.2+default-dev (>= 0.2.3-~~) ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-scroll-0.9-dev ' which is broken Syntax.

Binary Package: librust-goblin+mach32-dev (Version: 0.0.19-1)

BTS entry: https://bugs.debian.org/librust-goblin+mach32-dev

Relationships

Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on armhf.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on arm64.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on amd64.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on i386.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on s390x.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on armel.

Binary Package: librust-goblin+std-dev (Version: 0.0.19-1)

BTS entry: https://bugs.debian.org/librust-goblin+std-dev

Relationships

Package has a Depends on librust-scroll-0.9+std-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-scroll-0.9+std-dev which cannot be satisfied on armhf.
Package has a Depends on librust-scroll-0.9+std-dev which cannot be satisfied on arm64.
Package has a Depends on librust-scroll-0.9+std-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-scroll-0.9+std-dev which cannot be satisfied on amd64.
Package has a Depends on librust-scroll-0.9+std-dev which cannot be satisfied on i386.
Package has a Depends on librust-scroll-0.9+std-dev which cannot be satisfied on s390x.
Package has a Depends on librust-scroll-0.9+std-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-scroll-0.9+std-dev which cannot be satisfied on armel.

Binary Package: librust-goblin+alloc-dev (Version: 0.0.19-1)

BTS entry: https://bugs.debian.org/librust-goblin+alloc-dev

Relationships

Package has a Depends on librust-scroll-0.9+derive-dev which cannot be satisfied on armel.
Package has a Depends on librust-scroll-0.9+derive-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-scroll-0.9+derive-dev which cannot be satisfied on armhf.
Package has a Depends on librust-scroll-0.9+derive-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-scroll-0.9+derive-dev which cannot be satisfied on arm64.
Package has a Depends on librust-scroll-0.9+derive-dev which cannot be satisfied on amd64.
Package has a Depends on librust-scroll-0.9+derive-dev which cannot be satisfied on s390x.
Package has a Depends on librust-scroll-0.9+derive-dev which cannot be satisfied on i386.
Package has a Depends on librust-scroll-0.9+derive-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on armel.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on arm64.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on amd64.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on s390x.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on i386.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on armhf.

Binary Package: librust-goblin+mach64-dev (Version: 0.0.19-1)

BTS entry: https://bugs.debian.org/librust-goblin+mach64-dev

Relationships

Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on armel.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on s390x.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on i386.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on amd64.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on arm64.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on armhf.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on mipsel.

Binary Package: librust-goblin+default-dev (Version: 0.0.19-1)

BTS entry: https://bugs.debian.org/librust-goblin+default-dev

Relationships

Package has a Depends on librust-goblin+elf32-dev (= 0.0.19-1) which cannot be satisfied on armel.
Package has a Depends on librust-goblin+elf32-dev (= 0.0.19-1) which cannot be satisfied on arm64.
Package has a Depends on librust-goblin+elf32-dev (= 0.0.19-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-goblin+elf32-dev (= 0.0.19-1) which cannot be satisfied on amd64.
Package has a Depends on librust-goblin+elf32-dev (= 0.0.19-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-goblin+elf32-dev (= 0.0.19-1) which cannot be satisfied on s390x.
Package has a Depends on librust-goblin+elf32-dev (= 0.0.19-1) which cannot be satisfied on i386.
Package has a Depends on librust-goblin+elf32-dev (= 0.0.19-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-goblin+elf32-dev (= 0.0.19-1) which cannot be satisfied on armhf.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on amd64.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on arm64.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on s390x.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on i386.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on armhf.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on armel.
Package has a Depends on librust-goblin+elf64-dev (= 0.0.19-1) which cannot be satisfied on s390x.
Package has a Depends on librust-goblin+elf64-dev (= 0.0.19-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-goblin+elf64-dev (= 0.0.19-1) which cannot be satisfied on i386.
Package has a Depends on librust-goblin+elf64-dev (= 0.0.19-1) which cannot be satisfied on amd64.
Package has a Depends on librust-goblin+elf64-dev (= 0.0.19-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-goblin+elf64-dev (= 0.0.19-1) which cannot be satisfied on arm64.
Package has a Depends on librust-goblin+elf64-dev (= 0.0.19-1) which cannot be satisfied on armhf.
Package has a Depends on librust-goblin+elf64-dev (= 0.0.19-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-goblin+elf64-dev (= 0.0.19-1) which cannot be satisfied on armel.
Package has a Depends on librust-goblin+archive-dev (= 0.0.19-1) which cannot be satisfied on arm64.
Package has a Depends on librust-goblin+archive-dev (= 0.0.19-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-goblin+archive-dev (= 0.0.19-1) which cannot be satisfied on amd64.
Package has a Depends on librust-goblin+archive-dev (= 0.0.19-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-goblin+archive-dev (= 0.0.19-1) which cannot be satisfied on s390x.
Package has a Depends on librust-goblin+archive-dev (= 0.0.19-1) which cannot be satisfied on i386.
Package has a Depends on librust-goblin+archive-dev (= 0.0.19-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-goblin+archive-dev (= 0.0.19-1) which cannot be satisfied on armhf.
Package has a Depends on librust-goblin+archive-dev (= 0.0.19-1) which cannot be satisfied on armel.

Binary Package: librust-goblin+log-dev (Version: 0.0.19-1)

BTS entry: https://bugs.debian.org/librust-goblin+log-dev

Relationships

Package has a Depends on librust-log-0.4-dev which cannot be satisfied on armel.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on armhf.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on amd64.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on arm64.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on i386.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on s390x.
Package has a Depends on librust-log-0.4-dev which cannot be satisfied on ppc64el.

Binary Package: librust-goblin+pe64-dev (Version: 0.0.19-1)

BTS entry: https://bugs.debian.org/librust-goblin+pe64-dev

Relationships

Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on amd64.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on arm64.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on s390x.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on i386.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on armhf.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on armel.

Binary Package: librust-goblin+pe32-dev (Version: 0.0.19-1)

BTS entry: https://bugs.debian.org/librust-goblin+pe32-dev

Relationships

Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on armel.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on arm64.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on amd64.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on s390x.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on i386.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-goblin+endian-fd-dev (= 0.0.19-1) which cannot be satisfied on armhf.

Binary Package: librust-goblin-dev (Version: 0.0.19-1)

BTS entry: https://bugs.debian.org/librust-goblin-dev

Relationships

Package has a Depends on librust-plain-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-plain-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-plain-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-plain-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-plain-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-plain-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-plain-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-plain-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-plain-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-scroll-0.9-dev which cannot be satisfied on armel.
Package has a Depends on librust-scroll-0.9-dev which cannot be satisfied on amd64.
Package has a Depends on librust-scroll-0.9-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-scroll-0.9-dev which cannot be satisfied on arm64.
Package has a Depends on librust-scroll-0.9-dev which cannot be satisfied on i386.
Package has a Depends on librust-scroll-0.9-dev which cannot be satisfied on s390x.
Package has a Depends on librust-scroll-0.9-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-scroll-0.9-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-scroll-0.9-dev which cannot be satisfied on armhf.


Last updated: Thu Oct 17 15:27:09 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS