Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-tar

Current Source Version: 0.4.26-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-tar

Malformed Build-Depends

Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-xattr-0.2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-filetime-0.2+default-dev (>= 0.2.6-~~) ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-redox-syscall-0.1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-libc-0.2+default-dev ' which is broken Syntax.

Binary Package: librust-tar+default-dev (Version: 0.4.26-1)

BTS entry: https://bugs.debian.org/librust-tar+default-dev

Relationships

Package has a Depends on librust-xattr-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-xattr-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-xattr-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-xattr-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-xattr-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-xattr-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-xattr-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-xattr-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-xattr-0.2+default-dev which cannot be satisfied on mipsel.

Binary Package: librust-tar-dev (Version: 0.4.26-1)

BTS entry: https://bugs.debian.org/librust-tar-dev

Relationships

Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-filetime-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-filetime-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-filetime-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-filetime-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-filetime-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on i386.
Package has a Depends on librust-filetime-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-filetime-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-filetime-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-filetime-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on armel.
Package has a Depends on librust-redox-syscall-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-redox-syscall-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-redox-syscall-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-redox-syscall-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-redox-syscall-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-redox-syscall-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-redox-syscall-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-redox-syscall-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-redox-syscall-0.1+default-dev which cannot be satisfied on amd64.


Last updated: Thu Oct 17 15:27:09 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS