Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package virtuoso-opensource

Current Source Version: 7.2.5.1+dfsg-3
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:virtuoso-opensource

Binary Package: virtuoso-opensource (Version: 7.2.5.1+dfsg-3)

BTS entry: https://bugs.debian.org/virtuoso-opensource

Relationships

Package has a Depends on virtuoso-opensource-7 (>= 7.2.5.1+dfsg-3) which cannot be satisfied on s390x.
Package has a Depends on virtuoso-opensource-7 (>= 7.2.5.1+dfsg-3) which cannot be satisfied on armel.
Package has a Depends on virtuoso-opensource-7 (>= 7.2.5.1+dfsg-3) which cannot be satisfied on i386.
Package has a Depends on virtuoso-opensource-7 (>= 7.2.5.1+dfsg-3) which cannot be satisfied on armhf.
Package has a Depends on virtuoso-opensource-7 (>= 7.2.5.1+dfsg-3) which cannot be satisfied on mipsel.
Package has a Suggests on virtuoso-vad-dbpedia which cannot be satisfied on arm64.
Package has a Suggests on virtuoso-vad-dbpedia which cannot be satisfied on amd64.
Package has a Suggests on virtuoso-vad-dbpedia which cannot be satisfied on armhf.
Package has a Suggests on virtuoso-vad-dbpedia which cannot be satisfied on mipsel.
Package has a Suggests on virtuoso-vad-dbpedia which cannot be satisfied on mips64el.
Package has a Suggests on virtuoso-vad-dbpedia which cannot be satisfied on armel.
Package has a Suggests on virtuoso-vad-dbpedia which cannot be satisfied on ppc64el.
Package has a Suggests on virtuoso-vad-dbpedia which cannot be satisfied on i386.
Package has a Suggests on virtuoso-vad-dbpedia which cannot be satisfied on s390x.
Package has a Suggests on virtuoso-vad-facetedbrowser which cannot be satisfied on i386.
Package has a Suggests on virtuoso-vad-facetedbrowser which cannot be satisfied on s390x.
Package has a Suggests on virtuoso-vad-facetedbrowser which cannot be satisfied on amd64.
Package has a Suggests on virtuoso-vad-facetedbrowser which cannot be satisfied on mipsel.
Package has a Suggests on virtuoso-vad-facetedbrowser which cannot be satisfied on armhf.
Package has a Suggests on virtuoso-vad-facetedbrowser which cannot be satisfied on arm64.
Package has a Suggests on virtuoso-vad-facetedbrowser which cannot be satisfied on armel.
Package has a Suggests on virtuoso-vad-facetedbrowser which cannot be satisfied on ppc64el.
Package has a Suggests on virtuoso-vad-facetedbrowser which cannot be satisfied on mips64el.

Binary Package: virtuoso-minimal (Version: 7.2.5.1+dfsg-3)

BTS entry: https://bugs.debian.org/virtuoso-minimal

Relationships

Package has a Depends on virtuoso-opensource-7-bin (>= 7.2.5.1+dfsg-3) which cannot be satisfied on s390x.
Package has a Depends on virtuoso-opensource-7-bin (>= 7.2.5.1+dfsg-3) which cannot be satisfied on armel.
Package has a Depends on virtuoso-opensource-7-bin (>= 7.2.5.1+dfsg-3) which cannot be satisfied on i386.
Package has a Depends on virtuoso-opensource-7-bin (>= 7.2.5.1+dfsg-3) which cannot be satisfied on mipsel.
Package has a Depends on virtuoso-opensource-7-bin (>= 7.2.5.1+dfsg-3) which cannot be satisfied on armhf.
Package has a Depends on libvirtodbc0 (>= 7.2.5.1+dfsg-3) which cannot be satisfied on s390x.
Package has a Depends on libvirtodbc0 (>= 7.2.5.1+dfsg-3) which cannot be satisfied on armel.
Package has a Depends on libvirtodbc0 (>= 7.2.5.1+dfsg-3) which cannot be satisfied on i386.
Package has a Depends on libvirtodbc0 (>= 7.2.5.1+dfsg-3) which cannot be satisfied on armhf.
Package has a Depends on libvirtodbc0 (>= 7.2.5.1+dfsg-3) which cannot be satisfied on mipsel.

Binary Package: virtuoso-server (Version: 7.2.5.1+dfsg-3)

BTS entry: https://bugs.debian.org/virtuoso-server

Relationships

Package has a Depends on virtuoso-opensource-7 (>= 7.2.5.1+dfsg-3) which cannot be satisfied on mipsel.
Package has a Depends on virtuoso-opensource-7 (>= 7.2.5.1+dfsg-3) which cannot be satisfied on armhf.
Package has a Depends on virtuoso-opensource-7 (>= 7.2.5.1+dfsg-3) which cannot be satisfied on i386.
Package has a Depends on virtuoso-opensource-7 (>= 7.2.5.1+dfsg-3) which cannot be satisfied on armel.
Package has a Depends on virtuoso-opensource-7 (>= 7.2.5.1+dfsg-3) which cannot be satisfied on s390x.


Last updated: Sat Jul 24 15:26:30 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS