Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package xfce4-panel

Current Source Version: 4.14.1-1
Current Maintainer: Debian Xfce Maintainers <debian-xfce@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:xfce4-panel

BuildDepends

Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 11) which cannot be satisfied on armel.

Binary Package: xfce4-panel-dev (Version: 4.14.1-1)

BTS entry: https://bugs.debian.org/xfce4-panel-dev

Old Libraries

Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on mips64el.

Binary Package: xfce4-panel (Version: 4.14.1-1)

BTS entry: https://bugs.debian.org/xfce4-panel

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on amd64.


Last updated: Sun Oct 13 15:27:36 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS