Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package bless

Current Source Version: 0.6.0-5.1
Current Maintainer: Debian CLI Applications Team <pkg-cli-apps-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:bless

Binary Package: bless (Version: 0.6.0-5.1)

BTS entry: https://bugs.debian.org/bless

Relationships

Package has a Depends on libglade2.0-cil (>= 2.12.40) which cannot be satisfied on mips.
Package has a Depends on libglade2.0-cil (>= 2.12.40) which cannot be satisfied on mips64el.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-cil (>= 2.12.40) which cannot be satisfied on mips.
Package has a Depends on libglib2.0-cil (>= 2.12.40) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which cannot be satisfied on mips.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.27) which cannot be satisfied on amd64. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.27) which cannot be satisfied on armhf. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.27) which cannot be satisfied on s390x. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.27) which cannot be satisfied on mips. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.27) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.27) which cannot be satisfied on i386. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.27) which cannot be satisfied on mips64el. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.27) which cannot be satisfied on arm64. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.27) which cannot be satisfied on armel. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.27) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.27) which cannot be satisfied on arm64. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.27) which cannot be satisfied on armel. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.27) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.27) which cannot be satisfied on mips64el. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.27) which cannot be satisfied on i386. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.27) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.27) which cannot be satisfied on s390x. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.27) which cannot be satisfied on mips. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.27) which cannot be satisfied on armhf. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.27) which cannot be satisfied on amd64. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.


Last updated: Sun Dec 15 15:27:56 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS