Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package cinnamon-desktop-environment

Current Source Version: 3.8
Current Maintainer: Debian Cinnamon Team <debian-cinnamon@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:cinnamon-desktop-environment

Binary Package: cinnamon-desktop-environment (Version: 3.8)

BTS entry: https://bugs.debian.org/cinnamon-desktop-environment

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on gnome-mplayer which cannot be satisfied on armel. At least one of totem | gnome-mplayer | vlc can be satisfied however.
Package has a Depends on gnome-mplayer which cannot be satisfied on arm64. At least one of totem | gnome-mplayer | vlc can be satisfied however.
Package has a Depends on gnome-mplayer which cannot be satisfied on amd64. At least one of totem | gnome-mplayer | vlc can be satisfied however.
Package has a Depends on gnome-mplayer which cannot be satisfied on armhf. At least one of totem | gnome-mplayer | vlc can be satisfied however.
Package has a Depends on gnome-mplayer which cannot be satisfied on ppc64el. At least one of totem | gnome-mplayer | vlc can be satisfied however.
Package has a Depends on gnome-mplayer which cannot be satisfied on i386. At least one of totem | gnome-mplayer | vlc can be satisfied however.
Package has a Depends on gnome-mplayer which cannot be satisfied on mips64el. At least one of totem | gnome-mplayer | vlc can be satisfied however.
Package has a Depends on gnome-mplayer which cannot be satisfied on mips. At least one of totem | gnome-mplayer | vlc can be satisfied however.
Package has a Depends on gnome-mplayer which cannot be satisfied on mipsel. At least one of totem | gnome-mplayer | vlc can be satisfied however.
Package has a Depends on gnome-mplayer which cannot be satisfied on s390x. At least one of totem | gnome-mplayer | vlc can be satisfied however.
Package has a Depends on chromium which cannot be satisfied on mips64el. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on chromium which cannot be satisfied on mips. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on chromium which cannot be satisfied on armel. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on chromium which cannot be satisfied on ppc64el. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on chromium which cannot be satisfied on s390x. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on chromium which cannot be satisfied on mipsel. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on ppc64el. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on armhf. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on amd64. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on arm64. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on armel. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on mipsel. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on s390x. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on mips64el. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on mips. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on iceweasel which cannot be satisfied on i386. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on firefox which cannot be satisfied on armel. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on firefox which cannot be satisfied on amd64. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on firefox which cannot be satisfied on arm64. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on firefox which cannot be satisfied on armhf. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on firefox which cannot be satisfied on ppc64el. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on firefox which cannot be satisfied on mips64el. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on firefox which cannot be satisfied on mips. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on firefox which cannot be satisfied on i386. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on firefox which cannot be satisfied on s390x. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on firefox which cannot be satisfied on mipsel. At least one of firefox-esr | firefox | chromium | iceweasel | gnome-www-browser can be satisfied however.
Package has a Depends on icedove which cannot be satisfied on mips64el. At least one of icedove | thunderbird | evolution | geary can be satisfied however.
Package has a Depends on icedove which cannot be satisfied on mips. At least one of icedove | thunderbird | evolution | geary can be satisfied however.
Package has a Depends on icedove which cannot be satisfied on i386. At least one of icedove | thunderbird | evolution | geary can be satisfied however.
Package has a Depends on icedove which cannot be satisfied on mipsel. At least one of icedove | thunderbird | evolution | geary can be satisfied however.
Package has a Depends on icedove which cannot be satisfied on s390x. At least one of icedove | thunderbird | evolution | geary can be satisfied however.
Package has a Depends on icedove which cannot be satisfied on arm64. At least one of icedove | thunderbird | evolution | geary can be satisfied however.
Package has a Depends on icedove which cannot be satisfied on amd64. At least one of icedove | thunderbird | evolution | geary can be satisfied however.
Package has a Depends on icedove which cannot be satisfied on armel. At least one of icedove | thunderbird | evolution | geary can be satisfied however.
Package has a Depends on icedove which cannot be satisfied on ppc64el. At least one of icedove | thunderbird | evolution | geary can be satisfied however.
Package has a Depends on icedove which cannot be satisfied on armhf. At least one of icedove | thunderbird | evolution | geary can be satisfied however.
Package has a Depends on thunderbird which cannot be satisfied on mipsel. At least one of icedove | thunderbird | evolution | geary can be satisfied however.
Package has a Depends on thunderbird which cannot be satisfied on mips. At least one of icedove | thunderbird | evolution | geary can be satisfied however.

Binary Package: cinnamon-core (Version: 3.8)

BTS entry: https://bugs.debian.org/cinnamon-core

Old Libraries

Package has a Recommends on gnome-themes-standard which is in Section oldlibs on armel.
Package has a Recommends on gnome-themes-standard which is in Section oldlibs on arm64.
Package has a Recommends on gnome-themes-standard which is in Section oldlibs on amd64.
Package has a Recommends on gnome-themes-standard which is in Section oldlibs on armhf.
Package has a Recommends on gnome-themes-standard which is in Section oldlibs on ppc64el.
Package has a Recommends on gnome-themes-standard which is in Section oldlibs on mips64el.
Package has a Recommends on gnome-themes-standard which is in Section oldlibs on mips.
Package has a Recommends on gnome-themes-standard which is in Section oldlibs on i386.
Package has a Recommends on gnome-themes-standard which is in Section oldlibs on mipsel.
Package has a Recommends on gnome-themes-standard which is in Section oldlibs on s390x.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on gdm3 which cannot be satisfied on s390x. At least one of lightdm | gdm3 | x-display-manager can be satisfied however.


Last updated: Tue Oct 22 15:29:13 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS