Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package debian-games

Current Source Version: 3
Current Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:debian-games

Binary Package: games-simulation (Version: 3)

BTS entry: https://bugs.debian.org/games-simulation

Relationships

Package has a Recommends on crrcsim which cannot be satisfied on armel.

Binary Package: games-shootemup (Version: 3)

BTS entry: https://bugs.debian.org/games-shootemup

Relationships

Package has a Recommends on titanion which cannot be satisfied on arm64.
Package has a Recommends on titanion which cannot be satisfied on s390x.
Package has a Recommends on titanion which cannot be satisfied on mips64el.
Package has a Recommends on titanion which cannot be satisfied on mipsel.
Package has a Recommends on titanion which cannot be satisfied on ppc64el.
Package has a Recommends on titanion which cannot be satisfied on mips.
Package has a Recommends on parsec47 which cannot be satisfied on s390x.
Package has a Recommends on parsec47 which cannot be satisfied on arm64.
Package has a Recommends on parsec47 which cannot be satisfied on mips.
Package has a Recommends on parsec47 which cannot be satisfied on ppc64el.
Package has a Recommends on parsec47 which cannot be satisfied on mipsel.
Package has a Recommends on parsec47 which cannot be satisfied on mips64el.
Package has a Recommends on tatan which cannot be satisfied on s390x.
Package has a Recommends on tatan which cannot be satisfied on arm64.
Package has a Recommends on tatan which cannot be satisfied on mips64el.
Package has a Recommends on tatan which cannot be satisfied on ppc64el.
Package has a Recommends on tatan which cannot be satisfied on mips.
Package has a Recommends on tatan which cannot be satisfied on mipsel.
Package has a Recommends on mu-cade which cannot be satisfied on s390x.
Package has a Recommends on mu-cade which cannot be satisfied on arm64.
Package has a Recommends on mu-cade which cannot be satisfied on mips64el.
Package has a Recommends on mu-cade which cannot be satisfied on ppc64el.
Package has a Recommends on mu-cade which cannot be satisfied on mips.
Package has a Recommends on mu-cade which cannot be satisfied on mipsel.
Package has a Recommends on tumiki-fighters which cannot be satisfied on ppc64el.
Package has a Recommends on tumiki-fighters which cannot be satisfied on mipsel.
Package has a Recommends on tumiki-fighters which cannot be satisfied on mips.
Package has a Recommends on tumiki-fighters which cannot be satisfied on mips64el.
Package has a Recommends on tumiki-fighters which cannot be satisfied on arm64.
Package has a Recommends on tumiki-fighters which cannot be satisfied on s390x.
Package has a Recommends on projectl which cannot be satisfied on mips64el.
Package has a Recommends on projectl which cannot be satisfied on mips.
Package has a Recommends on projectl which cannot be satisfied on ppc64el.
Package has a Recommends on projectl which cannot be satisfied on mipsel.
Package has a Recommends on projectl which cannot be satisfied on arm64.
Package has a Recommends on projectl which cannot be satisfied on s390x.
Package has a Recommends on gunroar which cannot be satisfied on s390x.
Package has a Recommends on gunroar which cannot be satisfied on arm64.
Package has a Recommends on gunroar which cannot be satisfied on ppc64el.
Package has a Recommends on gunroar which cannot be satisfied on mips.
Package has a Recommends on gunroar which cannot be satisfied on mipsel.
Package has a Recommends on gunroar which cannot be satisfied on mips64el.
Package has a Recommends on torus-trooper which cannot be satisfied on mips64el.
Package has a Recommends on torus-trooper which cannot be satisfied on mips.
Package has a Recommends on torus-trooper which cannot be satisfied on ppc64el.
Package has a Recommends on torus-trooper which cannot be satisfied on mipsel.
Package has a Recommends on torus-trooper which cannot be satisfied on s390x.
Package has a Recommends on torus-trooper which cannot be satisfied on arm64.
Package has a Recommends on val-and-rick which cannot be satisfied on mips.
Package has a Recommends on val-and-rick which cannot be satisfied on ppc64el.
Package has a Recommends on val-and-rick which cannot be satisfied on mipsel.
Package has a Recommends on val-and-rick which cannot be satisfied on mips64el.
Package has a Recommends on val-and-rick which cannot be satisfied on arm64.
Package has a Recommends on val-and-rick which cannot be satisfied on s390x.
Package has a Recommends on ii-esu which cannot be satisfied on arm64.
Package has a Recommends on ii-esu which cannot be satisfied on s390x.
Package has a Recommends on ii-esu which cannot be satisfied on ppc64el.
Package has a Recommends on ii-esu which cannot be satisfied on mipsel.
Package has a Recommends on ii-esu which cannot be satisfied on mips.
Package has a Recommends on ii-esu which cannot be satisfied on mips64el.

Binary Package: games-mud (Version: 3)

BTS entry: https://bugs.debian.org/games-mud

Relationships

Package has a Recommends on mudlet which cannot be satisfied on armel.
Package has a Recommends on mudlet which cannot be satisfied on armhf.
Package has a Recommends on mudlet which cannot be satisfied on mips64el.

Binary Package: games-racing (Version: 3)

BTS entry: https://bugs.debian.org/games-racing

Relationships

Package has a Recommends on dustracing2d which cannot be satisfied on armel.
Package has a Recommends on dustracing2d which cannot be satisfied on armhf.

Binary Package: games-tetris (Version: 3)

BTS entry: https://bugs.debian.org/games-tetris

Relationships

Package has a Suggests on cuyo which cannot be satisfied on armel.
Package has a Suggests on cuyo which cannot be satisfied on amd64.
Package has a Suggests on cuyo which cannot be satisfied on s390x.
Package has a Suggests on cuyo which cannot be satisfied on i386.
Package has a Suggests on cuyo which cannot be satisfied on mips64el.
Package has a Suggests on cuyo which cannot be satisfied on arm64.
Package has a Suggests on cuyo which cannot be satisfied on armhf.
Package has a Suggests on cuyo which cannot be satisfied on ppc64el.
Package has a Suggests on cuyo which cannot be satisfied on mips.
Package has a Suggests on cuyo which cannot be satisfied on mipsel.

Binary Package: games-puzzle (Version: 3)

BTS entry: https://bugs.debian.org/games-puzzle

Relationships

Package has a Recommends on gbrainy which cannot be satisfied on mips.
Package has a Recommends on gbrainy which cannot be satisfied on mips64el.
Package has a Recommends on tetzle which cannot be satisfied on armel.
Package has a Recommends on tetzle which cannot be satisfied on armhf.
Package has a Recommends on lix which cannot be satisfied on s390x.
Package has a Recommends on lix which cannot be satisfied on arm64.
Package has a Recommends on lix which cannot be satisfied on armel.
Package has a Recommends on lix which cannot be satisfied on mipsel.
Package has a Recommends on lix which cannot be satisfied on ppc64el.
Package has a Recommends on lix which cannot be satisfied on mips.
Package has a Recommends on lix which cannot be satisfied on mips64el.
Package has a Suggests on xword which cannot be satisfied on amd64.
Package has a Suggests on xword which cannot be satisfied on armel.
Package has a Suggests on xword which cannot be satisfied on s390x.
Package has a Suggests on xword which cannot be satisfied on mips64el.
Package has a Suggests on xword which cannot be satisfied on i386.
Package has a Suggests on xword which cannot be satisfied on arm64.
Package has a Suggests on xword which cannot be satisfied on armhf.
Package has a Suggests on xword which cannot be satisfied on ppc64el.
Package has a Suggests on xword which cannot be satisfied on mipsel.
Package has a Suggests on xword which cannot be satisfied on mips.

Binary Package: games-chess (Version: 3)

BTS entry: https://bugs.debian.org/games-chess

Relationships

Package has a Suggests on leela-zero which cannot be satisfied on mipsel.
Package has a Suggests on leela-zero which cannot be satisfied on mips.
Package has a Suggests on leela-zero which cannot be satisfied on armel.

Binary Package: games-finest (Version: 3)

BTS entry: https://bugs.debian.org/games-finest

Relationships

Package has a Recommends on 0ad which cannot be satisfied on arm64.
Package has a Recommends on 0ad which cannot be satisfied on s390x.
Package has a Recommends on 0ad which cannot be satisfied on armel.
Package has a Recommends on 0ad which cannot be satisfied on ppc64el.
Package has a Recommends on 0ad which cannot be satisfied on mips.
Package has a Recommends on 0ad which cannot be satisfied on mipsel.
Package has a Recommends on 0ad which cannot be satisfied on mips64el.
Package has a Recommends on hedgewars which cannot be satisfied on s390x.
Package has a Recommends on hedgewars which cannot be satisfied on ppc64el.
Package has a Recommends on hedgewars which cannot be satisfied on mips.
Package has a Recommends on hedgewars which cannot be satisfied on mipsel.
Package has a Recommends on hedgewars which cannot be satisfied on mips64el.
Package has a Recommends on springlobby which cannot be satisfied on arm64.
Package has a Recommends on springlobby which cannot be satisfied on ppc64el.
Package has a Recommends on springlobby which cannot be satisfied on mipsel.
Package has a Recommends on springlobby which cannot be satisfied on mips.
Package has a Recommends on springlobby which cannot be satisfied on armhf.
Package has a Recommends on springlobby which cannot be satisfied on s390x.
Package has a Recommends on springlobby which cannot be satisfied on armel.
Package has a Recommends on springlobby which cannot be satisfied on mips64el.
Package has a Recommends on torus-trooper which cannot be satisfied on s390x.
Package has a Recommends on torus-trooper which cannot be satisfied on arm64.
Package has a Recommends on torus-trooper which cannot be satisfied on mips64el.
Package has a Recommends on torus-trooper which cannot be satisfied on mips.
Package has a Recommends on torus-trooper which cannot be satisfied on ppc64el.
Package has a Recommends on torus-trooper which cannot be satisfied on mipsel.
Package has a Recommends on a7xpg which cannot be satisfied on ppc64el.
Package has a Recommends on a7xpg which cannot be satisfied on mips.
Package has a Recommends on a7xpg which cannot be satisfied on mipsel.
Package has a Recommends on a7xpg which cannot be satisfied on mips64el.
Package has a Recommends on a7xpg which cannot be satisfied on s390x.
Package has a Recommends on a7xpg which cannot be satisfied on arm64.
Package has a Recommends on parsec47 which cannot be satisfied on arm64.
Package has a Recommends on parsec47 which cannot be satisfied on s390x.
Package has a Recommends on parsec47 which cannot be satisfied on ppc64el.
Package has a Recommends on parsec47 which cannot be satisfied on mips.
Package has a Recommends on parsec47 which cannot be satisfied on mipsel.
Package has a Recommends on parsec47 which cannot be satisfied on mips64el.

Binary Package: games-arcade (Version: 3)

BTS entry: https://bugs.debian.org/games-arcade

Relationships

Package has a Recommends on mu-cade which cannot be satisfied on s390x.
Package has a Recommends on mu-cade which cannot be satisfied on arm64.
Package has a Recommends on mu-cade which cannot be satisfied on mips64el.
Package has a Recommends on mu-cade which cannot be satisfied on mips.
Package has a Recommends on mu-cade which cannot be satisfied on ppc64el.
Package has a Recommends on mu-cade which cannot be satisfied on mipsel.
Package has a Recommends on a7xpg which cannot be satisfied on arm64.
Package has a Recommends on a7xpg which cannot be satisfied on s390x.
Package has a Recommends on a7xpg which cannot be satisfied on mips64el.
Package has a Recommends on a7xpg which cannot be satisfied on mipsel.
Package has a Recommends on a7xpg which cannot be satisfied on ppc64el.
Package has a Recommends on a7xpg which cannot be satisfied on mips.
Package has a Recommends on tatan which cannot be satisfied on mipsel.
Package has a Recommends on tatan which cannot be satisfied on ppc64el.
Package has a Recommends on tatan which cannot be satisfied on mips.
Package has a Recommends on tatan which cannot be satisfied on mips64el.
Package has a Recommends on tatan which cannot be satisfied on arm64.
Package has a Recommends on tatan which cannot be satisfied on s390x.
Package has a Recommends on titanion which cannot be satisfied on arm64.
Package has a Recommends on titanion which cannot be satisfied on s390x.
Package has a Recommends on titanion which cannot be satisfied on ppc64el.
Package has a Recommends on titanion which cannot be satisfied on mipsel.
Package has a Recommends on titanion which cannot be satisfied on mips.
Package has a Recommends on titanion which cannot be satisfied on mips64el.
Package has a Recommends on parsec47 which cannot be satisfied on mips64el.
Package has a Recommends on parsec47 which cannot be satisfied on mipsel.
Package has a Recommends on parsec47 which cannot be satisfied on ppc64el.
Package has a Recommends on parsec47 which cannot be satisfied on mips.
Package has a Recommends on parsec47 which cannot be satisfied on s390x.
Package has a Recommends on parsec47 which cannot be satisfied on arm64.
Package has a Recommends on projectl which cannot be satisfied on arm64.
Package has a Recommends on projectl which cannot be satisfied on s390x.
Package has a Recommends on projectl which cannot be satisfied on mips64el.
Package has a Recommends on projectl which cannot be satisfied on mipsel.
Package has a Recommends on projectl which cannot be satisfied on ppc64el.
Package has a Recommends on projectl which cannot be satisfied on mips.
Package has a Recommends on gunroar which cannot be satisfied on s390x.
Package has a Recommends on gunroar which cannot be satisfied on arm64.
Package has a Recommends on gunroar which cannot be satisfied on mipsel.
Package has a Recommends on gunroar which cannot be satisfied on ppc64el.
Package has a Recommends on gunroar which cannot be satisfied on mips.
Package has a Recommends on gunroar which cannot be satisfied on mips64el.
Package has a Recommends on tumiki-fighters which cannot be satisfied on arm64.
Package has a Recommends on tumiki-fighters which cannot be satisfied on s390x.
Package has a Recommends on tumiki-fighters which cannot be satisfied on mipsel.
Package has a Recommends on tumiki-fighters which cannot be satisfied on ppc64el.
Package has a Recommends on tumiki-fighters which cannot be satisfied on mips.
Package has a Recommends on tumiki-fighters which cannot be satisfied on mips64el.
Package has a Recommends on hedgewars which cannot be satisfied on ppc64el.
Package has a Recommends on hedgewars which cannot be satisfied on mipsel.
Package has a Recommends on hedgewars which cannot be satisfied on mips.
Package has a Recommends on hedgewars which cannot be satisfied on mips64el.
Package has a Recommends on hedgewars which cannot be satisfied on s390x.
Package has a Recommends on ii-esu which cannot be satisfied on mips64el.
Package has a Recommends on ii-esu which cannot be satisfied on mipsel.
Package has a Recommends on ii-esu which cannot be satisfied on ppc64el.
Package has a Recommends on ii-esu which cannot be satisfied on mips.
Package has a Recommends on ii-esu which cannot be satisfied on s390x.
Package has a Recommends on ii-esu which cannot be satisfied on arm64.
Package has a Recommends on val-and-rick which cannot be satisfied on s390x.
Package has a Recommends on val-and-rick which cannot be satisfied on arm64.
Package has a Recommends on val-and-rick which cannot be satisfied on mips64el.
Package has a Recommends on val-and-rick which cannot be satisfied on mipsel.
Package has a Recommends on val-and-rick which cannot be satisfied on ppc64el.
Package has a Recommends on val-and-rick which cannot be satisfied on mips.
Package has a Recommends on torus-trooper which cannot be satisfied on arm64.
Package has a Recommends on torus-trooper which cannot be satisfied on s390x.
Package has a Recommends on torus-trooper which cannot be satisfied on mipsel.
Package has a Recommends on torus-trooper which cannot be satisfied on ppc64el.
Package has a Recommends on torus-trooper which cannot be satisfied on mips.
Package has a Recommends on torus-trooper which cannot be satisfied on mips64el.
Package has a Suggests on fofix which cannot be satisfied on i386.
Package has a Suggests on fofix which cannot be satisfied on mips64el.
Package has a Suggests on fofix which cannot be satisfied on s390x.
Package has a Suggests on fofix which cannot be satisfied on armel.
Package has a Suggests on fofix which cannot be satisfied on amd64.
Package has a Suggests on fofix which cannot be satisfied on ppc64el.
Package has a Suggests on fofix which cannot be satisfied on mips.
Package has a Suggests on fofix which cannot be satisfied on mipsel.
Package has a Suggests on fofix which cannot be satisfied on armhf.
Package has a Suggests on fofix which cannot be satisfied on arm64.
Package has a Suggests on xevil which cannot be satisfied on mipsel.
Package has a Suggests on xevil which cannot be satisfied on ppc64el.
Package has a Suggests on xevil which cannot be satisfied on mips.
Package has a Suggests on xevil which cannot be satisfied on armhf.
Package has a Suggests on xevil which cannot be satisfied on arm64.
Package has a Suggests on xevil which cannot be satisfied on i386.
Package has a Suggests on xevil which cannot be satisfied on mips64el.
Package has a Suggests on xevil which cannot be satisfied on s390x.
Package has a Suggests on xevil which cannot be satisfied on armel.
Package has a Suggests on xevil which cannot be satisfied on amd64.
Package has a Suggests on adanaxisgpl which cannot be satisfied on armhf.
Package has a Suggests on adanaxisgpl which cannot be satisfied on mips.
Package has a Suggests on adanaxisgpl which cannot be satisfied on ppc64el.
Package has a Suggests on adanaxisgpl which cannot be satisfied on mipsel.
Package has a Suggests on adanaxisgpl which cannot be satisfied on arm64.
Package has a Suggests on adanaxisgpl which cannot be satisfied on i386.
Package has a Suggests on adanaxisgpl which cannot be satisfied on mips64el.
Package has a Suggests on adanaxisgpl which cannot be satisfied on armel.
Package has a Suggests on adanaxisgpl which cannot be satisfied on amd64.
Package has a Suggests on adanaxisgpl which cannot be satisfied on s390x.

Binary Package: games-rpg (Version: 3)

BTS entry: https://bugs.debian.org/games-rpg

Relationships

Package has a Suggests on ember which cannot be satisfied on arm64.
Package has a Suggests on ember which cannot be satisfied on armhf.
Package has a Suggests on ember which cannot be satisfied on mips.
Package has a Suggests on ember which cannot be satisfied on ppc64el.
Package has a Suggests on ember which cannot be satisfied on mipsel.
Package has a Suggests on ember which cannot be satisfied on armel.
Package has a Suggests on ember which cannot be satisfied on amd64.
Package has a Suggests on ember which cannot be satisfied on s390x.
Package has a Suggests on ember which cannot be satisfied on i386.
Package has a Suggests on ember which cannot be satisfied on mips64el.

Binary Package: games-platform (Version: 3)

BTS entry: https://bugs.debian.org/games-platform

Relationships

Package has a Suggests on edgar which cannot be satisfied on arm64.
Package has a Suggests on edgar which cannot be satisfied on armhf.
Package has a Suggests on edgar which cannot be satisfied on ppc64el.
Package has a Suggests on edgar which cannot be satisfied on mips.
Package has a Suggests on edgar which cannot be satisfied on mipsel.
Package has a Suggests on edgar which cannot be satisfied on armel.
Package has a Suggests on edgar which cannot be satisfied on amd64.
Package has a Suggests on edgar which cannot be satisfied on s390x.
Package has a Suggests on edgar which cannot be satisfied on i386.
Package has a Suggests on edgar which cannot be satisfied on mips64el.

Binary Package: games-java-dev (Version: 3)

BTS entry: https://bugs.debian.org/games-java-dev

Relationships

Package has a Suggests on netbeans which cannot be satisfied on i386.
Package has a Suggests on netbeans which cannot be satisfied on mips64el.
Package has a Suggests on netbeans which cannot be satisfied on armel.
Package has a Suggests on netbeans which cannot be satisfied on amd64.
Package has a Suggests on netbeans which cannot be satisfied on s390x.
Package has a Suggests on netbeans which cannot be satisfied on armhf.
Package has a Suggests on netbeans which cannot be satisfied on ppc64el.
Package has a Suggests on netbeans which cannot be satisfied on mipsel.
Package has a Suggests on netbeans which cannot be satisfied on mips.
Package has a Suggests on netbeans which cannot be satisfied on arm64.
Package has a Suggests on triplea which cannot be satisfied on mips64el.
Package has a Suggests on triplea which cannot be satisfied on i386.
Package has a Suggests on triplea which cannot be satisfied on amd64.
Package has a Suggests on triplea which cannot be satisfied on armel.
Package has a Suggests on triplea which cannot be satisfied on s390x.
Package has a Suggests on triplea which cannot be satisfied on armhf.
Package has a Suggests on triplea which cannot be satisfied on ppc64el.
Package has a Suggests on triplea which cannot be satisfied on mipsel.
Package has a Suggests on triplea which cannot be satisfied on mips.
Package has a Suggests on triplea which cannot be satisfied on arm64.

Binary Package: games-console (Version: 3)

BTS entry: https://bugs.debian.org/games-console

Relationships

Package has a Recommends on gearhead which cannot be satisfied on mips64el.
Package has a Recommends on gearhead which cannot be satisfied on ppc64el.
Package has a Recommends on gearhead which cannot be satisfied on s390x.

Binary Package: games-board (Version: 3)

BTS entry: https://bugs.debian.org/games-board

Relationships

Package has a Recommends on el-ixir which cannot be satisfied on s390x.
Package has a Recommends on el-ixir which cannot be satisfied on mips64el.
Package has a Recommends on el-ixir which cannot be satisfied on ppc64el.
Package has a Suggests on gpsshogi which cannot be satisfied on mipsel.
Package has a Suggests on gpsshogi which cannot be satisfied on ppc64el.
Package has a Suggests on gpsshogi which cannot be satisfied on mips.
Package has a Suggests on gpsshogi which cannot be satisfied on armhf.
Package has a Suggests on gpsshogi which cannot be satisfied on arm64.
Package has a Suggests on gpsshogi which cannot be satisfied on mips64el.
Package has a Suggests on gpsshogi which cannot be satisfied on i386.
Package has a Suggests on gpsshogi which cannot be satisfied on s390x.
Package has a Suggests on gpsshogi which cannot be satisfied on amd64.
Package has a Suggests on gpsshogi which cannot be satisfied on armel.
Package has a Suggests on pyscrabble which cannot be satisfied on armhf.
Package has a Suggests on pyscrabble which cannot be satisfied on mips.
Package has a Suggests on pyscrabble which cannot be satisfied on ppc64el.
Package has a Suggests on pyscrabble which cannot be satisfied on mipsel.
Package has a Suggests on pyscrabble which cannot be satisfied on arm64.
Package has a Suggests on pyscrabble which cannot be satisfied on mips64el.
Package has a Suggests on pyscrabble which cannot be satisfied on i386.
Package has a Suggests on pyscrabble which cannot be satisfied on amd64.
Package has a Suggests on pyscrabble which cannot be satisfied on armel.
Package has a Suggests on pyscrabble which cannot be satisfied on s390x.

Binary Package: games-strategy (Version: 3)

BTS entry: https://bugs.debian.org/games-strategy

Relationships

Package has a Recommends on spring which cannot be satisfied on armhf.
Package has a Recommends on spring which cannot be satisfied on ppc64el.
Package has a Recommends on spring which cannot be satisfied on mips.
Package has a Recommends on spring which cannot be satisfied on mipsel.
Package has a Recommends on spring which cannot be satisfied on arm64.
Package has a Recommends on spring which cannot be satisfied on mips64el.
Package has a Recommends on spring which cannot be satisfied on armel.
Package has a Recommends on spring which cannot be satisfied on s390x.
Package has a Recommends on springlobby which cannot be satisfied on armel.
Package has a Recommends on springlobby which cannot be satisfied on s390x.
Package has a Recommends on springlobby which cannot be satisfied on mips64el.
Package has a Recommends on springlobby which cannot be satisfied on arm64.
Package has a Recommends on springlobby which cannot be satisfied on armhf.
Package has a Recommends on springlobby which cannot be satisfied on ppc64el.
Package has a Recommends on springlobby which cannot be satisfied on mips.
Package has a Recommends on springlobby which cannot be satisfied on mipsel.
Package has a Recommends on hedgewars which cannot be satisfied on mipsel.
Package has a Recommends on hedgewars which cannot be satisfied on ppc64el.
Package has a Recommends on hedgewars which cannot be satisfied on mips.
Package has a Recommends on hedgewars which cannot be satisfied on mips64el.
Package has a Recommends on hedgewars which cannot be satisfied on s390x.
Package has a Recommends on 0ad which cannot be satisfied on s390x.
Package has a Recommends on 0ad which cannot be satisfied on arm64.
Package has a Recommends on 0ad which cannot be satisfied on armel.
Package has a Recommends on 0ad which cannot be satisfied on ppc64el.
Package has a Recommends on 0ad which cannot be satisfied on mipsel.
Package has a Recommends on 0ad which cannot be satisfied on mips.
Package has a Recommends on 0ad which cannot be satisfied on mips64el.
Package has a Suggests on triplea which cannot be satisfied on amd64.
Package has a Suggests on triplea which cannot be satisfied on armel.
Package has a Suggests on triplea which cannot be satisfied on s390x.
Package has a Suggests on triplea which cannot be satisfied on mips64el.
Package has a Suggests on triplea which cannot be satisfied on i386.
Package has a Suggests on triplea which cannot be satisfied on arm64.
Package has a Suggests on triplea which cannot be satisfied on armhf.
Package has a Suggests on triplea which cannot be satisfied on ppc64el.
Package has a Suggests on triplea which cannot be satisfied on mipsel.
Package has a Suggests on triplea which cannot be satisfied on mips.

Binary Package: games-card (Version: 3)

BTS entry: https://bugs.debian.org/games-card

Relationships

Package has a Suggests on python-pydds which cannot be satisfied on arm64.
Package has a Suggests on python-pydds which cannot be satisfied on ppc64el.
Package has a Suggests on python-pydds which cannot be satisfied on mips.
Package has a Suggests on python-pydds which cannot be satisfied on mipsel.
Package has a Suggests on python-pydds which cannot be satisfied on armhf.
Package has a Suggests on python-pydds which cannot be satisfied on s390x.
Package has a Suggests on python-pydds which cannot be satisfied on armel.
Package has a Suggests on python-pydds which cannot be satisfied on amd64.
Package has a Suggests on python-pydds which cannot be satisfied on i386.
Package has a Suggests on python-pydds which cannot be satisfied on mips64el.
Package has a Suggests on dds which cannot be satisfied on arm64.
Package has a Suggests on dds which cannot be satisfied on armhf.
Package has a Suggests on dds which cannot be satisfied on mipsel.
Package has a Suggests on dds which cannot be satisfied on ppc64el.
Package has a Suggests on dds which cannot be satisfied on mips.
Package has a Suggests on dds which cannot be satisfied on amd64.
Package has a Suggests on dds which cannot be satisfied on armel.
Package has a Suggests on dds which cannot be satisfied on s390x.
Package has a Suggests on dds which cannot be satisfied on mips64el.
Package has a Suggests on dds which cannot be satisfied on i386.
Package has a Suggests on holdingnuts which cannot be satisfied on mipsel.
Package has a Suggests on holdingnuts which cannot be satisfied on ppc64el.
Package has a Suggests on holdingnuts which cannot be satisfied on mips.
Package has a Suggests on holdingnuts which cannot be satisfied on armhf.
Package has a Suggests on holdingnuts which cannot be satisfied on arm64.
Package has a Suggests on holdingnuts which cannot be satisfied on mips64el.
Package has a Suggests on holdingnuts which cannot be satisfied on i386.
Package has a Suggests on holdingnuts which cannot be satisfied on s390x.
Package has a Suggests on holdingnuts which cannot be satisfied on amd64.
Package has a Suggests on holdingnuts which cannot be satisfied on armel.

Binary Package: games-emulator (Version: 3)

BTS entry: https://bugs.debian.org/games-emulator

Relationships

Package has a Recommends on blastem which cannot be satisfied on mips64el.
Package has a Recommends on blastem which cannot be satisfied on s390x.
Package has a Recommends on blastem which cannot be satisfied on armel.
Package has a Recommends on blastem which cannot be satisfied on mips.
Package has a Recommends on blastem which cannot be satisfied on ppc64el.
Package has a Recommends on blastem which cannot be satisfied on mipsel.
Package has a Recommends on blastem which cannot be satisfied on armhf.
Package has a Recommends on blastem which cannot be satisfied on arm64.
Package has a Recommends on mame which cannot be satisfied on ppc64el.
Package has a Recommends on virtualjaguar which cannot be satisfied on armel.
Package has a Recommends on virtualjaguar which cannot be satisfied on armhf.
Package has a Recommends on mupen64plus-ui-console which cannot be satisfied on arm64.
Package has a Recommends on mupen64plus-ui-console which cannot be satisfied on armhf.
Package has a Recommends on mupen64plus-ui-console which cannot be satisfied on ppc64el.
Package has a Recommends on mupen64plus-ui-console which cannot be satisfied on mips.
Package has a Recommends on mupen64plus-ui-console which cannot be satisfied on mipsel.
Package has a Recommends on mupen64plus-ui-console which cannot be satisfied on armel.
Package has a Recommends on mupen64plus-ui-console which cannot be satisfied on s390x.
Package has a Recommends on mupen64plus-ui-console which cannot be satisfied on mips64el.
Package has a Recommends on dolphin-emu which cannot be satisfied on mips.
Package has a Recommends on dolphin-emu which cannot be satisfied on ppc64el.
Package has a Recommends on dolphin-emu which cannot be satisfied on mipsel.
Package has a Recommends on dolphin-emu which cannot be satisfied on armhf.
Package has a Recommends on dolphin-emu which cannot be satisfied on mips64el.
Package has a Recommends on dolphin-emu which cannot be satisfied on i386.
Package has a Recommends on dolphin-emu which cannot be satisfied on s390x.
Package has a Recommends on dolphin-emu which cannot be satisfied on armel.
Package has a Recommends on cen64 which cannot be satisfied on i386.
Package has a Recommends on cen64 which cannot be satisfied on mips64el.
Package has a Recommends on cen64 which cannot be satisfied on s390x.
Package has a Recommends on cen64 which cannot be satisfied on armel.
Package has a Recommends on cen64 which cannot be satisfied on ppc64el.
Package has a Recommends on cen64 which cannot be satisfied on mips.
Package has a Recommends on cen64 which cannot be satisfied on mipsel.
Package has a Recommends on cen64 which cannot be satisfied on armhf.
Package has a Recommends on cen64 which cannot be satisfied on arm64.
Package has a Suggests on gnome-video-arcade which cannot be satisfied on ppc64el.
Package has a Suggests on zsnes which cannot be satisfied on amd64.
Package has a Suggests on zsnes which cannot be satisfied on armel.
Package has a Suggests on zsnes which cannot be satisfied on s390x.
Package has a Suggests on zsnes which cannot be satisfied on mips64el.
Package has a Suggests on zsnes which cannot be satisfied on arm64.
Package has a Suggests on zsnes which cannot be satisfied on armhf.
Package has a Suggests on zsnes which cannot be satisfied on ppc64el.
Package has a Suggests on zsnes which cannot be satisfied on mips.
Package has a Suggests on zsnes which cannot be satisfied on mipsel.
Package has a Suggests on fceux which cannot be satisfied on i386.
Package has a Suggests on fceux which cannot be satisfied on mips64el.
Package has a Suggests on fceux which cannot be satisfied on s390x.
Package has a Suggests on fceux which cannot be satisfied on armel.
Package has a Suggests on fceux which cannot be satisfied on amd64.
Package has a Suggests on fceux which cannot be satisfied on mipsel.
Package has a Suggests on fceux which cannot be satisfied on ppc64el.
Package has a Suggests on fceux which cannot be satisfied on mips.
Package has a Suggests on fceux which cannot be satisfied on armhf.
Package has a Suggests on fceux which cannot be satisfied on arm64.

Binary Package: games-c++-dev (Version: 3)

BTS entry: https://bugs.debian.org/games-c++-dev

Relationships

Package has a Recommends on libgphobos-dev which cannot be satisfied on s390x.
Package has a Recommends on libgphobos-dev which cannot be satisfied on arm64.
Package has a Recommends on libgphobos-dev which cannot be satisfied on ppc64el.
Package has a Recommends on libgphobos-dev which cannot be satisfied on mips.
Package has a Recommends on libgphobos-dev which cannot be satisfied on mipsel.
Package has a Recommends on libgphobos-dev which cannot be satisfied on mips64el.
Package has a Suggests on torus-trooper which cannot be satisfied on ppc64el.
Package has a Suggests on torus-trooper which cannot be satisfied on mipsel.
Package has a Suggests on torus-trooper which cannot be satisfied on mips.
Package has a Suggests on torus-trooper which cannot be satisfied on mips64el.
Package has a Suggests on torus-trooper which cannot be satisfied on arm64.
Package has a Suggests on torus-trooper which cannot be satisfied on s390x.
Package has a Suggests on parsec47 which cannot be satisfied on mips64el.
Package has a Suggests on parsec47 which cannot be satisfied on ppc64el.
Package has a Suggests on parsec47 which cannot be satisfied on mips.
Package has a Suggests on parsec47 which cannot be satisfied on mipsel.
Package has a Suggests on parsec47 which cannot be satisfied on s390x.
Package has a Suggests on parsec47 which cannot be satisfied on arm64.
Package has a Suggests on libcegui-mk2-dev which cannot be satisfied on arm64.
Package has a Suggests on libcegui-mk2-dev which cannot be satisfied on armhf.
Package has a Suggests on libcegui-mk2-dev which cannot be satisfied on mipsel.
Package has a Suggests on libcegui-mk2-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libcegui-mk2-dev which cannot be satisfied on mips.
Package has a Suggests on libcegui-mk2-dev which cannot be satisfied on armel.
Package has a Suggests on libcegui-mk2-dev which cannot be satisfied on amd64.
Package has a Suggests on libcegui-mk2-dev which cannot be satisfied on s390x.
Package has a Suggests on libcegui-mk2-dev which cannot be satisfied on i386.
Package has a Suggests on libcegui-mk2-dev which cannot be satisfied on mips64el.
Package has a Suggests on 0ad which cannot be satisfied on arm64.
Package has a Suggests on 0ad which cannot be satisfied on s390x.
Package has a Suggests on 0ad which cannot be satisfied on armel.
Package has a Suggests on 0ad which cannot be satisfied on ppc64el.
Package has a Suggests on 0ad which cannot be satisfied on mipsel.
Package has a Suggests on 0ad which cannot be satisfied on mips.
Package has a Suggests on 0ad which cannot be satisfied on mips64el.

Binary Package: games-rogue (Version: 3)

BTS entry: https://bugs.debian.org/games-rogue

Relationships

Package has a Recommends on gearhead2 which cannot be satisfied on s390x.
Package has a Recommends on gearhead2 which cannot be satisfied on mips64el.
Package has a Recommends on gearhead2 which cannot be satisfied on ppc64el.
Package has a Recommends on gearhead which cannot be satisfied on s390x.
Package has a Recommends on gearhead which cannot be satisfied on mips64el.
Package has a Recommends on gearhead which cannot be satisfied on ppc64el.

Binary Package: games-python3-dev (Version: 3)

BTS entry: https://bugs.debian.org/games-python3-dev

Relationships

Package has a Recommends on python3-fife which cannot be satisfied on mips.
Package has a Recommends on python3-fife which cannot be satisfied on mipsel.
Package has a Suggests on python3-kivy which cannot be satisfied on mips64el.
Package has a Suggests on python3-kivy which cannot be satisfied on i386.
Package has a Suggests on python3-kivy which cannot be satisfied on s390x.
Package has a Suggests on python3-kivy which cannot be satisfied on amd64.
Package has a Suggests on python3-kivy which cannot be satisfied on armel.
Package has a Suggests on python3-kivy which cannot be satisfied on ppc64el.
Package has a Suggests on python3-kivy which cannot be satisfied on mips.
Package has a Suggests on python3-kivy which cannot be satisfied on mipsel.
Package has a Suggests on python3-kivy which cannot be satisfied on armhf.
Package has a Suggests on python3-kivy which cannot be satisfied on arm64.
Package has a Suggests on python3-sdl2 which cannot be satisfied on i386.
Package has a Suggests on python3-sdl2 which cannot be satisfied on mips64el.
Package has a Suggests on python3-sdl2 which cannot be satisfied on armel.
Package has a Suggests on python3-sdl2 which cannot be satisfied on amd64.
Package has a Suggests on python3-sdl2 which cannot be satisfied on s390x.
Package has a Suggests on python3-sdl2 which cannot be satisfied on armhf.
Package has a Suggests on python3-sdl2 which cannot be satisfied on mips.
Package has a Suggests on python3-sdl2 which cannot be satisfied on ppc64el.
Package has a Suggests on python3-sdl2 which cannot be satisfied on mipsel.
Package has a Suggests on python3-sdl2 which cannot be satisfied on arm64.
Package has a Suggests on ninja-ide which cannot be satisfied on mipsel.
Package has a Suggests on ninja-ide which cannot be satisfied on ppc64el.
Package has a Suggests on ninja-ide which cannot be satisfied on mips.
Package has a Suggests on ninja-ide which cannot be satisfied on armhf.
Package has a Suggests on ninja-ide which cannot be satisfied on arm64.
Package has a Suggests on ninja-ide which cannot be satisfied on i386.
Package has a Suggests on ninja-ide which cannot be satisfied on mips64el.
Package has a Suggests on ninja-ide which cannot be satisfied on s390x.
Package has a Suggests on ninja-ide which cannot be satisfied on armel.
Package has a Suggests on ninja-ide which cannot be satisfied on amd64.

Binary Package: games-fps (Version: 3)

BTS entry: https://bugs.debian.org/games-fps

Relationships

Package has a Suggests on doomsday which cannot be satisfied on armhf.
Package has a Suggests on doomsday which cannot be satisfied on armel.
Package has a Suggests on adanaxisgpl which cannot be satisfied on mips64el.
Package has a Suggests on adanaxisgpl which cannot be satisfied on i386.
Package has a Suggests on adanaxisgpl which cannot be satisfied on amd64.
Package has a Suggests on adanaxisgpl which cannot be satisfied on armel.
Package has a Suggests on adanaxisgpl which cannot be satisfied on s390x.
Package has a Suggests on adanaxisgpl which cannot be satisfied on armhf.
Package has a Suggests on adanaxisgpl which cannot be satisfied on mipsel.
Package has a Suggests on adanaxisgpl which cannot be satisfied on ppc64el.
Package has a Suggests on adanaxisgpl which cannot be satisfied on mips.
Package has a Suggests on adanaxisgpl which cannot be satisfied on arm64.
Package has a Suggests on ezquake which cannot be satisfied on armhf.
Package has a Suggests on ezquake which cannot be satisfied on arm64.
Package has a Suggests on ezquake which cannot be satisfied on armel.

Binary Package: games-python2-dev (Version: 3)

BTS entry: https://bugs.debian.org/games-python2-dev

Relationships

Package has a Suggests on python-sdl2 which cannot be satisfied on mips64el.
Package has a Suggests on python-sdl2 which cannot be satisfied on i386.
Package has a Suggests on python-sdl2 which cannot be satisfied on amd64.
Package has a Suggests on python-sdl2 which cannot be satisfied on armel.
Package has a Suggests on python-sdl2 which cannot be satisfied on s390x.
Package has a Suggests on python-sdl2 which cannot be satisfied on armhf.
Package has a Suggests on python-sdl2 which cannot be satisfied on mips.
Package has a Suggests on python-sdl2 which cannot be satisfied on ppc64el.
Package has a Suggests on python-sdl2 which cannot be satisfied on mipsel.
Package has a Suggests on python-sdl2 which cannot be satisfied on arm64.
Package has a Suggests on ninja-ide which cannot be satisfied on arm64.
Package has a Suggests on ninja-ide which cannot be satisfied on armhf.
Package has a Suggests on ninja-ide which cannot be satisfied on ppc64el.
Package has a Suggests on ninja-ide which cannot be satisfied on mipsel.
Package has a Suggests on ninja-ide which cannot be satisfied on mips.
Package has a Suggests on ninja-ide which cannot be satisfied on amd64.
Package has a Suggests on ninja-ide which cannot be satisfied on armel.
Package has a Suggests on ninja-ide which cannot be satisfied on s390x.
Package has a Suggests on ninja-ide which cannot be satisfied on mips64el.
Package has a Suggests on ninja-ide which cannot be satisfied on i386.
Package has a Suggests on python-kivy which cannot be satisfied on i386.
Package has a Suggests on python-kivy which cannot be satisfied on mips64el.
Package has a Suggests on python-kivy which cannot be satisfied on armel.
Package has a Suggests on python-kivy which cannot be satisfied on amd64.
Package has a Suggests on python-kivy which cannot be satisfied on s390x.
Package has a Suggests on python-kivy which cannot be satisfied on armhf.
Package has a Suggests on python-kivy which cannot be satisfied on ppc64el.
Package has a Suggests on python-kivy which cannot be satisfied on mipsel.
Package has a Suggests on python-kivy which cannot be satisfied on mips.
Package has a Suggests on python-kivy which cannot be satisfied on arm64.

Binary Package: games-toys (Version: 3)

BTS entry: https://bugs.debian.org/games-toys

Relationships

Package has a Suggests on fortunate.app which cannot be satisfied on arm64.
Package has a Suggests on fortunate.app which cannot be satisfied on mips.
Package has a Suggests on fortunate.app which cannot be satisfied on ppc64el.
Package has a Suggests on fortunate.app which cannot be satisfied on mipsel.
Package has a Suggests on fortunate.app which cannot be satisfied on armhf.
Package has a Suggests on fortunate.app which cannot be satisfied on s390x.
Package has a Suggests on fortunate.app which cannot be satisfied on amd64.
Package has a Suggests on fortunate.app which cannot be satisfied on armel.
Package has a Suggests on fortunate.app which cannot be satisfied on mips64el.
Package has a Suggests on fortunate.app which cannot be satisfied on i386.

Binary Package: games-adventure (Version: 3)

BTS entry: https://bugs.debian.org/games-adventure

Relationships

Package has a Suggests on qtads which cannot be satisfied on armel.
Package has a Suggests on qtads which cannot be satisfied on amd64.
Package has a Suggests on qtads which cannot be satisfied on s390x.
Package has a Suggests on qtads which cannot be satisfied on i386.
Package has a Suggests on qtads which cannot be satisfied on mips64el.
Package has a Suggests on qtads which cannot be satisfied on arm64.
Package has a Suggests on qtads which cannot be satisfied on armhf.
Package has a Suggests on qtads which cannot be satisfied on mipsel.
Package has a Suggests on qtads which cannot be satisfied on ppc64el.
Package has a Suggests on qtads which cannot be satisfied on mips.


Last updated: Wed Oct 16 15:29:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS