Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package ibus-client-clutter

Current Source Version: 0.0+git20090728.a936bacf-5.1
Current Maintainer: Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ibus-client-clutter

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libibus-dev which cannot be satisfied on mips. At least one of libibus-1.0-dev | libibus-dev can be satisfied however.
Package declares a build time dependency on libibus-dev which cannot be satisfied on armhf. At least one of libibus-1.0-dev | libibus-dev can be satisfied however.
Package declares a build time dependency on libibus-dev which cannot be satisfied on ppc64el. At least one of libibus-1.0-dev | libibus-dev can be satisfied however.
Package declares a build time dependency on libibus-dev which cannot be satisfied on armel. At least one of libibus-1.0-dev | libibus-dev can be satisfied however.
Package declares a build time dependency on libibus-dev which cannot be satisfied on amd64. At least one of libibus-1.0-dev | libibus-dev can be satisfied however.
Package declares a build time dependency on libibus-dev which cannot be satisfied on arm64. At least one of libibus-1.0-dev | libibus-dev can be satisfied however.
Package declares a build time dependency on libibus-dev which cannot be satisfied on i386. At least one of libibus-1.0-dev | libibus-dev can be satisfied however.
Package declares a build time dependency on libibus-dev which cannot be satisfied on mips64el. At least one of libibus-1.0-dev | libibus-dev can be satisfied however.
Package declares a build time dependency on libibus-dev which cannot be satisfied on mipsel. At least one of libibus-1.0-dev | libibus-dev can be satisfied however.
Package declares a build time dependency on libibus-dev which cannot be satisfied on s390x. At least one of libibus-1.0-dev | libibus-dev can be satisfied however.

Binary Package: ibus-clutter (Version: 0.0+git20090728.a936bacf-5.1+b2)

BTS entry: https://bugs.debian.org/ibus-clutter

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libegl1-x11 which cannot be satisfied on i386. At least one of libegl1-mesa (>= 7.8.1) | libegl1-x11 can be satisfied however.
Package has a Depends on libegl1-x11 which cannot be satisfied on mips64el. At least one of libegl1-mesa (>= 7.8.1) | libegl1-x11 can be satisfied however.
Package has a Depends on libegl1-x11 which cannot be satisfied on s390x. At least one of libegl1-mesa (>= 7.8.1) | libegl1-x11 can be satisfied however.
Package has a Depends on libegl1-x11 which cannot be satisfied on mipsel. At least one of libegl1-mesa (>= 7.8.1) | libegl1-x11 can be satisfied however.
Package has a Depends on libegl1-x11 which cannot be satisfied on amd64. At least one of libegl1-mesa (>= 7.8.1) | libegl1-x11 can be satisfied however.
Package has a Depends on libegl1-x11 which cannot be satisfied on arm64. At least one of libegl1-mesa (>= 7.8.1) | libegl1-x11 can be satisfied however.
Package has a Depends on libegl1-x11 which cannot be satisfied on armhf. At least one of libegl1-mesa (>= 7.8.1) | libegl1-x11 can be satisfied however.
Package has a Depends on libegl1-x11 which cannot be satisfied on ppc64el. At least one of libegl1-mesa (>= 7.8.1) | libegl1-x11 can be satisfied however.
Package has a Depends on libegl1-x11 which cannot be satisfied on armel. At least one of libegl1-mesa (>= 7.8.1) | libegl1-x11 can be satisfied however.
Package has a Depends on libegl1-x11 which cannot be satisfied on mips. At least one of libegl1-mesa (>= 7.8.1) | libegl1-x11 can be satisfied however.


Last updated: Sat Aug 24 15:29:32 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS