Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package libguestfs

Current Source Version: 1:1.40.2-2
Current Maintainer: Debian Libvirt Maintainers <pkg-libvirt-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libguestfs

Binary Package: libguestfs-gfs2 (Version: 1:1.40.2-2)

BTS entry: https://bugs.debian.org/libguestfs-gfs2

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on gfs-tools which cannot be satisfied on arm64. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs-tools which cannot be satisfied on i386. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs-tools which cannot be satisfied on amd64. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs-tools which cannot be satisfied on mipsel. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs-tools which cannot be satisfied on armel. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs-tools which cannot be satisfied on mips64el. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs-tools which cannot be satisfied on ppc64el. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs-tools which cannot be satisfied on armhf. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs-tools which cannot be satisfied on mips. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs-tools which cannot be satisfied on s390x. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs2-tools which cannot be satisfied on i386. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs2-tools which cannot be satisfied on arm64. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs2-tools which cannot be satisfied on mipsel. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs2-tools which cannot be satisfied on amd64. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs2-tools which cannot be satisfied on mips64el. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs2-tools which cannot be satisfied on ppc64el. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs2-tools which cannot be satisfied on armhf. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs2-tools which cannot be satisfied on armel. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs2-tools which cannot be satisfied on s390x. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.
Package has a Depends on gfs2-tools which cannot be satisfied on mips. At least one of gfs2-utils | gfs2-tools | gfs-tools can be satisfied however.

Binary Package: erlang-guestfs (Version: 1:1.40.2-2)

BTS entry: https://bugs.debian.org/erlang-guestfs

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on erlang-base-hipe (>= 1:21.2.6+dfsg) which cannot be satisfied on armhf. At least one of erlang-base (>= 1:21.2.6+dfsg) | erlang-base-hipe (>= 1:21.2.6+dfsg) can be satisfied however.
Package has a Depends on erlang-base-hipe (>= 1:21.2.6+dfsg) which cannot be satisfied on mips64el. At least one of erlang-base (>= 1:21.2.6+dfsg) | erlang-base-hipe (>= 1:21.2.6+dfsg) can be satisfied however.
Package has a Depends on erlang-base-hipe (>= 1:21.2.6+dfsg) which cannot be satisfied on armel. At least one of erlang-base (>= 1:21.2.6+dfsg) | erlang-base-hipe (>= 1:21.2.6+dfsg) can be satisfied however.
Package has a Depends on erlang-base-hipe (>= 1:21.2.6+dfsg) which cannot be satisfied on s390x. At least one of erlang-base (>= 1:21.2.6+dfsg) | erlang-base-hipe (>= 1:21.2.6+dfsg) can be satisfied however.
Package has a Depends on erlang-base-hipe (>= 1:21.2.6+dfsg) which cannot be satisfied on mips. At least one of erlang-base (>= 1:21.2.6+dfsg) | erlang-base-hipe (>= 1:21.2.6+dfsg) can be satisfied however.
Package has a Depends on erlang-base-hipe (>= 1:21.2.6+dfsg) which cannot be satisfied on arm64. At least one of erlang-base (>= 1:21.2.6+dfsg) | erlang-base-hipe (>= 1:21.2.6+dfsg) can be satisfied however.
Package has a Depends on erlang-base-hipe (>= 1:21.2.6+dfsg) which cannot be satisfied on mipsel. At least one of erlang-base (>= 1:21.2.6+dfsg) | erlang-base-hipe (>= 1:21.2.6+dfsg) can be satisfied however.

Binary Package: libguestfs0 (Version: 1:1.40.2-2)

BTS entry: https://bugs.debian.org/libguestfs0

Relationships

Package has a Suggests on libguestfs-zfs which cannot be satisfied on mipsel.
Package has a Suggests on libguestfs-zfs which cannot be satisfied on arm64.
Package has a Suggests on libguestfs-zfs which cannot be satisfied on mips.
Package has a Suggests on libguestfs-zfs which cannot be satisfied on s390x.
Package has a Suggests on libguestfs-zfs which cannot be satisfied on armel.
Package has a Suggests on libguestfs-zfs which cannot be satisfied on ppc64el.
Package has a Suggests on libguestfs-zfs which cannot be satisfied on mips64el.
Package has a Suggests on libguestfs-zfs which cannot be satisfied on armhf.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on util-linux (<< 2.29.2) which cannot be satisfied on ppc64el. util-linux 2.33.1-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2) which cannot be satisfied on mips64el. util-linux 2.33.1-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2) which cannot be satisfied on armhf. util-linux 2.33.1-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2) which cannot be satisfied on armel. util-linux 2.33.1-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2) which cannot be satisfied on s390x. util-linux 2.33.1-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2) which cannot be satisfied on mips. util-linux 2.33.1-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2) which cannot be satisfied on i386. util-linux 2.33.1-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2) which cannot be satisfied on arm64. util-linux 2.33.1-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2) which cannot be satisfied on mipsel. util-linux 2.33.1-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2) which cannot be satisfied on amd64. util-linux 2.33.1-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2) can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on mipsel. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on amd64. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on i386. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on arm64. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on s390x. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on mips. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on mips64el. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on ppc64el. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on armhf. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on armel. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on amd64. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on mipsel. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on arm64. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on i386. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on mips. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on s390x. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on armel. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on armhf. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on ppc64el. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on mips64el. At least one of iproute2 | iproute can be satisfied however.

Binary Package: guestfsd (Version: 1:1.40.2-2)

BTS entry: https://bugs.debian.org/guestfsd

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on iproute which cannot be satisfied on amd64. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on mipsel. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on arm64. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on i386. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on mips. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on s390x. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on armel. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on mips64el. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on ppc64el. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on iproute which cannot be satisfied on armhf. At least one of iproute2 | iproute can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on mipsel. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on amd64. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on i386. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on arm64. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on s390x. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on mips. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on mips64el. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on ppc64el. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on armhf. At least one of kmod | module-init-tools can be satisfied however.
Package has a Depends on module-init-tools which cannot be satisfied on armel. At least one of kmod | module-init-tools can be satisfied however.


Last updated: Sun Dec 8 15:29:10 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS