Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package libnet-twitter-perl

Current Source Version: 4.01043-1
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libnet-twitter-perl

Binary Package: libnet-twitter-perl (Version: 4.01043-1)

BTS entry: https://bugs.debian.org/libnet-twitter-perl

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libnet-http-perl (<< 6.04) which cannot be satisfied on mips64el. libnet-http-perl 6.18-1 is available. At least one of libnet-http-perl (>= 6.06) | libnet-http-perl (<< 6.04) can be satisfied however.
Package has a Depends on libnet-http-perl (<< 6.04) which cannot be satisfied on mips. libnet-http-perl 6.18-1 is available. At least one of libnet-http-perl (>= 6.06) | libnet-http-perl (<< 6.04) can be satisfied however.
Package has a Depends on libnet-http-perl (<< 6.04) which cannot be satisfied on i386. libnet-http-perl 6.18-1 is available. At least one of libnet-http-perl (>= 6.06) | libnet-http-perl (<< 6.04) can be satisfied however.
Package has a Depends on libnet-http-perl (<< 6.04) which cannot be satisfied on mipsel. libnet-http-perl 6.18-1 is available. At least one of libnet-http-perl (>= 6.06) | libnet-http-perl (<< 6.04) can be satisfied however.
Package has a Depends on libnet-http-perl (<< 6.04) which cannot be satisfied on s390x. libnet-http-perl 6.18-1 is available. At least one of libnet-http-perl (>= 6.06) | libnet-http-perl (<< 6.04) can be satisfied however.
Package has a Depends on libnet-http-perl (<< 6.04) which cannot be satisfied on arm64. libnet-http-perl 6.18-1 is available. At least one of libnet-http-perl (>= 6.06) | libnet-http-perl (<< 6.04) can be satisfied however.
Package has a Depends on libnet-http-perl (<< 6.04) which cannot be satisfied on amd64. libnet-http-perl 6.18-1 is available. At least one of libnet-http-perl (>= 6.06) | libnet-http-perl (<< 6.04) can be satisfied however.
Package has a Depends on libnet-http-perl (<< 6.04) which cannot be satisfied on armel. libnet-http-perl 6.18-1 is available. At least one of libnet-http-perl (>= 6.06) | libnet-http-perl (<< 6.04) can be satisfied however.
Package has a Depends on libnet-http-perl (<< 6.04) which cannot be satisfied on ppc64el. libnet-http-perl 6.18-1 is available. At least one of libnet-http-perl (>= 6.06) | libnet-http-perl (<< 6.04) can be satisfied however.
Package has a Depends on libnet-http-perl (<< 6.04) which cannot be satisfied on armhf. libnet-http-perl 6.18-1 is available. At least one of libnet-http-perl (>= 6.06) | libnet-http-perl (<< 6.04) can be satisfied however.


Last updated: Tue Oct 22 15:29:13 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS