Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package libvmime

Current Source Version: 0.9.2-5
Current Maintainer: Giraffe Maintainers <pkg-giraffe-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libvmime

Binary Package: libvmime1-doc (Version: 0.9.2-5)

BTS entry: https://bugs.debian.org/libvmime1-doc

Relationships

Package has a Recommends on libvmime-dev (= 0.9.2-5) which cannot be satisfied on amd64. libvmime-dev 0.9.2-5+b2 is available.
Package has a Recommends on libvmime-dev (= 0.9.2-5) which cannot be satisfied on armhf. libvmime-dev 0.9.2-5+b2 is available.
Package has a Recommends on libvmime-dev (= 0.9.2-5) which cannot be satisfied on s390x. libvmime-dev 0.9.2-5+b2 is available.
Package has a Recommends on libvmime-dev (= 0.9.2-5) which cannot be satisfied on mips. libvmime-dev 0.9.2-5+b2 is available.
Package has a Recommends on libvmime-dev (= 0.9.2-5) which cannot be satisfied on ppc64el. libvmime-dev 0.9.2-5+b2 is available.
Package has a Recommends on libvmime-dev (= 0.9.2-5) which cannot be satisfied on i386. libvmime-dev 0.9.2-5+b2 is available.
Package has a Recommends on libvmime-dev (= 0.9.2-5) which cannot be satisfied on mips64el. libvmime-dev 0.9.2-5+b2 is available.
Package has a Recommends on libvmime-dev (= 0.9.2-5) which cannot be satisfied on arm64. libvmime-dev 0.9.2-5+b2 is available.
Package has a Recommends on libvmime-dev (= 0.9.2-5) which cannot be satisfied on armel. libvmime-dev 0.9.2-5+b2 is available.
Package has a Recommends on libvmime-dev (= 0.9.2-5) which cannot be satisfied on mipsel. libvmime-dev 0.9.2-5+b2 is available.


Last updated: Sun Dec 15 15:27:56 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS