Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package log4net

Current Source Version: 1.2.10+dfsg-7
Current Maintainer: Debian CLI Libraries Team <pkg-cli-libs-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:log4net

Binary Package: liblog4net1.2-cil (Version: 1.2.10+dfsg-7)

BTS entry: https://bugs.debian.org/liblog4net1.2-cil

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on arm64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on mips. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on s390x. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on mips64el. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on s390x. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on mips. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on arm64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on mips64el. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.


Last updated: Sun Aug 18 15:29:56 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS