Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package mozc

Current Source Version: 2.23.2815.102+dfsg-4
Current Maintainer: Nobuhiro Iwamatsu <iwamatsu@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mozc

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libibus-dev (>= 1.4.1) which cannot be satisfied on s390x. At least one of libibus-1.0-dev (>= 1.4.1) | libibus-dev (>= 1.4.1) can be satisfied however.
Package declares a build time dependency on libibus-dev (>= 1.4.1) which cannot be satisfied on mips64el. At least one of libibus-1.0-dev (>= 1.4.1) | libibus-dev (>= 1.4.1) can be satisfied however.
Package declares a build time dependency on libibus-dev (>= 1.4.1) which cannot be satisfied on ppc64el. At least one of libibus-1.0-dev (>= 1.4.1) | libibus-dev (>= 1.4.1) can be satisfied however.
Package declares a build time dependency on libibus-dev (>= 1.4.1) which cannot be satisfied on mips. At least one of libibus-1.0-dev (>= 1.4.1) | libibus-dev (>= 1.4.1) can be satisfied however.
Package declares a build time dependency on libibus-dev (>= 1.4.1) which cannot be satisfied on mipsel. At least one of libibus-1.0-dev (>= 1.4.1) | libibus-dev (>= 1.4.1) can be satisfied however.
Package declares a build time dependency on libibus-dev (>= 1.4.1) which cannot be satisfied on arm64. At least one of libibus-1.0-dev (>= 1.4.1) | libibus-dev (>= 1.4.1) can be satisfied however.
Package declares a build time dependency on libibus-dev (>= 1.4.1) which cannot be satisfied on i386. At least one of libibus-1.0-dev (>= 1.4.1) | libibus-dev (>= 1.4.1) can be satisfied however.
Package declares a build time dependency on libibus-dev (>= 1.4.1) which cannot be satisfied on amd64. At least one of libibus-1.0-dev (>= 1.4.1) | libibus-dev (>= 1.4.1) can be satisfied however.
Package declares a build time dependency on libibus-dev (>= 1.4.1) which cannot be satisfied on armhf. At least one of libibus-1.0-dev (>= 1.4.1) | libibus-dev (>= 1.4.1) can be satisfied however.
Package declares a build time dependency on libibus-dev (>= 1.4.1) which cannot be satisfied on armel. At least one of libibus-1.0-dev (>= 1.4.1) | libibus-dev (>= 1.4.1) can be satisfied however.

Binary Package: emacs-mozc (Version: 2.23.2815.102+dfsg-4)

BTS entry: https://bugs.debian.org/emacs-mozc

Old Libraries

Package has a Depends on emacs23 which is in Section oldlibs on armel.
Package has a Depends on emacs23 which is in Section oldlibs on amd64.
Package has a Depends on emacs23 which is in Section oldlibs on armhf.
Package has a Depends on emacs23 which is in Section oldlibs on i386.
Package has a Depends on emacs23 which is in Section oldlibs on arm64.
Package has a Depends on emacs24 which is in Section oldlibs on amd64.
Package has a Depends on emacs24 which is in Section oldlibs on armhf.
Package has a Depends on emacs24 which is in Section oldlibs on armel.
Package has a Depends on emacs24 which is in Section oldlibs on arm64.
Package has a Depends on emacs24 which is in Section oldlibs on i386.

Binary Package: mozc-utils-gui (Version: 2.23.2815.102+dfsg-4)

BTS entry: https://bugs.debian.org/mozc-utils-gui

Relationships

Package has a Suggests on ibus-qt5 which cannot be satisfied on i386.
Package has a Suggests on ibus-qt5 which cannot be satisfied on arm64.
Package has a Suggests on ibus-qt5 which cannot be satisfied on armel.
Package has a Suggests on ibus-qt5 which cannot be satisfied on amd64.
Package has a Suggests on ibus-qt5 which cannot be satisfied on armhf.


Last updated: Mon Dec 9 15:28:27 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS