Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package pciutils

Current Source Version: 1:3.5.2-1
Current Maintainer: Anibal Monsalve Salazar <anibal@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:pciutils

Binary Package: pciutils (Version: 1:3.5.2-1)

BTS entry: https://bugs.debian.org/pciutils

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is standard and has a Depends on libkmod2 (>= 5~) which is optional on s390x.
Package is standard and has a Depends on libkmod2 (>= 5~) which is optional on armel.
Package is standard and has a Depends on libkmod2 (>= 5~) which is optional on amd64.
Package is standard and has a Depends on libkmod2 (>= 5~) which is optional on i386.
Package is standard and has a Depends on libkmod2 (>= 5~) which is optional on mips64el.
Package is standard and has a Depends on libkmod2 (>= 5~) which is optional on arm64.
Package is standard and has a Depends on libkmod2 (>= 5~) which is optional on ppc64el.
Package is standard and has a Depends on libkmod2 (>= 5~) which is optional on mips.
Package is standard and has a Depends on libkmod2 (>= 5~) which is optional on mipsel.
Package is standard and has a Depends on libkmod2 (>= 5~) which is optional on armhf.
Package is standard and has a Depends on libpci3 (= 1:3.5.2-1) which is optional on s390x.
Package is standard and has a Depends on libpci3 (= 1:3.5.2-1) which is optional on amd64.
Package is standard and has a Depends on libpci3 (= 1:3.5.2-1) which is optional on armel.
Package is standard and has a Depends on libpci3 (= 1:3.5.2-1) which is optional on mips64el.
Package is standard and has a Depends on libpci3 (= 1:3.5.2-1) which is optional on i386.
Package is standard and has a Depends on libpci3 (= 1:3.5.2-1) which is optional on arm64.
Package is standard and has a Depends on libpci3 (= 1:3.5.2-1) which is optional on ppc64el.
Package is standard and has a Depends on libpci3 (= 1:3.5.2-1) which is optional on mipsel.
Package is standard and has a Depends on libpci3 (= 1:3.5.2-1) which is optional on mips.
Package is standard and has a Depends on libpci3 (= 1:3.5.2-1) which is optional on armhf.
Package is standard and has a Depends on libc6 (>= 2.7) which is optional on s390x.
Package is standard and has a Depends on libc6 (>= 2.7) which is optional on armel.
Package is standard and has a Depends on libc6 (>= 2.7) which is optional on mipsel.
Package is standard and has a Depends on libc6 (>= 2.7) which is optional on mips.
Package is standard and has a Depends on libc6 (>= 2.7) which is optional on armhf.
Package is standard and has a Depends on libc6 (>= 2.7) which is optional on mips64el.
Package is standard and has a Depends on libc6 (>= 2.7) which is optional on i386.
Package is standard and has a Depends on libc6 (>= 2.14) which is optional on amd64.
Package is standard and has a Depends on libc6 (>= 2.17) which is optional on arm64.
Package is standard and has a Depends on libc6 (>= 2.17) which is optional on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on lynx-cur which cannot be satisfied on armel. At least one of wget | curl | lynx-cur can be satisfied however.
Package has a Suggests on lynx-cur which cannot be satisfied on amd64. At least one of wget | curl | lynx-cur can be satisfied however.
Package has a Suggests on lynx-cur which cannot be satisfied on s390x. At least one of wget | curl | lynx-cur can be satisfied however.
Package has a Suggests on lynx-cur which cannot be satisfied on i386. At least one of wget | curl | lynx-cur can be satisfied however.
Package has a Suggests on lynx-cur which cannot be satisfied on mips64el. At least one of wget | curl | lynx-cur can be satisfied however.
Package has a Suggests on lynx-cur which cannot be satisfied on arm64. At least one of wget | curl | lynx-cur can be satisfied however.
Package has a Suggests on lynx-cur which cannot be satisfied on armhf. At least one of wget | curl | lynx-cur can be satisfied however.
Package has a Suggests on lynx-cur which cannot be satisfied on mipsel. At least one of wget | curl | lynx-cur can be satisfied however.
Package has a Suggests on lynx-cur which cannot be satisfied on ppc64el. At least one of wget | curl | lynx-cur can be satisfied however.
Package has a Suggests on lynx-cur which cannot be satisfied on mips. At least one of wget | curl | lynx-cur can be satisfied however.


Last updated: Wed Oct 16 15:29:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS