Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: buster jessie

Problems for source package rplay

Current Source Version: 3.3.2-17
Current Maintainer: Thorsten Alteholz <debian@alteholz.de>
Section: main
BTS entry: https://bugs.debian.org/src:rplay

Binary Package: librplay-perl (Version: 3.3.2-17)

BTS entry: https://bugs.debian.org/librplay-perl

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on amd64. perl 5.28.1-6 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on mipsel. perl 5.28.1-6 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on armel. perl 5.28.1-6 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on mips. perl 5.28.1-6 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on armhf. perl 5.28.1-6 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on s390x. perl 5.28.1-6 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on arm64. perl 5.28.1-6 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on i386. perl 5.28.1-6 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on mips64el. perl 5.28.1-6 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.
Package has a Depends on perl (<< 5.12.3-7) which cannot be satisfied on ppc64el. perl 5.28.1-6 is available. At least one of libperl4-corelibs-perl | perl (<< 5.12.3-7) can be satisfied however.


Last updated: Mon Jun 17 15:27:39 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS