Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-cargo

Current Source Version: 0.32.0-2
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-cargo

Malformed Build-Depends

Package declares a build time dependency on 'librust-num-cpus-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-core-foundation-0.6+mac-os-10-7-support-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-lazycell-1+default-dev (>= 1.2.0-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-url-1+default-dev (>= 1.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-failure-0.1+default-dev (>= 0.1.2-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-curl-0.4+http2-dev (>= 0.4.17-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+jobapi-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-lazy-static-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-flate2-1+default-dev (>= 1.0.3-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+ntdef-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-semver-0.9+serde-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+winbase-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-filetime-0.2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-git2-0.7+default-dev (>= 0.7.5-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+processenv-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-crossbeam-utils-0.5+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+winerror-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-serde-derive-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-atty-0.2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+processthreadsapi-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-termcolor-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-home-0.3+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+winnt-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-serde-json-1+raw-value-dev (>= 1.0.30-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-opener-0.3+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+memoryapi-dev ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-rustc-workspace-hack-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+basetsd-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-libgit2-sys-0.7+default-dev (>= 0.7.9-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-rustfix-0.4+default-dev (>= 0.4.2-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-same-file-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+minwindef-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-git2-curl-0.8+default-dev (>= 0.8.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-semver-0.9+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-shell-escape-0.1+default-dev (>= 0.1.4-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-serde-ignored-0.0.4+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-glob-0.2+default-dev (>= 0.2.11-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-curl-0.4+default-dev (>= 0.4.17-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-bytesize-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-tempfile-3+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+jobapi2-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-tar-0.4-dev (>= 0.4.15-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-log-0.4+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+handleapi-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+psapi-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+wincon-dev ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-fwdansi-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-serde-json-1+default-dev (>= 1.0.30-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-jobserver-0.1+default-dev (>= 0.1.11-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+ntstatus-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+synchapi-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-hex-0.3+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-core-foundation-0.6+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-ignore-0.4+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-crypto-hash-0.3+default-dev (>= 0.3.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-clap-2+default-dev (>= 2.31.2-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-unicode-width-0.1+default-dev (>= 0.1.5-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-toml-0.4+default-dev (>= 0.4.2-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-miow-0.3+default-dev (>= 0.3.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-crates-io-0.20+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-fs2-0.4+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-serde-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-curl-sys-0.4+default-dev (>= 0.4.12-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-libc-0.2+default-dev ' which is broken Syntax.

Binary Package: librust-cargo-dev (Version: 0.32.0-2)

BTS entry: https://bugs.debian.org/librust-cargo-dev

Relationships

Package has a Depends on librust-winapi-0.3+memoryapi-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+memoryapi-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+memoryapi-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+memoryapi-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+memoryapi-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+memoryapi-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+memoryapi-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+memoryapi-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+memoryapi-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+memoryapi-dev which cannot be satisfied on i386.
Package has a Depends on librust-ignore-0.4+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-ignore-0.4+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-ignore-0.4+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-ignore-0.4+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-ignore-0.4+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-ignore-0.4+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-ignore-0.4+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-ignore-0.4+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-ignore-0.4+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-ignore-0.4+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-bytesize-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-bytesize-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-bytesize-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-bytesize-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-bytesize-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-bytesize-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-bytesize-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-bytesize-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-bytesize-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-bytesize-1+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-home-0.3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-home-0.3+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-home-0.3+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-home-0.3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-home-0.3+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-home-0.3+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-home-0.3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-home-0.3+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-home-0.3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-home-0.3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+processenv-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+processenv-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+processenv-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+processenv-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+processenv-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+processenv-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+processenv-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+processenv-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+processenv-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+processenv-dev which cannot be satisfied on arm64.
Package has a Depends on librust-semver-0.9+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-semver-0.9+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-semver-0.9+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-semver-0.9+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-semver-0.9+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-semver-0.9+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-semver-0.9+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-semver-0.9+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-semver-0.9+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-semver-0.9+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-shell-escape-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-shell-escape-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-shell-escape-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-shell-escape-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on mips.
Package has a Depends on librust-shell-escape-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-shell-escape-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on armel.
Package has a Depends on librust-shell-escape-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on i386.
Package has a Depends on librust-shell-escape-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-shell-escape-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-shell-escape-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+jobapi2-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+jobapi2-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+jobapi2-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+jobapi2-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+jobapi2-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+jobapi2-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+jobapi2-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+jobapi2-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+jobapi2-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+jobapi2-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+ntdef-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+ntdef-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+ntdef-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+ntdef-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+ntdef-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+ntdef-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+ntdef-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+ntdef-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+ntdef-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+ntdef-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on arm64.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-env-logger-0.6+default-dev | librust-env-logger-0.5+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+psapi-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+psapi-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+psapi-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+psapi-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+psapi-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+psapi-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+psapi-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+psapi-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+psapi-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+psapi-dev which cannot be satisfied on s390x.
Package has a Depends on librust-miow-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-miow-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-miow-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-miow-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-miow-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-miow-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-miow-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-miow-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-miow-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-miow-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-hex-0.3+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-hex-0.3+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-hex-0.3+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-hex-0.3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-hex-0.3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-hex-0.3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-hex-0.3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-hex-0.3+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-hex-0.3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-hex-0.3+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-core-foundation-0.6+mac-os-10-7-support-dev which cannot be satisfied on amd64.
Package has a Depends on librust-core-foundation-0.6+mac-os-10-7-support-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-core-foundation-0.6+mac-os-10-7-support-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-core-foundation-0.6+mac-os-10-7-support-dev which cannot be satisfied on mips.
Package has a Depends on librust-core-foundation-0.6+mac-os-10-7-support-dev which cannot be satisfied on arm64.
Package has a Depends on librust-core-foundation-0.6+mac-os-10-7-support-dev which cannot be satisfied on armel.
Package has a Depends on librust-core-foundation-0.6+mac-os-10-7-support-dev which cannot be satisfied on armhf.
Package has a Depends on librust-core-foundation-0.6+mac-os-10-7-support-dev which cannot be satisfied on i386.
Package has a Depends on librust-core-foundation-0.6+mac-os-10-7-support-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-core-foundation-0.6+mac-os-10-7-support-dev which cannot be satisfied on s390x.
Package has a Depends on librust-termcolor-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-termcolor-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-termcolor-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-termcolor-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-termcolor-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-termcolor-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-termcolor-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-termcolor-1+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-termcolor-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-termcolor-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+jobapi-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+jobapi-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+jobapi-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+jobapi-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+jobapi-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+jobapi-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+jobapi-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+jobapi-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+jobapi-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+jobapi-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-flate2-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-flate2-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-flate2-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-flate2-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-flate2-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-flate2-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-flate2-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-flate2-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on mips.
Package has a Depends on librust-flate2-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-flate2-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-tar-0.4-dev (>= 0.4.15-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-tar-0.4-dev (>= 0.4.15-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-tar-0.4-dev (>= 0.4.15-~~) which cannot be satisfied on mips.
Package has a Depends on librust-tar-0.4-dev (>= 0.4.15-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-tar-0.4-dev (>= 0.4.15-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-tar-0.4-dev (>= 0.4.15-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-tar-0.4-dev (>= 0.4.15-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-tar-0.4-dev (>= 0.4.15-~~) which cannot be satisfied on i386.
Package has a Depends on librust-tar-0.4-dev (>= 0.4.15-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-tar-0.4-dev (>= 0.4.15-~~) which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+synchapi-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+synchapi-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+synchapi-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+synchapi-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+synchapi-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+synchapi-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+synchapi-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+synchapi-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+synchapi-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+synchapi-dev which cannot be satisfied on armel.
Package has a Depends on librust-num-cpus-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-num-cpus-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-num-cpus-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-num-cpus-1+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-num-cpus-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-num-cpus-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-num-cpus-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-num-cpus-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-num-cpus-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-num-cpus-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-libgit2-sys-0.7+default-dev (>= 0.7.9-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-libgit2-sys-0.7+default-dev (>= 0.7.9-~~) which cannot be satisfied on mips.
Package has a Depends on librust-libgit2-sys-0.7+default-dev (>= 0.7.9-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-libgit2-sys-0.7+default-dev (>= 0.7.9-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-libgit2-sys-0.7+default-dev (>= 0.7.9-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-libgit2-sys-0.7+default-dev (>= 0.7.9-~~) which cannot be satisfied on armel.
Package has a Depends on librust-libgit2-sys-0.7+default-dev (>= 0.7.9-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-libgit2-sys-0.7+default-dev (>= 0.7.9-~~) which cannot be satisfied on i386.
Package has a Depends on librust-libgit2-sys-0.7+default-dev (>= 0.7.9-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-libgit2-sys-0.7+default-dev (>= 0.7.9-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-crossbeam-utils-0.5+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-crossbeam-utils-0.5+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-crossbeam-utils-0.5+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-crossbeam-utils-0.5+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-crossbeam-utils-0.5+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-crossbeam-utils-0.5+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-crossbeam-utils-0.5+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-crossbeam-utils-0.5+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-crossbeam-utils-0.5+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-crossbeam-utils-0.5+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+wincon-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+wincon-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+wincon-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+wincon-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+wincon-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+wincon-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+wincon-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+wincon-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+wincon-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+wincon-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-glob-0.2+default-dev (>= 0.2.11-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-glob-0.2+default-dev (>= 0.2.11-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-glob-0.2+default-dev (>= 0.2.11-~~) which cannot be satisfied on mips.
Package has a Depends on librust-glob-0.2+default-dev (>= 0.2.11-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-glob-0.2+default-dev (>= 0.2.11-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-glob-0.2+default-dev (>= 0.2.11-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-glob-0.2+default-dev (>= 0.2.11-~~) which cannot be satisfied on i386.
Package has a Depends on librust-glob-0.2+default-dev (>= 0.2.11-~~) which cannot be satisfied on armel.
Package has a Depends on librust-glob-0.2+default-dev (>= 0.2.11-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-glob-0.2+default-dev (>= 0.2.11-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-semver-0.9+serde-dev which cannot be satisfied on armel.
Package has a Depends on librust-semver-0.9+serde-dev which cannot be satisfied on i386.
Package has a Depends on librust-semver-0.9+serde-dev which cannot be satisfied on armhf.
Package has a Depends on librust-semver-0.9+serde-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-semver-0.9+serde-dev which cannot be satisfied on s390x.
Package has a Depends on librust-semver-0.9+serde-dev which cannot be satisfied on amd64.
Package has a Depends on librust-semver-0.9+serde-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-semver-0.9+serde-dev which cannot be satisfied on mips.
Package has a Depends on librust-semver-0.9+serde-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-semver-0.9+serde-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on armel.
Package has a Depends on librust-git2-0.7+default-dev (>= 0.7.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-git2-0.7+default-dev (>= 0.7.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-git2-0.7+default-dev (>= 0.7.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-git2-0.7+default-dev (>= 0.7.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-git2-0.7+default-dev (>= 0.7.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-git2-0.7+default-dev (>= 0.7.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-git2-0.7+default-dev (>= 0.7.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-git2-0.7+default-dev (>= 0.7.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-git2-0.7+default-dev (>= 0.7.5-~~) which cannot be satisfied on mips.
Package has a Depends on librust-git2-0.7+default-dev (>= 0.7.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-jobserver-0.1+default-dev (>= 0.1.11-~~) which cannot be satisfied on armel.
Package has a Depends on librust-jobserver-0.1+default-dev (>= 0.1.11-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-jobserver-0.1+default-dev (>= 0.1.11-~~) which cannot be satisfied on i386.
Package has a Depends on librust-jobserver-0.1+default-dev (>= 0.1.11-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-jobserver-0.1+default-dev (>= 0.1.11-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-jobserver-0.1+default-dev (>= 0.1.11-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-jobserver-0.1+default-dev (>= 0.1.11-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-jobserver-0.1+default-dev (>= 0.1.11-~~) which cannot be satisfied on mips.
Package has a Depends on librust-jobserver-0.1+default-dev (>= 0.1.11-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-jobserver-0.1+default-dev (>= 0.1.11-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-crates-io-0.20+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-crates-io-0.20+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-crates-io-0.20+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-crates-io-0.20+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-crates-io-0.20+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-crates-io-0.20+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-crates-io-0.20+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-crates-io-0.20+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-crates-io-0.20+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-crates-io-0.20+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-opener-0.3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-opener-0.3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-opener-0.3+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-opener-0.3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-opener-0.3+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-opener-0.3+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-opener-0.3+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-opener-0.3+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-opener-0.3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-opener-0.3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-url-1+default-dev (>= 1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-url-1+default-dev (>= 1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-url-1+default-dev (>= 1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-url-1+default-dev (>= 1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-url-1+default-dev (>= 1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-url-1+default-dev (>= 1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-url-1+default-dev (>= 1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-url-1+default-dev (>= 1.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-url-1+default-dev (>= 1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-url-1+default-dev (>= 1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-curl-0.4+default-dev (>= 0.4.17-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-curl-0.4+default-dev (>= 0.4.17-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-curl-0.4+default-dev (>= 0.4.17-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-curl-0.4+default-dev (>= 0.4.17-~~) which cannot be satisfied on mips.
Package has a Depends on librust-curl-0.4+default-dev (>= 0.4.17-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-curl-0.4+default-dev (>= 0.4.17-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-curl-0.4+default-dev (>= 0.4.17-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-curl-0.4+default-dev (>= 0.4.17-~~) which cannot be satisfied on armel.
Package has a Depends on librust-curl-0.4+default-dev (>= 0.4.17-~~) which cannot be satisfied on i386.
Package has a Depends on librust-curl-0.4+default-dev (>= 0.4.17-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-curl-sys-0.4+default-dev (>= 0.4.12-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-curl-sys-0.4+default-dev (>= 0.4.12-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-curl-sys-0.4+default-dev (>= 0.4.12-~~) which cannot be satisfied on i386.
Package has a Depends on librust-curl-sys-0.4+default-dev (>= 0.4.12-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-curl-sys-0.4+default-dev (>= 0.4.12-~~) which cannot be satisfied on armel.
Package has a Depends on librust-curl-sys-0.4+default-dev (>= 0.4.12-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-curl-sys-0.4+default-dev (>= 0.4.12-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-curl-sys-0.4+default-dev (>= 0.4.12-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-curl-sys-0.4+default-dev (>= 0.4.12-~~) which cannot be satisfied on mips.
Package has a Depends on librust-curl-sys-0.4+default-dev (>= 0.4.12-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-serde-ignored-0.0.4+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-serde-ignored-0.0.4+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-serde-ignored-0.0.4+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-ignored-0.0.4+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-ignored-0.0.4+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-serde-ignored-0.0.4+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-ignored-0.0.4+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-serde-ignored-0.0.4+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-serde-ignored-0.0.4+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-serde-ignored-0.0.4+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on amd64.
Package has a Depends on librust-toml-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-toml-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-toml-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-toml-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-toml-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-toml-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-toml-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-toml-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-toml-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-toml-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-atty-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-atty-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-atty-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-atty-0.2+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-atty-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-atty-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-atty-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-atty-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-atty-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-atty-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rustfix-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-rustfix-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-rustfix-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-rustfix-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-rustfix-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-rustfix-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-rustfix-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-rustfix-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-rustfix-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-rustfix-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-crypto-hash-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-crypto-hash-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-crypto-hash-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-crypto-hash-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-crypto-hash-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-crypto-hash-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-crypto-hash-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-crypto-hash-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-crypto-hash-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-crypto-hash-0.3+default-dev (>= 0.3.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on mips.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-git2-curl-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-git2-curl-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-git2-curl-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-git2-curl-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-git2-curl-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-git2-curl-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-git2-curl-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-git2-curl-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-git2-curl-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-git2-curl-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-serde-json-1+raw-value-dev (>= 1.0.30-~~) which cannot be satisfied on armel.
Package has a Depends on librust-serde-json-1+raw-value-dev (>= 1.0.30-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-serde-json-1+raw-value-dev (>= 1.0.30-~~) which cannot be satisfied on i386.
Package has a Depends on librust-serde-json-1+raw-value-dev (>= 1.0.30-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-json-1+raw-value-dev (>= 1.0.30-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-serde-json-1+raw-value-dev (>= 1.0.30-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-serde-json-1+raw-value-dev (>= 1.0.30-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-json-1+raw-value-dev (>= 1.0.30-~~) which cannot be satisfied on mips.
Package has a Depends on librust-serde-json-1+raw-value-dev (>= 1.0.30-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-json-1+raw-value-dev (>= 1.0.30-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+processthreadsapi-dev which cannot be satisfied on mips.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-filetime-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-filetime-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-filetime-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-filetime-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-filetime-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-filetime-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-filetime-0.2+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-filetime-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-filetime-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-filetime-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-clap-2+default-dev (>= 2.31.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-clap-2+default-dev (>= 2.31.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-clap-2+default-dev (>= 2.31.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-clap-2+default-dev (>= 2.31.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-clap-2+default-dev (>= 2.31.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-clap-2+default-dev (>= 2.31.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-clap-2+default-dev (>= 2.31.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-clap-2+default-dev (>= 2.31.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-clap-2+default-dev (>= 2.31.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-clap-2+default-dev (>= 2.31.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-core-foundation-0.6+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-core-foundation-0.6+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-core-foundation-0.6+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-core-foundation-0.6+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-core-foundation-0.6+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-core-foundation-0.6+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-core-foundation-0.6+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-core-foundation-0.6+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-core-foundation-0.6+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-core-foundation-0.6+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-curl-0.4+http2-dev (>= 0.4.17-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-curl-0.4+http2-dev (>= 0.4.17-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-curl-0.4+http2-dev (>= 0.4.17-~~) which cannot be satisfied on armel.
Package has a Depends on librust-curl-0.4+http2-dev (>= 0.4.17-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-curl-0.4+http2-dev (>= 0.4.17-~~) which cannot be satisfied on i386.
Package has a Depends on librust-curl-0.4+http2-dev (>= 0.4.17-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-curl-0.4+http2-dev (>= 0.4.17-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-curl-0.4+http2-dev (>= 0.4.17-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-curl-0.4+http2-dev (>= 0.4.17-~~) which cannot be satisfied on mips.
Package has a Depends on librust-curl-0.4+http2-dev (>= 0.4.17-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+basetsd-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+basetsd-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+basetsd-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+basetsd-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+basetsd-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+basetsd-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+basetsd-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+basetsd-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+basetsd-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+basetsd-dev which cannot be satisfied on s390x.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.30-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.30-~~) which cannot be satisfied on mips.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.30-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.30-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.30-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.30-~~) which cannot be satisfied on i386.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.30-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.30-~~) which cannot be satisfied on armel.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.30-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-json-1+default-dev (>= 1.0.30-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-same-file-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-same-file-1+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-same-file-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-same-file-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-same-file-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-same-file-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-same-file-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-same-file-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-same-file-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-same-file-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rustc-workspace-hack-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rustc-workspace-hack-1+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-rustc-workspace-hack-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rustc-workspace-hack-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rustc-workspace-hack-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rustc-workspace-hack-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rustc-workspace-hack-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rustc-workspace-hack-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-rustc-workspace-hack-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rustc-workspace-hack-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-fwdansi-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-fwdansi-1+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-fwdansi-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-fwdansi-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-fwdansi-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-fwdansi-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-fwdansi-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-fwdansi-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-fwdansi-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-fwdansi-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-derive-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-lazycell-1+default-dev (>= 1.2.0-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-lazycell-1+default-dev (>= 1.2.0-~~) which cannot be satisfied on mips.
Package has a Depends on librust-lazycell-1+default-dev (>= 1.2.0-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-lazycell-1+default-dev (>= 1.2.0-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-lazycell-1+default-dev (>= 1.2.0-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-lazycell-1+default-dev (>= 1.2.0-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-lazycell-1+default-dev (>= 1.2.0-~~) which cannot be satisfied on i386.
Package has a Depends on librust-lazycell-1+default-dev (>= 1.2.0-~~) which cannot be satisfied on armel.
Package has a Depends on librust-lazycell-1+default-dev (>= 1.2.0-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-lazycell-1+default-dev (>= 1.2.0-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on armel.
Package has a Depends on librust-fs2-0.4+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-fs2-0.4+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-fs2-0.4+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-fs2-0.4+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-fs2-0.4+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-fs2-0.4+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-fs2-0.4+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-fs2-0.4+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-fs2-0.4+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-fs2-0.4+default-dev which cannot be satisfied on s390x.

Binary Package: librust-cargo+vendored-openssl-dev (Version: 0.32.0-2)

BTS entry: https://bugs.debian.org/librust-cargo+vendored-openssl-dev

Relationships

Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on armel.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on i386.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on mips.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on arm64.

Binary Package: librust-cargo+openssl-dev (Version: 0.32.0-2)

BTS entry: https://bugs.debian.org/librust-cargo+openssl-dev

Relationships

Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on i386.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on armel.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on mips.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-openssl-0.10+default-dev (>= 0.10.11-~~) which cannot be satisfied on amd64.


Last updated: Sat Oct 19 15:29:26 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS