Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-clap

Current Source Version: 2.32.0-4
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-clap

Malformed Build-Depends

Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-vec-map-0.8+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-ansi-term-0.11+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-unicode-width-0.1+default-dev (>= 0.1.4-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-bitflags-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-atty-0.2+default-dev (>= 0.2.2-~~) ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-strsim-0.7+default-dev ' which is broken Syntax.

Binary Package: librust-clap+yaml-rust-dev (Version: 2.32.0-4)

BTS entry: https://bugs.debian.org/librust-clap+yaml-rust-dev

Relationships

Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on mips.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on mips.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on mips64el.

Binary Package: librust-clap+vec-map-dev (Version: 2.32.0-4)

BTS entry: https://bugs.debian.org/librust-clap+vec-map-dev

Relationships

Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on arm64.

Binary Package: librust-clap+ansi-term-dev (Version: 2.32.0-4)

BTS entry: https://bugs.debian.org/librust-clap+ansi-term-dev

Relationships

Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on s390x.

Binary Package: librust-clap+default-dev (Version: 2.32.0-4)

BTS entry: https://bugs.debian.org/librust-clap+default-dev

Relationships

Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-vec-map-0.8+default-dev which cannot be satisfied on arm64.

Binary Package: librust-clap+wrap-help-dev (Version: 2.32.0-4)

BTS entry: https://bugs.debian.org/librust-clap+wrap-help-dev

Relationships

Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on amd64.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on mips.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on arm64.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on armel.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on i386.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on armhf.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on s390x.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on armhf.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on i386.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on armel.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on s390x.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on mips.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on amd64.
Package has a Depends on librust-textwrap-0.11+term-size-dev | librust-textwrap-0.10+term-size-dev which cannot be satisfied on arm64.

Binary Package: librust-clap+strsim-dev (Version: 2.32.0-4)

BTS entry: https://bugs.debian.org/librust-clap+strsim-dev

Relationships

Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on arm64.

Binary Package: librust-clap+yaml-dev (Version: 2.32.0-4)

BTS entry: https://bugs.debian.org/librust-clap+yaml-dev

Relationships

Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on mips.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-yaml-rust-0.4+default-dev | librust-yaml-rust-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on mips.

Binary Package: librust-clap+suggestions-dev (Version: 2.32.0-4)

BTS entry: https://bugs.debian.org/librust-clap+suggestions-dev

Relationships

Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-strsim-0.7+default-dev which cannot be satisfied on amd64.

Binary Package: librust-clap-dev (Version: 2.32.0-4)

BTS entry: https://bugs.debian.org/librust-clap-dev

Relationships

Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on armel.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on i386.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on mips.
Package has a Depends on librust-unicode-width-0.1+default-dev (>= 0.1.4-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-textwrap-0.11+default-dev | librust-textwrap-0.10+default-dev which cannot be satisfied on arm64.

Binary Package: librust-clap+color-dev (Version: 2.32.0-4)

BTS entry: https://bugs.debian.org/librust-clap+color-dev

Relationships

Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-ansi-term-0.11+default-dev which cannot be satisfied on s390x.

Binary Package: librust-clap+term-size-dev (Version: 2.32.0-4)

BTS entry: https://bugs.debian.org/librust-clap+term-size-dev

Relationships

Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-term-size-0.3+default-dev which cannot be satisfied on arm64.

Binary Package: librust-clap+atty-dev (Version: 2.32.0-4)

BTS entry: https://bugs.debian.org/librust-clap+atty-dev

Relationships

Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on armel.


Last updated: Sat Oct 19 15:29:26 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS