Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package rust-encoding-rs

Current Source Version: 0.8.15-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-encoding-rs

Malformed Build-Depends

Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-cfg-if-0.1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.

Binary Package: librust-encoding-rs+simd-accel-dev (Version: 0.8.15-1)

BTS entry: https://bugs.debian.org/librust-encoding-rs+simd-accel-dev

Relationships

Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on mips.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on mips64el.

Binary Package: librust-encoding-rs+serde-dev (Version: 0.8.15-1)

BTS entry: https://bugs.debian.org/librust-encoding-rs+serde-dev

Relationships

Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-serde-1+default-dev which cannot be satisfied on armel.

Binary Package: librust-encoding-rs+fast-legacy-encode-dev (Version: 0.8.15-1)

BTS entry: https://bugs.debian.org/librust-encoding-rs+fast-legacy-encode-dev

Relationships

Package has a Depends on librust-encoding-rs+fast-big5-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on amd64.
Package has a Depends on librust-encoding-rs+fast-big5-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on s390x.
Package has a Depends on librust-encoding-rs+fast-big5-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-encoding-rs+fast-big5-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on i386.
Package has a Depends on librust-encoding-rs+fast-big5-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-encoding-rs+fast-big5-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on armel.
Package has a Depends on librust-encoding-rs+fast-big5-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on armhf.
Package has a Depends on librust-encoding-rs+fast-big5-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on mips.
Package has a Depends on librust-encoding-rs+fast-big5-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-encoding-rs+fast-big5-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on arm64.
Package has a Depends on librust-encoding-rs+fast-kanji-encode-dev (= 0.8.15-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-encoding-rs+fast-kanji-encode-dev (= 0.8.15-1) which cannot be satisfied on s390x.
Package has a Depends on librust-encoding-rs+fast-kanji-encode-dev (= 0.8.15-1) which cannot be satisfied on i386.
Package has a Depends on librust-encoding-rs+fast-kanji-encode-dev (= 0.8.15-1) which cannot be satisfied on amd64.
Package has a Depends on librust-encoding-rs+fast-kanji-encode-dev (= 0.8.15-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-encoding-rs+fast-kanji-encode-dev (= 0.8.15-1) which cannot be satisfied on mips.
Package has a Depends on librust-encoding-rs+fast-kanji-encode-dev (= 0.8.15-1) which cannot be satisfied on arm64.
Package has a Depends on librust-encoding-rs+fast-kanji-encode-dev (= 0.8.15-1) which cannot be satisfied on armhf.
Package has a Depends on librust-encoding-rs+fast-kanji-encode-dev (= 0.8.15-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-encoding-rs+fast-kanji-encode-dev (= 0.8.15-1) which cannot be satisfied on armel.
Package has a Depends on librust-encoding-rs+fast-hanja-encode-dev (= 0.8.15-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-encoding-rs+fast-hanja-encode-dev (= 0.8.15-1) which cannot be satisfied on armhf.
Package has a Depends on librust-encoding-rs+fast-hanja-encode-dev (= 0.8.15-1) which cannot be satisfied on armel.
Package has a Depends on librust-encoding-rs+fast-hanja-encode-dev (= 0.8.15-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-encoding-rs+fast-hanja-encode-dev (= 0.8.15-1) which cannot be satisfied on mips.
Package has a Depends on librust-encoding-rs+fast-hanja-encode-dev (= 0.8.15-1) which cannot be satisfied on arm64.
Package has a Depends on librust-encoding-rs+fast-hanja-encode-dev (= 0.8.15-1) which cannot be satisfied on amd64.
Package has a Depends on librust-encoding-rs+fast-hanja-encode-dev (= 0.8.15-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-encoding-rs+fast-hanja-encode-dev (= 0.8.15-1) which cannot be satisfied on s390x.
Package has a Depends on librust-encoding-rs+fast-hanja-encode-dev (= 0.8.15-1) which cannot be satisfied on i386.
Package has a Depends on librust-encoding-rs+fast-gb-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on mips.
Package has a Depends on librust-encoding-rs+fast-gb-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-encoding-rs+fast-gb-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on arm64.
Package has a Depends on librust-encoding-rs+fast-gb-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on armhf.
Package has a Depends on librust-encoding-rs+fast-gb-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-encoding-rs+fast-gb-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on armel.
Package has a Depends on librust-encoding-rs+fast-gb-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on s390x.
Package has a Depends on librust-encoding-rs+fast-gb-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-encoding-rs+fast-gb-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on i386.
Package has a Depends on librust-encoding-rs+fast-gb-hanzi-encode-dev (= 0.8.15-1) which cannot be satisfied on amd64.
Package has a Depends on librust-encoding-rs+fast-hangul-encode-dev (= 0.8.15-1) which cannot be satisfied on ppc64el.
Package has a Depends on librust-encoding-rs+fast-hangul-encode-dev (= 0.8.15-1) which cannot be satisfied on armhf.
Package has a Depends on librust-encoding-rs+fast-hangul-encode-dev (= 0.8.15-1) which cannot be satisfied on armel.
Package has a Depends on librust-encoding-rs+fast-hangul-encode-dev (= 0.8.15-1) which cannot be satisfied on arm64.
Package has a Depends on librust-encoding-rs+fast-hangul-encode-dev (= 0.8.15-1) which cannot be satisfied on mipsel.
Package has a Depends on librust-encoding-rs+fast-hangul-encode-dev (= 0.8.15-1) which cannot be satisfied on mips.
Package has a Depends on librust-encoding-rs+fast-hangul-encode-dev (= 0.8.15-1) which cannot be satisfied on amd64.
Package has a Depends on librust-encoding-rs+fast-hangul-encode-dev (= 0.8.15-1) which cannot be satisfied on i386.
Package has a Depends on librust-encoding-rs+fast-hangul-encode-dev (= 0.8.15-1) which cannot be satisfied on mips64el.
Package has a Depends on librust-encoding-rs+fast-hangul-encode-dev (= 0.8.15-1) which cannot be satisfied on s390x.

Binary Package: librust-encoding-rs+simd-dev (Version: 0.8.15-1)

BTS entry: https://bugs.debian.org/librust-encoding-rs+simd-dev

Relationships

Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on mips.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-simd-0.2+default-dev (>= 0.2.3-~~) which cannot be satisfied on s390x.

Binary Package: librust-encoding-rs-dev (Version: 0.8.15-1)

BTS entry: https://bugs.debian.org/librust-encoding-rs-dev

Relationships

Package has a Depends on librust-cfg-if-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-cfg-if-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-cfg-if-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-cfg-if-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-cfg-if-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-cfg-if-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-cfg-if-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-cfg-if-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-cfg-if-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-cfg-if-0.1+default-dev which cannot be satisfied on mips.


Last updated: Tue Jun 18 15:27:49 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS