Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-env-logger

Current Source Version: 0.6.0-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-env-logger

Malformed Build-Depends

Package declares a build time dependency on 'librust-log-0.4+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-regex-1+default-dev (>= 1.0.3-~~) ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-termcolor-1+default-dev (>= 1.0.2-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-atty-0.2+default-dev (>= 0.2.5-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-humantime-1+default-dev (>= 1.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-log-0.4+std-dev ' which is broken Syntax.

Binary Package: librust-env-logger+atty-dev (Version: 0.6.0-1)

BTS entry: https://bugs.debian.org/librust-env-logger+atty-dev

Relationships

Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on mips.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on s390x.

Binary Package: librust-env-logger-dev (Version: 0.6.0-1)

BTS entry: https://bugs.debian.org/librust-env-logger-dev

Relationships

Package has a Depends on librust-log-0.4+std-dev which cannot be satisfied on amd64.
Package has a Depends on librust-log-0.4+std-dev which cannot be satisfied on arm64.
Package has a Depends on librust-log-0.4+std-dev which cannot be satisfied on s390x.
Package has a Depends on librust-log-0.4+std-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-log-0.4+std-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-log-0.4+std-dev which cannot be satisfied on armel.
Package has a Depends on librust-log-0.4+std-dev which cannot be satisfied on armhf.
Package has a Depends on librust-log-0.4+std-dev which cannot be satisfied on mips.
Package has a Depends on librust-log-0.4+std-dev which cannot be satisfied on i386.
Package has a Depends on librust-log-0.4+std-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on mips.

Binary Package: librust-env-logger+default-dev (Version: 0.6.0-1)

BTS entry: https://bugs.debian.org/librust-env-logger+default-dev

Relationships

Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on mips.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-atty-0.2+default-dev (>= 0.2.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on mips.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on amd64.

Binary Package: librust-env-logger+regex-dev (Version: 0.6.0-1)

BTS entry: https://bugs.debian.org/librust-env-logger+regex-dev

Relationships

Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on mips.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on arm64.

Binary Package: librust-env-logger+termcolor-dev (Version: 0.6.0-1)

BTS entry: https://bugs.debian.org/librust-env-logger+termcolor-dev

Relationships

Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-termcolor-1+default-dev (>= 1.0.2-~~) which cannot be satisfied on arm64.

Binary Package: librust-env-logger+humantime-dev (Version: 0.6.0-1)

BTS entry: https://bugs.debian.org/librust-env-logger+humantime-dev

Relationships

Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-humantime-1+default-dev (>= 1.1-~~) which cannot be satisfied on ppc64el.


Last updated: Thu Dec 12 15:28:13 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS