Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package rust-failure-derive

Current Source Version: 0.1.5-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-failure-derive

Malformed Build-Depends

Package declares a build time dependency on 'librust-synstructure-0.10+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-syn-0.15+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-proc-macro2-0.4+default-dev (>= 0.4.8-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-quote-0.6+default-dev (>= 0.6.3-~~) ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.

Binary Package: librust-failure-derive-dev (Version: 0.1.5-1)

BTS entry: https://bugs.debian.org/librust-failure-derive-dev

Relationships

Package has a Depends on librust-proc-macro2-0.4+default-dev (>= 0.4.8-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-proc-macro2-0.4+default-dev (>= 0.4.8-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-proc-macro2-0.4+default-dev (>= 0.4.8-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-proc-macro2-0.4+default-dev (>= 0.4.8-~~) which cannot be satisfied on i386.
Package has a Depends on librust-proc-macro2-0.4+default-dev (>= 0.4.8-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-proc-macro2-0.4+default-dev (>= 0.4.8-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-proc-macro2-0.4+default-dev (>= 0.4.8-~~) which cannot be satisfied on mips.
Package has a Depends on librust-proc-macro2-0.4+default-dev (>= 0.4.8-~~) which cannot be satisfied on armel.
Package has a Depends on librust-proc-macro2-0.4+default-dev (>= 0.4.8-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-proc-macro2-0.4+default-dev (>= 0.4.8-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-synstructure-0.10+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-synstructure-0.10+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-synstructure-0.10+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-synstructure-0.10+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-synstructure-0.10+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-synstructure-0.10+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-synstructure-0.10+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-synstructure-0.10+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-synstructure-0.10+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-synstructure-0.10+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-syn-0.15+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-syn-0.15+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-syn-0.15+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-syn-0.15+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-syn-0.15+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-syn-0.15+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-syn-0.15+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-syn-0.15+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-syn-0.15+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-syn-0.15+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-quote-0.6+default-dev (>= 0.6.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-quote-0.6+default-dev (>= 0.6.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-quote-0.6+default-dev (>= 0.6.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-quote-0.6+default-dev (>= 0.6.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-quote-0.6+default-dev (>= 0.6.3-~~) which cannot be satisfied on mips.
Package has a Depends on librust-quote-0.6+default-dev (>= 0.6.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-quote-0.6+default-dev (>= 0.6.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-quote-0.6+default-dev (>= 0.6.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-quote-0.6+default-dev (>= 0.6.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-quote-0.6+default-dev (>= 0.6.3-~~) which cannot be satisfied on arm64.


Last updated: Mon Jun 24 15:28:07 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS