Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid buster

Problems for source package rust-grep

Current Source Version: 0.2.3-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-grep

Malformed Build-Depends

Package declares a build time dependency on 'librust-grep-printer-0.1+default-dev (>= 0.1.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-grep-regex-0.1+default-dev (>= 0.1.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-grep-cli-0.1+default-dev (>= 0.1.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.

Binary Package: librust-grep+grep-pcre2-dev (Version: 0.2.3-1)

BTS entry: https://bugs.debian.org/librust-grep+grep-pcre2-dev

Relationships

Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on mips64el.

Binary Package: librust-grep+simd-accel-dev (Version: 0.2.3-1)

BTS entry: https://bugs.debian.org/librust-grep+simd-accel-dev

Relationships

Package has a Depends on librust-grep-searcher-0.1+simd-accel-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-grep-searcher-0.1+simd-accel-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-grep-searcher-0.1+simd-accel-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-grep-searcher-0.1+simd-accel-dev (>= 0.1.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-grep-searcher-0.1+simd-accel-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-grep-searcher-0.1+simd-accel-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-grep-searcher-0.1+simd-accel-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-grep-searcher-0.1+simd-accel-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-grep-searcher-0.1+simd-accel-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-grep-searcher-0.1+simd-accel-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.

Binary Package: librust-grep+avx-accel-dev (Version: 0.2.3-1)

BTS entry: https://bugs.debian.org/librust-grep+avx-accel-dev

Relationships

Package has a Depends on librust-grep-searcher-0.1+avx-accel-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-grep-searcher-0.1+avx-accel-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-grep-searcher-0.1+avx-accel-dev (>= 0.1.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-grep-searcher-0.1+avx-accel-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-grep-searcher-0.1+avx-accel-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-grep-searcher-0.1+avx-accel-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-grep-searcher-0.1+avx-accel-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-grep-searcher-0.1+avx-accel-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-grep-searcher-0.1+avx-accel-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-grep-searcher-0.1+avx-accel-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.

Binary Package: librust-grep+pcre2-dev (Version: 0.2.3-1)

BTS entry: https://bugs.debian.org/librust-grep+pcre2-dev

Relationships

Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-grep-pcre2-0.1+default-dev (>= 0.1.2-~~) which cannot be satisfied on amd64.

Binary Package: librust-grep-dev (Version: 0.2.3-1)

BTS entry: https://bugs.debian.org/librust-grep-dev

Relationships

Package has a Depends on librust-grep-cli-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-grep-cli-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-grep-cli-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-grep-cli-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-grep-cli-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-grep-cli-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-grep-cli-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-grep-cli-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-grep-cli-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-grep-cli-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-grep-matcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-grep-regex-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-grep-regex-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-grep-regex-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-grep-regex-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-grep-regex-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-grep-regex-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-grep-regex-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-grep-regex-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-grep-regex-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-grep-regex-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-grep-searcher-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-grep-printer-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-grep-printer-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-grep-printer-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-grep-printer-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-grep-printer-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-grep-printer-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-grep-printer-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-grep-printer-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-grep-printer-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-grep-printer-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.


Last updated: Sun Jun 23 15:28:06 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS