Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-os-pipe

Current Source Version: 0.8.1-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-os-pipe

Malformed Build-Depends

Package declares a build time dependency on 'librust-winapi-0.3+default-dev (>= 0.3.5-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+namedpipeapi-dev (>= 0.3.5-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+winbase-dev (>= 0.3.5-~~) ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+processenv-dev (>= 0.3.5-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+handleapi-dev (>= 0.3.5-~~) ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-nix-0.13+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.

Binary Package: librust-os-pipe-dev (Version: 0.8.1-1)

BTS entry: https://bugs.debian.org/librust-os-pipe-dev

Relationships

Package has a Depends on librust-winapi-0.3+winbase-dev (>= 0.3.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+winbase-dev (>= 0.3.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+winbase-dev (>= 0.3.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+winbase-dev (>= 0.3.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+winbase-dev (>= 0.3.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+winbase-dev (>= 0.3.5-~~) which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+winbase-dev (>= 0.3.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+winbase-dev (>= 0.3.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+winbase-dev (>= 0.3.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+winbase-dev (>= 0.3.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+namedpipeapi-dev (>= 0.3.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+namedpipeapi-dev (>= 0.3.5-~~) which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+namedpipeapi-dev (>= 0.3.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+namedpipeapi-dev (>= 0.3.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+namedpipeapi-dev (>= 0.3.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+namedpipeapi-dev (>= 0.3.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+namedpipeapi-dev (>= 0.3.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+namedpipeapi-dev (>= 0.3.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+namedpipeapi-dev (>= 0.3.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+namedpipeapi-dev (>= 0.3.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+default-dev (>= 0.3.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-nix-0.13+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-nix-0.13+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-nix-0.13+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-nix-0.13+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-nix-0.13+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-nix-0.13+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-nix-0.13+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-nix-0.13+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-nix-0.13+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-nix-0.13+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+handleapi-dev (>= 0.3.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+handleapi-dev (>= 0.3.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+handleapi-dev (>= 0.3.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+handleapi-dev (>= 0.3.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+handleapi-dev (>= 0.3.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+handleapi-dev (>= 0.3.5-~~) which cannot be satisfied on mips.
Package has a Depends on librust-winapi-0.3+handleapi-dev (>= 0.3.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+handleapi-dev (>= 0.3.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+handleapi-dev (>= 0.3.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+handleapi-dev (>= 0.3.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+processenv-dev (>= 0.3.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+processenv-dev (>= 0.3.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+processenv-dev (>= 0.3.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+processenv-dev (>= 0.3.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+processenv-dev (>= 0.3.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+processenv-dev (>= 0.3.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+processenv-dev (>= 0.3.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+processenv-dev (>= 0.3.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+processenv-dev (>= 0.3.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+processenv-dev (>= 0.3.5-~~) which cannot be satisfied on mips.


Last updated: Tue Aug 20 15:30:57 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS