Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-proptest

Current Source Version: 0.8.7-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-proptest

Malformed Build-Depends

Package declares a build time dependency on 'librust-tempfile-3+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-bitflags-1+default-dev (>= 1.0.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-byteorder-1+std-dev (>= 1.2.3-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-num-traits-0.2-dev (>= 0.2.2-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-rusty-fork-0.2+timeout-dev (>= 0.2.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-num-traits-0.2+std-dev (>= 0.2.2-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-byteorder-1-dev (>= 1.2.3-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-quick-error-1+default-dev (>= 1.2.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-bit-set-0.5+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-rand-0.5+std-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-rand-0.5+alloc-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-rusty-fork-0.2-dev (>= 0.2.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-regex-syntax-0.6+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-rand-0.5+i128-support-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-lazy-static-1-dev ' which is broken Syntax.

Binary Package: librust-proptest-dev (Version: 0.8.7-1)

BTS entry: https://bugs.debian.org/librust-proptest-dev

Relationships

Package has a Depends on librust-lazy-static-1-dev which cannot be satisfied on i386.
Package has a Depends on librust-lazy-static-1-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-lazy-static-1-dev which cannot be satisfied on s390x.
Package has a Depends on librust-lazy-static-1-dev which cannot be satisfied on armel.
Package has a Depends on librust-lazy-static-1-dev which cannot be satisfied on amd64.
Package has a Depends on librust-lazy-static-1-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-lazy-static-1-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-lazy-static-1-dev which cannot be satisfied on mips.
Package has a Depends on librust-lazy-static-1-dev which cannot be satisfied on armhf.
Package has a Depends on librust-lazy-static-1-dev which cannot be satisfied on arm64.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.3-~~) which cannot be satisfied on mips.
Package has a Depends on librust-byteorder-1-dev (>= 1.2.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-num-traits-0.2-dev (>= 0.2.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-num-traits-0.2-dev (>= 0.2.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-num-traits-0.2-dev (>= 0.2.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-num-traits-0.2-dev (>= 0.2.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-num-traits-0.2-dev (>= 0.2.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-num-traits-0.2-dev (>= 0.2.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-num-traits-0.2-dev (>= 0.2.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-num-traits-0.2-dev (>= 0.2.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-num-traits-0.2-dev (>= 0.2.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-num-traits-0.2-dev (>= 0.2.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-bitflags-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-bitflags-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-bitflags-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-bitflags-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-bitflags-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-bitflags-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-bitflags-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-bitflags-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-bitflags-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-bitflags-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on mips.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on arm64.

Binary Package: librust-proptest+nightly-dev (Version: 0.8.7-1)

BTS entry: https://bugs.debian.org/librust-proptest+nightly-dev

Relationships

Package has a Depends on librust-lazy-static-1+spin-no-std-dev which cannot be satisfied on arm64.
Package has a Depends on librust-lazy-static-1+spin-no-std-dev which cannot be satisfied on mips.
Package has a Depends on librust-lazy-static-1+spin-no-std-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-lazy-static-1+spin-no-std-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-lazy-static-1+spin-no-std-dev which cannot be satisfied on armhf.
Package has a Depends on librust-lazy-static-1+spin-no-std-dev which cannot be satisfied on s390x.
Package has a Depends on librust-lazy-static-1+spin-no-std-dev which cannot be satisfied on armel.
Package has a Depends on librust-lazy-static-1+spin-no-std-dev which cannot be satisfied on amd64.
Package has a Depends on librust-lazy-static-1+spin-no-std-dev which cannot be satisfied on i386.
Package has a Depends on librust-lazy-static-1+spin-no-std-dev which cannot be satisfied on mips64el.

Binary Package: librust-proptest+bit-set-dev (Version: 0.8.7-1)

BTS entry: https://bugs.debian.org/librust-proptest+bit-set-dev

Relationships

Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on arm64.

Binary Package: librust-proptest+rusty-fork-dev (Version: 0.8.7-1)

BTS entry: https://bugs.debian.org/librust-proptest+rusty-fork-dev

Relationships

Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on mips64el.

Binary Package: librust-proptest+quick-error-dev (Version: 0.8.7-1)

BTS entry: https://bugs.debian.org/librust-proptest+quick-error-dev

Relationships

Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on amd64.

Binary Package: librust-proptest+default-dev (Version: 0.8.7-1)

BTS entry: https://bugs.debian.org/librust-proptest+default-dev

Relationships

Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-bit-set-0.5+default-dev which cannot be satisfied on mips64el.

Binary Package: librust-proptest+unstable-dev (Version: 0.8.7-1)

BTS entry: https://bugs.debian.org/librust-proptest+unstable-dev

Relationships

Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on mips.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-0.5+i128-support-dev which cannot be satisfied on i386.

Binary Package: librust-proptest+tempfile-dev (Version: 0.8.7-1)

BTS entry: https://bugs.debian.org/librust-proptest+tempfile-dev

Relationships

Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on i386.

Binary Package: librust-proptest+std-dev (Version: 0.8.7-1)

BTS entry: https://bugs.debian.org/librust-proptest+std-dev

Relationships

Package has a Depends on librust-num-traits-0.2+std-dev (>= 0.2.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-num-traits-0.2+std-dev (>= 0.2.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-num-traits-0.2+std-dev (>= 0.2.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-num-traits-0.2+std-dev (>= 0.2.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-num-traits-0.2+std-dev (>= 0.2.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-num-traits-0.2+std-dev (>= 0.2.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-num-traits-0.2+std-dev (>= 0.2.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-num-traits-0.2+std-dev (>= 0.2.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-num-traits-0.2+std-dev (>= 0.2.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-num-traits-0.2+std-dev (>= 0.2.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.2.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.2.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.2.3-~~) which cannot be satisfied on mips.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.2.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.2.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.2.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.2.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.2.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.2.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.2.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-quick-error-1+default-dev (>= 1.2.1-~~) which cannot be satisfied on arm64.

Binary Package: librust-proptest+regex-syntax-dev (Version: 0.8.7-1)

BTS entry: https://bugs.debian.org/librust-proptest+regex-syntax-dev

Relationships

Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-regex-syntax-0.6+default-dev which cannot be satisfied on arm64.

Binary Package: librust-proptest+fork-dev (Version: 0.8.7-1)

BTS entry: https://bugs.debian.org/librust-proptest+fork-dev

Relationships

Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-rusty-fork-0.2-dev (>= 0.2.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on mips.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tempfile-3+default-dev which cannot be satisfied on arm64.

Binary Package: librust-proptest+timeout-dev (Version: 0.8.7-1)

BTS entry: https://bugs.debian.org/librust-proptest+timeout-dev

Relationships

Package has a Depends on librust-rusty-fork-0.2+timeout-dev (>= 0.2.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-rusty-fork-0.2+timeout-dev (>= 0.2.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-rusty-fork-0.2+timeout-dev (>= 0.2.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-rusty-fork-0.2+timeout-dev (>= 0.2.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-rusty-fork-0.2+timeout-dev (>= 0.2.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-rusty-fork-0.2+timeout-dev (>= 0.2.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-rusty-fork-0.2+timeout-dev (>= 0.2.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-rusty-fork-0.2+timeout-dev (>= 0.2.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-rusty-fork-0.2+timeout-dev (>= 0.2.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-rusty-fork-0.2+timeout-dev (>= 0.2.1-~~) which cannot be satisfied on amd64.


Last updated: Wed Oct 16 15:29:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS