Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid buster stretch jessie

Problems for source package thunderbird

Current Source Version: 1:60.7.1-1
Current Maintainer: Carsten Schoenert <c.schoenert@t-online.de>
Section: main
BTS entry: https://bugs.debian.org/src:thunderbird

Binary Package: thunderbird-l10n-nn-no (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-nn-no

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-nl (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-nl

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-sl (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-sl

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on myspell-sl which cannot be satisfied on mipsel. At least one of hunspell-sl | myspell-sl can be satisfied however.
Package has a Recommends on myspell-sl which cannot be satisfied on mips. At least one of hunspell-sl | myspell-sl can be satisfied however.
Package has a Recommends on myspell-sl which cannot be satisfied on armel. At least one of hunspell-sl | myspell-sl can be satisfied however.
Package has a Recommends on myspell-sl which cannot be satisfied on amd64. At least one of hunspell-sl | myspell-sl can be satisfied however.
Package has a Recommends on myspell-sl which cannot be satisfied on mips64el. At least one of hunspell-sl | myspell-sl can be satisfied however.
Package has a Recommends on myspell-sl which cannot be satisfied on i386. At least one of hunspell-sl | myspell-sl can be satisfied however.
Package has a Recommends on myspell-sl which cannot be satisfied on s390x. At least one of hunspell-sl | myspell-sl can be satisfied however.
Package has a Recommends on myspell-sl which cannot be satisfied on arm64. At least one of hunspell-sl | myspell-sl can be satisfied however.
Package has a Recommends on myspell-sl which cannot be satisfied on armhf. At least one of hunspell-sl | myspell-sl can be satisfied however.
Package has a Recommends on myspell-sl which cannot be satisfied on ppc64el. At least one of hunspell-sl | myspell-sl can be satisfied however.

Binary Package: thunderbird-l10n-ar (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-ar

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-vi (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-vi

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-be (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-be

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-tr (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-tr

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-gd (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-gd

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-si (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-si

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-id (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-id

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-hu (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-hu

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: lightning (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/lightning

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-en-gb (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-en-gb

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-fy-nl (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-fy-nl

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-he (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-he

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-ru (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-ru

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-ga-ie (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-ga-ie

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-sk (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-sk

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-eu (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-eu

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-hy-am (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-hy-am

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-zh-cn (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-zh-cn

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-sr (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-sr

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-hr (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-hr

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-es-es (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-es-es

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-zh-tw (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-zh-tw

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-sq (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-sq

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-et (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-et

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-da (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-da

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-pt-pt (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-pt-pt

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-ro (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-ro

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-ms (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-ms

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird

Old Libraries

Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on s390x.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mips64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on amd64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armhf.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on arm64.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on myspell-en-us which cannot be satisfied on ppc64el. At least one of myspell-en-us | hunspell-dictionary | myspell-dictionary can be satisfied however.
Package has a Recommends on myspell-en-us which cannot be satisfied on armhf. At least one of myspell-en-us | hunspell-dictionary | myspell-dictionary can be satisfied however.
Package has a Recommends on myspell-en-us which cannot be satisfied on arm64. At least one of myspell-en-us | hunspell-dictionary | myspell-dictionary can be satisfied however.
Package has a Recommends on myspell-en-us which cannot be satisfied on i386. At least one of myspell-en-us | hunspell-dictionary | myspell-dictionary can be satisfied however.
Package has a Recommends on myspell-en-us which cannot be satisfied on s390x. At least one of myspell-en-us | hunspell-dictionary | myspell-dictionary can be satisfied however.
Package has a Recommends on myspell-en-us which cannot be satisfied on armel. At least one of myspell-en-us | hunspell-dictionary | myspell-dictionary can be satisfied however.
Package has a Recommends on myspell-en-us which cannot be satisfied on amd64. At least one of myspell-en-us | hunspell-dictionary | myspell-dictionary can be satisfied however.
Package has a Recommends on myspell-en-us which cannot be satisfied on mips64el. At least one of myspell-en-us | hunspell-dictionary | myspell-dictionary can be satisfied however.

Binary Package: thunderbird-l10n-kab (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-kab

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-kk (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-kk

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-gl (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-gl

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-rm (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-rm

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-fr (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-fr

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-ja (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-ja

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-lt (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-lt

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on myspell-lt which cannot be satisfied on arm64. At least one of hunspell-lt | myspell-lt can be satisfied however.
Package has a Recommends on myspell-lt which cannot be satisfied on ppc64el. At least one of hunspell-lt | myspell-lt can be satisfied however.
Package has a Recommends on myspell-lt which cannot be satisfied on armhf. At least one of hunspell-lt | myspell-lt can be satisfied however.
Package has a Recommends on myspell-lt which cannot be satisfied on mips64el. At least one of hunspell-lt | myspell-lt can be satisfied however.
Package has a Recommends on myspell-lt which cannot be satisfied on mips. At least one of hunspell-lt | myspell-lt can be satisfied however.
Package has a Recommends on myspell-lt which cannot be satisfied on mipsel. At least one of hunspell-lt | myspell-lt can be satisfied however.
Package has a Recommends on myspell-lt which cannot be satisfied on armel. At least one of hunspell-lt | myspell-lt can be satisfied however.
Package has a Recommends on myspell-lt which cannot be satisfied on amd64. At least one of hunspell-lt | myspell-lt can be satisfied however.
Package has a Recommends on myspell-lt which cannot be satisfied on s390x. At least one of hunspell-lt | myspell-lt can be satisfied however.
Package has a Recommends on myspell-lt which cannot be satisfied on i386. At least one of hunspell-lt | myspell-lt can be satisfied however.

Binary Package: thunderbird-l10n-sv-se (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-sv-se

Old Libraries

Package has a Recommends on myspell-sv-se which is in Section oldlibs on i386.
Package has a Recommends on myspell-sv-se which is in Section oldlibs on s390x.
Package has a Recommends on myspell-sv-se which is in Section oldlibs on mips.
Package has a Recommends on myspell-sv-se which is in Section oldlibs on mipsel.
Package has a Recommends on myspell-sv-se which is in Section oldlibs on armel.
Package has a Recommends on myspell-sv-se which is in Section oldlibs on amd64.
Package has a Recommends on myspell-sv-se which is in Section oldlibs on mips64el.
Package has a Recommends on myspell-sv-se which is in Section oldlibs on arm64.
Package has a Recommends on myspell-sv-se which is in Section oldlibs on ppc64el.
Package has a Recommends on myspell-sv-se which is in Section oldlibs on armhf.

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-pl (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-pl

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-is (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-is

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-cy (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-cy

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-de (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-de

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-el (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-el

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-br (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-br

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-hsb (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-hsb

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-ko (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-ko

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-fi (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-fi

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Recommends on myspell-fi which cannot be satisfied on ppc64el.
Package has a Recommends on myspell-fi which cannot be satisfied on armhf.
Package has a Recommends on myspell-fi which cannot be satisfied on arm64.
Package has a Recommends on myspell-fi which cannot be satisfied on amd64.
Package has a Recommends on myspell-fi which cannot be satisfied on armel.
Package has a Recommends on myspell-fi which cannot be satisfied on mips.
Package has a Recommends on myspell-fi which cannot be satisfied on mipsel.
Package has a Recommends on myspell-fi which cannot be satisfied on mips64el.
Package has a Recommends on myspell-fi which cannot be satisfied on i386.
Package has a Recommends on myspell-fi which cannot be satisfied on s390x.
Package has a Recommends on xul-ext-mozvoikko which cannot be satisfied on arm64.
Package has a Recommends on xul-ext-mozvoikko which cannot be satisfied on ppc64el.
Package has a Recommends on xul-ext-mozvoikko which cannot be satisfied on armhf.
Package has a Recommends on xul-ext-mozvoikko which cannot be satisfied on i386.
Package has a Recommends on xul-ext-mozvoikko which cannot be satisfied on s390x.
Package has a Recommends on xul-ext-mozvoikko which cannot be satisfied on mips.
Package has a Recommends on xul-ext-mozvoikko which cannot be satisfied on mipsel.
Package has a Recommends on xul-ext-mozvoikko which cannot be satisfied on armel.
Package has a Recommends on xul-ext-mozvoikko which cannot be satisfied on amd64.
Package has a Recommends on xul-ext-mozvoikko which cannot be satisfied on mips64el.

Binary Package: thunderbird-l10n-es-ar (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-es-ar

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-pt-br (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-pt-br

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-cs (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-cs

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-nb-no (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-nb-no

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-uk (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-uk

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-ca (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-ca

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on myspell-ca which cannot be satisfied on mips. At least one of hunspell-ca | myspell-ca can be satisfied however.
Package has a Recommends on myspell-ca which cannot be satisfied on mipsel. At least one of hunspell-ca | myspell-ca can be satisfied however.
Package has a Recommends on myspell-ca which cannot be satisfied on amd64. At least one of hunspell-ca | myspell-ca can be satisfied however.
Package has a Recommends on myspell-ca which cannot be satisfied on armel. At least one of hunspell-ca | myspell-ca can be satisfied however.
Package has a Recommends on myspell-ca which cannot be satisfied on mips64el. At least one of hunspell-ca | myspell-ca can be satisfied however.
Package has a Recommends on myspell-ca which cannot be satisfied on i386. At least one of hunspell-ca | myspell-ca can be satisfied however.
Package has a Recommends on myspell-ca which cannot be satisfied on s390x. At least one of hunspell-ca | myspell-ca can be satisfied however.
Package has a Recommends on myspell-ca which cannot be satisfied on arm64. At least one of hunspell-ca | myspell-ca can be satisfied however.
Package has a Recommends on myspell-ca which cannot be satisfied on ppc64el. At least one of hunspell-ca | myspell-ca can be satisfied however.
Package has a Recommends on myspell-ca which cannot be satisfied on armhf. At least one of hunspell-ca | myspell-ca can be satisfied however.

Binary Package: thunderbird-l10n-ast (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-ast

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-dsb (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-dsb

Relationships

Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.

Binary Package: thunderbird-l10n-bg (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-bg

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.

Binary Package: thunderbird-l10n-it (Version: 1:60.7.1-1)

BTS entry: https://bugs.debian.org/thunderbird-l10n-it

Relationships

Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mips.
Package has a Depends on thunderbird (>= 1:60.7.1-1) which cannot be satisfied on mipsel.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mips.
Package has a Depends on thunderbird (<< 1:60.7.1-1.1~) which cannot be satisfied on mipsel.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on myspell-it which cannot be satisfied on arm64. At least one of hunspell-it | myspell-it can be satisfied however.
Package has a Recommends on myspell-it which cannot be satisfied on ppc64el. At least one of hunspell-it | myspell-it can be satisfied however.
Package has a Recommends on myspell-it which cannot be satisfied on armhf. At least one of hunspell-it | myspell-it can be satisfied however.
Package has a Recommends on myspell-it which cannot be satisfied on mipsel. At least one of hunspell-it | myspell-it can be satisfied however.
Package has a Recommends on myspell-it which cannot be satisfied on mips. At least one of hunspell-it | myspell-it can be satisfied however.
Package has a Recommends on myspell-it which cannot be satisfied on amd64. At least one of hunspell-it | myspell-it can be satisfied however.
Package has a Recommends on myspell-it which cannot be satisfied on armel. At least one of hunspell-it | myspell-it can be satisfied however.
Package has a Recommends on myspell-it which cannot be satisfied on mips64el. At least one of hunspell-it | myspell-it can be satisfied however.
Package has a Recommends on myspell-it which cannot be satisfied on i386. At least one of hunspell-it | myspell-it can be satisfied however.
Package has a Recommends on myspell-it which cannot be satisfied on s390x. At least one of hunspell-it | myspell-it can be satisfied however.


Last updated: Mon Jun 24 15:28:07 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS