Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: buster

Problems for source package vim-voom

Current Source Version: 5.3-1
Current Maintainer: Yukiharu YABUKI <yyabuki@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:vim-voom

Binary Package: vim-voom (Version: 5.3-1)

BTS entry: https://bugs.debian.org/vim-voom

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on vim-gnome (>= 7.2) which cannot be satisfied on mips64el. At least one of vim-nox (>= 7.2) | vim-gtk (>= 7.2) | vim-gnome (>= 7.2) can be satisfied however.
Package has a Depends on vim-gnome (>= 7.2) which cannot be satisfied on mipsel. At least one of vim-nox (>= 7.2) | vim-gtk (>= 7.2) | vim-gnome (>= 7.2) can be satisfied however.
Package has a Depends on vim-gnome (>= 7.2) which cannot be satisfied on amd64. At least one of vim-nox (>= 7.2) | vim-gtk (>= 7.2) | vim-gnome (>= 7.2) can be satisfied however.
Package has a Depends on vim-gnome (>= 7.2) which cannot be satisfied on i386. At least one of vim-nox (>= 7.2) | vim-gtk (>= 7.2) | vim-gnome (>= 7.2) can be satisfied however.
Package has a Depends on vim-gnome (>= 7.2) which cannot be satisfied on arm64. At least one of vim-nox (>= 7.2) | vim-gtk (>= 7.2) | vim-gnome (>= 7.2) can be satisfied however.
Package has a Depends on vim-gnome (>= 7.2) which cannot be satisfied on s390x. At least one of vim-nox (>= 7.2) | vim-gtk (>= 7.2) | vim-gnome (>= 7.2) can be satisfied however.
Package has a Depends on vim-gnome (>= 7.2) which cannot be satisfied on armel. At least one of vim-nox (>= 7.2) | vim-gtk (>= 7.2) | vim-gnome (>= 7.2) can be satisfied however.
Package has a Depends on vim-gnome (>= 7.2) which cannot be satisfied on ppc64el. At least one of vim-nox (>= 7.2) | vim-gtk (>= 7.2) | vim-gnome (>= 7.2) can be satisfied however.
Package has a Depends on vim-gnome (>= 7.2) which cannot be satisfied on armhf. At least one of vim-nox (>= 7.2) | vim-gtk (>= 7.2) | vim-gnome (>= 7.2) can be satisfied however.
Package has a Depends on vim-gnome (>= 7.2) which cannot be satisfied on mips. At least one of vim-nox (>= 7.2) | vim-gtk (>= 7.2) | vim-gnome (>= 7.2) can be satisfied however.


Last updated: Fri Dec 6 15:28:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS