Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental buster

Problems for source package 389-ds-base

Current Source Version: 3.0.2+dfsg1-1
Current Maintainer: Debian FreeIPA Team <pkg-freeipa-devel@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:389-ds-base

Binary Package: 389-ds-base-libs (Version: 3.0.2+dfsg1-1)

BTS entry: https://bugs.debian.org/389-ds-base-libs

Relationships

Package has a Depends on libnss3 (>= 2:3.66) which cannot be satisfied on ppc64el.
Package has a Depends on libnss3 (>= 2:3.66) which cannot be satisfied on mips64el.
Package has a Depends on libnss3 (>= 2:3.66) which cannot be satisfied on i386.
Package has a Depends on libnss3 (>= 2:3.66) which cannot be satisfied on s390x.
Package has a Depends on libnss3 (>= 2:3.66) which cannot be satisfied on amd64.
Package has a Depends on libnss3 (>= 2:3.66) which cannot be satisfied on armhf.
Package has a Depends on libnss3 (>= 2:3.66) which cannot be satisfied on arm64.
Package has a Depends on libnss3 (>= 2:3.66) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on libcrack2 (>= 2.8.12) which cannot be satisfied on ppc64el.
Package has a Depends on libcrack2 (>= 2.8.12) which cannot be satisfied on i386.
Package has a Depends on libcrack2 (>= 2.8.12) which cannot be satisfied on mips64el.
Package has a Depends on libcrack2 (>= 2.8.12) which cannot be satisfied on arm64.
Package has a Depends on libcrack2 (>= 2.8.12) which cannot be satisfied on armel.
Package has a Depends on libcrack2 (>= 2.8.12) which cannot be satisfied on armhf.
Package has a Depends on libcrack2 (>= 2.8.12) which cannot be satisfied on amd64.
Package has a Depends on libcrack2 (>= 2.8.12) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on i386.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on mips64el.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on ppc64el.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on armhf.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on amd64.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on s390x.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on armel.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on arm64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on s390x.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armhf.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on arm64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armel.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on i386.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on amd64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armhf.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on s390x.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on arm64.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on armel.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on ppc64el.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on i386.
Package has a Depends on libcom-err2 (>= 1.43.9) which cannot be satisfied on mips64el.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on armel.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on armhf.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on mips64el.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libjemalloc2 which cannot be satisfied on amd64.
Package has a Depends on libjemalloc2 which cannot be satisfied on armhf.
Package has a Depends on libjemalloc2 which cannot be satisfied on s390x.
Package has a Depends on libjemalloc2 which cannot be satisfied on arm64.
Package has a Depends on libjemalloc2 which cannot be satisfied on armel.
Package has a Depends on libjemalloc2 which cannot be satisfied on ppc64el.
Package has a Depends on libjemalloc2 which cannot be satisfied on mips64el.
Package has a Depends on libjemalloc2 which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armhf.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on ppc64el.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on i386.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on mips64el.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on arm64.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on armel.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on amd64.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on armhf.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on s390x.

Binary Package: python3-lib389 (Version: 3.0.2+dfsg1-1)

BTS entry: https://bugs.debian.org/python3-lib389

Relationships

Package has a Depends on python3-packaging which cannot be satisfied on amd64.
Package has a Depends on python3-packaging which cannot be satisfied on s390x.
Package has a Depends on python3-packaging which cannot be satisfied on armhf.
Package has a Depends on python3-packaging which cannot be satisfied on armel.
Package has a Depends on python3-packaging which cannot be satisfied on arm64.
Package has a Depends on python3-packaging which cannot be satisfied on i386.
Package has a Depends on python3-packaging which cannot be satisfied on mips64el.
Package has a Depends on python3-packaging which cannot be satisfied on ppc64el.
Package has a Depends on python3-pkg-resources which cannot be satisfied on armhf.
Package has a Depends on python3-pkg-resources which cannot be satisfied on amd64.
Package has a Depends on python3-pkg-resources which cannot be satisfied on s390x.
Package has a Depends on python3-pkg-resources which cannot be satisfied on armel.
Package has a Depends on python3-pkg-resources which cannot be satisfied on arm64.
Package has a Depends on python3-pkg-resources which cannot be satisfied on i386.
Package has a Depends on python3-pkg-resources which cannot be satisfied on mips64el.
Package has a Depends on python3-pkg-resources which cannot be satisfied on ppc64el.
Package has a Depends on python3-pyasn1-modules which cannot be satisfied on amd64.
Package has a Depends on python3-pyasn1-modules which cannot be satisfied on armhf.
Package has a Depends on python3-pyasn1-modules which cannot be satisfied on s390x.
Package has a Depends on python3-pyasn1-modules which cannot be satisfied on armel.
Package has a Depends on python3-pyasn1-modules which cannot be satisfied on arm64.
Package has a Depends on python3-pyasn1-modules which cannot be satisfied on mips64el.
Package has a Depends on python3-pyasn1-modules which cannot be satisfied on i386.
Package has a Depends on python3-pyasn1-modules which cannot be satisfied on ppc64el.
Package has a Depends on python3-argparse-manpage which cannot be satisfied on ppc64el.
Package has a Depends on python3-argparse-manpage which cannot be satisfied on mips64el.
Package has a Depends on python3-argparse-manpage which cannot be satisfied on i386.
Package has a Depends on python3-argparse-manpage which cannot be satisfied on armhf.
Package has a Depends on python3-argparse-manpage which cannot be satisfied on amd64.
Package has a Depends on python3-argparse-manpage which cannot be satisfied on s390x.
Package has a Depends on python3-argparse-manpage which cannot be satisfied on arm64.
Package has a Depends on python3-argparse-manpage which cannot be satisfied on armel.
Package has a Depends on python3-ldap which cannot be satisfied on amd64.
Package has a Depends on python3-ldap which cannot be satisfied on armhf.
Package has a Depends on python3-ldap which cannot be satisfied on s390x.
Package has a Depends on python3-ldap which cannot be satisfied on arm64.
Package has a Depends on python3-ldap which cannot be satisfied on armel.
Package has a Depends on python3-ldap which cannot be satisfied on ppc64el.
Package has a Depends on python3-ldap which cannot be satisfied on i386.
Package has a Depends on python3-ldap which cannot be satisfied on mips64el.
Package has a Depends on python3-pyasn1 which cannot be satisfied on ppc64el.
Package has a Depends on python3-pyasn1 which cannot be satisfied on mips64el.
Package has a Depends on python3-pyasn1 which cannot be satisfied on i386.
Package has a Depends on python3-pyasn1 which cannot be satisfied on arm64.
Package has a Depends on python3-pyasn1 which cannot be satisfied on armel.
Package has a Depends on python3-pyasn1 which cannot be satisfied on armhf.
Package has a Depends on python3-pyasn1 which cannot be satisfied on s390x.
Package has a Depends on python3-pyasn1 which cannot be satisfied on amd64.
Package has a Depends on python3-argcomplete which cannot be satisfied on mips64el.
Package has a Depends on python3-argcomplete which cannot be satisfied on i386.
Package has a Depends on python3-argcomplete which cannot be satisfied on ppc64el.
Package has a Depends on python3-argcomplete which cannot be satisfied on armel.
Package has a Depends on python3-argcomplete which cannot be satisfied on arm64.
Package has a Depends on python3-argcomplete which cannot be satisfied on s390x.
Package has a Depends on python3-argcomplete which cannot be satisfied on armhf.
Package has a Depends on python3-argcomplete which cannot be satisfied on amd64.
Package has a Depends on python3-cryptography which cannot be satisfied on ppc64el.
Package has a Depends on python3-cryptography which cannot be satisfied on i386.
Package has a Depends on python3-cryptography which cannot be satisfied on mips64el.
Package has a Depends on python3-cryptography which cannot be satisfied on arm64.
Package has a Depends on python3-cryptography which cannot be satisfied on armel.
Package has a Depends on python3-cryptography which cannot be satisfied on amd64.
Package has a Depends on python3-cryptography which cannot be satisfied on s390x.
Package has a Depends on python3-cryptography which cannot be satisfied on armhf.
Package has a Depends on python3-pytest which cannot be satisfied on armel.
Package has a Depends on python3-pytest which cannot be satisfied on arm64.
Package has a Depends on python3-pytest which cannot be satisfied on amd64.
Package has a Depends on python3-pytest which cannot be satisfied on armhf.
Package has a Depends on python3-pytest which cannot be satisfied on s390x.
Package has a Depends on python3-pytest which cannot be satisfied on mips64el.
Package has a Depends on python3-pytest which cannot be satisfied on i386.
Package has a Depends on python3-pytest which cannot be satisfied on ppc64el.
Package has a Depends on python3-dateutil which cannot be satisfied on i386.
Package has a Depends on python3-dateutil which cannot be satisfied on mips64el.
Package has a Depends on python3-dateutil which cannot be satisfied on ppc64el.
Package has a Depends on python3-dateutil which cannot be satisfied on armel.
Package has a Depends on python3-dateutil which cannot be satisfied on arm64.
Package has a Depends on python3-dateutil which cannot be satisfied on armhf.
Package has a Depends on python3-dateutil which cannot be satisfied on s390x.
Package has a Depends on python3-dateutil which cannot be satisfied on amd64.
Package has a Depends on libnss3-tools which cannot be satisfied on mips64el.
Package has a Depends on libnss3-tools which cannot be satisfied on i386.
Package has a Depends on libnss3-tools which cannot be satisfied on ppc64el.
Package has a Depends on libnss3-tools which cannot be satisfied on armhf.
Package has a Depends on libnss3-tools which cannot be satisfied on s390x.
Package has a Depends on libnss3-tools which cannot be satisfied on amd64.
Package has a Depends on libnss3-tools which cannot be satisfied on armel.
Package has a Depends on libnss3-tools which cannot be satisfied on arm64.
Package has a Depends on python3-distro which cannot be satisfied on amd64.
Package has a Depends on python3-distro which cannot be satisfied on armhf.
Package has a Depends on python3-distro which cannot be satisfied on s390x.
Package has a Depends on python3-distro which cannot be satisfied on arm64.
Package has a Depends on python3-distro which cannot be satisfied on armel.
Package has a Depends on python3-distro which cannot be satisfied on ppc64el.
Package has a Depends on python3-distro which cannot be satisfied on mips64el.
Package has a Depends on python3-distro which cannot be satisfied on i386.

Binary Package: 389-ds-base (Version: 3.0.2+dfsg1-1)

BTS entry: https://bugs.debian.org/389-ds-base

Relationships

Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Pre-Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armel.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on ppc64el.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on mips64el.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on i386.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on arm64.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on armel.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on s390x.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on armhf.
Package has a Depends on libnspr4 (>= 2:4.10.9) which cannot be satisfied on amd64.
Package has a Depends on libsnmp40t64 (>= 5.9.4+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libsnmp40t64 (>= 5.9.4+dfsg) which cannot be satisfied on armel.
Package has a Depends on libsnmp40t64 (>= 5.9.4+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libsnmp40t64 (>= 5.9.4+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libsnmp40t64 (>= 5.9.4+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libsnmp40t64 (>= 5.9.4+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libsnmp40t64 (>= 5.9.4+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libsnmp40t64 (>= 5.9.4+dfsg) which cannot be satisfied on i386.
Package has a Depends on python3-sepolicy which cannot be satisfied on armel.
Package has a Depends on python3-sepolicy which cannot be satisfied on arm64.
Package has a Depends on python3-sepolicy which cannot be satisfied on amd64.
Package has a Depends on python3-sepolicy which cannot be satisfied on armhf.
Package has a Depends on python3-sepolicy which cannot be satisfied on s390x.
Package has a Depends on python3-sepolicy which cannot be satisfied on i386.
Package has a Depends on python3-sepolicy which cannot be satisfied on mips64el.
Package has a Depends on python3-sepolicy which cannot be satisfied on ppc64el.
Package has a Depends on systemd which cannot be satisfied on i386.
Package has a Depends on systemd which cannot be satisfied on mips64el.
Package has a Depends on systemd which cannot be satisfied on ppc64el.
Package has a Depends on systemd which cannot be satisfied on s390x.
Package has a Depends on systemd which cannot be satisfied on armhf.
Package has a Depends on systemd which cannot be satisfied on amd64.
Package has a Depends on systemd which cannot be satisfied on armel.
Package has a Depends on systemd which cannot be satisfied on arm64.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libsasl2-2 (>= 2.1.28+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libmozilla-ldap-perl which cannot be satisfied on i386.
Package has a Depends on libmozilla-ldap-perl which cannot be satisfied on mips64el.
Package has a Depends on libmozilla-ldap-perl which cannot be satisfied on ppc64el.
Package has a Depends on libmozilla-ldap-perl which cannot be satisfied on armel.
Package has a Depends on libmozilla-ldap-perl which cannot be satisfied on arm64.
Package has a Depends on libmozilla-ldap-perl which cannot be satisfied on s390x.
Package has a Depends on libmozilla-ldap-perl which cannot be satisfied on amd64.
Package has a Depends on libmozilla-ldap-perl which cannot be satisfied on armhf.
Package has a Depends on libnetaddr-ip-perl which cannot be satisfied on i386.
Package has a Depends on libnetaddr-ip-perl which cannot be satisfied on mips64el.
Package has a Depends on libnetaddr-ip-perl which cannot be satisfied on ppc64el.
Package has a Depends on libnetaddr-ip-perl which cannot be satisfied on armel.
Package has a Depends on libnetaddr-ip-perl which cannot be satisfied on arm64.
Package has a Depends on libnetaddr-ip-perl which cannot be satisfied on armhf.
Package has a Depends on libnetaddr-ip-perl which cannot be satisfied on amd64.
Package has a Depends on libnetaddr-ip-perl which cannot be satisfied on s390x.
Package has a Depends on acl which cannot be satisfied on amd64.
Package has a Depends on acl which cannot be satisfied on armhf.
Package has a Depends on acl which cannot be satisfied on s390x.
Package has a Depends on acl which cannot be satisfied on armel.
Package has a Depends on acl which cannot be satisfied on arm64.
Package has a Depends on acl which cannot be satisfied on mips64el.
Package has a Depends on acl which cannot be satisfied on i386.
Package has a Depends on acl which cannot be satisfied on ppc64el.
Package has a Depends on libnss3 (>= 2:3.15) which cannot be satisfied on amd64.
Package has a Depends on libnss3 (>= 2:3.15) which cannot be satisfied on armhf.
Package has a Depends on libnss3 (>= 2:3.15) which cannot be satisfied on s390x.
Package has a Depends on libnss3 (>= 2:3.15) which cannot be satisfied on arm64.
Package has a Depends on libnss3 (>= 2:3.15) which cannot be satisfied on armel.
Package has a Depends on libnss3 (>= 2:3.15) which cannot be satisfied on ppc64el.
Package has a Depends on libnss3 (>= 2:3.15) which cannot be satisfied on mips64el.
Package has a Depends on libnss3 (>= 2:3.15) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mips64el.
Package has a Depends on libsasl2-modules-gssapi-mit which cannot be satisfied on armhf.
Package has a Depends on libsasl2-modules-gssapi-mit which cannot be satisfied on amd64.
Package has a Depends on libsasl2-modules-gssapi-mit which cannot be satisfied on s390x.
Package has a Depends on libsasl2-modules-gssapi-mit which cannot be satisfied on armel.
Package has a Depends on libsasl2-modules-gssapi-mit which cannot be satisfied on arm64.
Package has a Depends on libsasl2-modules-gssapi-mit which cannot be satisfied on i386.
Package has a Depends on libsasl2-modules-gssapi-mit which cannot be satisfied on mips64el.
Package has a Depends on libsasl2-modules-gssapi-mit which cannot be satisfied on ppc64el.
Package has a Depends on liblmdb0 (>= 0.9.14) which cannot be satisfied on armhf.
Package has a Depends on liblmdb0 (>= 0.9.14) which cannot be satisfied on s390x.
Package has a Depends on liblmdb0 (>= 0.9.14) which cannot be satisfied on amd64.
Package has a Depends on liblmdb0 (>= 0.9.14) which cannot be satisfied on arm64.
Package has a Depends on liblmdb0 (>= 0.9.14) which cannot be satisfied on armel.
Package has a Depends on liblmdb0 (>= 0.9.14) which cannot be satisfied on ppc64el.
Package has a Depends on liblmdb0 (>= 0.9.14) which cannot be satisfied on i386.
Package has a Depends on liblmdb0 (>= 0.9.14) which cannot be satisfied on mips64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on mips64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on i386.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on arm64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on s390x.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on amd64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armhf.
Package has a Depends on libdb5.3t64 which cannot be satisfied on arm64.
Package has a Depends on libdb5.3t64 which cannot be satisfied on armel.
Package has a Depends on libdb5.3t64 which cannot be satisfied on armhf.
Package has a Depends on libdb5.3t64 which cannot be satisfied on amd64.
Package has a Depends on libdb5.3t64 which cannot be satisfied on s390x.
Package has a Depends on libdb5.3t64 which cannot be satisfied on ppc64el.
Package has a Depends on libdb5.3t64 which cannot be satisfied on mips64el.
Package has a Depends on libdb5.3t64 which cannot be satisfied on i386.
Package has a Depends on python3-selinux which cannot be satisfied on armhf.
Package has a Depends on python3-selinux which cannot be satisfied on amd64.
Package has a Depends on python3-selinux which cannot be satisfied on s390x.
Package has a Depends on python3-selinux which cannot be satisfied on armel.
Package has a Depends on python3-selinux which cannot be satisfied on arm64.
Package has a Depends on python3-selinux which cannot be satisfied on i386.
Package has a Depends on python3-selinux which cannot be satisfied on mips64el.
Package has a Depends on python3-selinux which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on i386.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on mips64el.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on armhf.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on amd64.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on s390x.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on arm64.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on armel.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on i386.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on arm64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armel.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armhf.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on s390x.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on i386.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on armhf.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on s390x.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on amd64.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on arm64.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on armel.
Package has a Depends on libsystemd0 which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on i386.
Package has a Depends on libsystemd0 which cannot be satisfied on mips64el.
Package has a Depends on libsystemd0 which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 which cannot be satisfied on armel.
Package has a Depends on libsystemd0 which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 which cannot be satisfied on amd64.
Package has a Depends on libsystemd0 which cannot be satisfied on s390x.
Package has a Depends on python3-semanage which cannot be satisfied on mips64el.
Package has a Depends on python3-semanage which cannot be satisfied on i386.
Package has a Depends on python3-semanage which cannot be satisfied on ppc64el.
Package has a Depends on python3-semanage which cannot be satisfied on armel.
Package has a Depends on python3-semanage which cannot be satisfied on arm64.
Package has a Depends on python3-semanage which cannot be satisfied on armhf.
Package has a Depends on python3-semanage which cannot be satisfied on amd64.
Package has a Depends on python3-semanage which cannot be satisfied on s390x.
Package has a Depends on libsocket-getaddrinfo-perl which cannot be satisfied on i386.
Package has a Depends on libsocket-getaddrinfo-perl which cannot be satisfied on mips64el.
Package has a Depends on libsocket-getaddrinfo-perl which cannot be satisfied on ppc64el.
Package has a Depends on libsocket-getaddrinfo-perl which cannot be satisfied on armel.
Package has a Depends on libsocket-getaddrinfo-perl which cannot be satisfied on arm64.
Package has a Depends on libsocket-getaddrinfo-perl which cannot be satisfied on amd64.
Package has a Depends on libsocket-getaddrinfo-perl which cannot be satisfied on s390x.
Package has a Depends on libsocket-getaddrinfo-perl which cannot be satisfied on armhf.

Binary Package: cockpit-389-ds (Version: 3.0.2+dfsg1-1)

BTS entry: https://bugs.debian.org/cockpit-389-ds

Relationships

Package has a Depends on libjs-d3 which cannot be satisfied on armhf.
Package has a Depends on libjs-d3 which cannot be satisfied on s390x.
Package has a Depends on libjs-d3 which cannot be satisfied on amd64.
Package has a Depends on libjs-d3 which cannot be satisfied on armel.
Package has a Depends on libjs-d3 which cannot be satisfied on arm64.
Package has a Depends on libjs-d3 which cannot be satisfied on mips64el.
Package has a Depends on libjs-d3 which cannot be satisfied on i386.
Package has a Depends on libjs-d3 which cannot be satisfied on ppc64el.
Package has a Depends on libnss3-tools which cannot be satisfied on ppc64el.
Package has a Depends on libnss3-tools which cannot be satisfied on mips64el.
Package has a Depends on libnss3-tools which cannot be satisfied on i386.
Package has a Depends on libnss3-tools which cannot be satisfied on arm64.
Package has a Depends on libnss3-tools which cannot be satisfied on armel.
Package has a Depends on libnss3-tools which cannot be satisfied on s390x.
Package has a Depends on libnss3-tools which cannot be satisfied on armhf.
Package has a Depends on libnss3-tools which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery-datatables-extensions which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery-datatables-extensions which cannot be satisfied on i386.
Package has a Depends on libjs-jquery-datatables-extensions which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery-datatables-extensions which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery-datatables-extensions which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery-datatables-extensions which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery-datatables-extensions which cannot be satisfied on armel.
Package has a Depends on libjs-jquery-datatables-extensions which cannot be satisfied on arm64.
Package has a Depends on cockpit which cannot be satisfied on mips64el.
Package has a Depends on cockpit which cannot be satisfied on i386.
Package has a Depends on cockpit which cannot be satisfied on ppc64el.
Package has a Depends on cockpit which cannot be satisfied on amd64.
Package has a Depends on cockpit which cannot be satisfied on armhf.
Package has a Depends on cockpit which cannot be satisfied on s390x.
Package has a Depends on cockpit which cannot be satisfied on armel.
Package has a Depends on cockpit which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery-datatables which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery-datatables which cannot be satisfied on i386.
Package has a Depends on libjs-jquery-datatables which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery-datatables which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery-datatables which cannot be satisfied on armel.
Package has a Depends on libjs-jquery-datatables which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery-datatables which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery-datatables which cannot be satisfied on s390x.
Package has a Depends on libjs-bootstrap which cannot be satisfied on arm64.
Package has a Depends on libjs-bootstrap which cannot be satisfied on armel.
Package has a Depends on libjs-bootstrap which cannot be satisfied on amd64.
Package has a Depends on libjs-bootstrap which cannot be satisfied on armhf.
Package has a Depends on libjs-bootstrap which cannot be satisfied on s390x.
Package has a Depends on libjs-bootstrap which cannot be satisfied on ppc64el.
Package has a Depends on libjs-bootstrap which cannot be satisfied on i386.
Package has a Depends on libjs-bootstrap which cannot be satisfied on mips64el.
Package has a Depends on libjs-c3 which cannot be satisfied on amd64.
Package has a Depends on libjs-c3 which cannot be satisfied on armhf.
Package has a Depends on libjs-c3 which cannot be satisfied on s390x.
Package has a Depends on libjs-c3 which cannot be satisfied on armel.
Package has a Depends on libjs-c3 which cannot be satisfied on arm64.
Package has a Depends on libjs-c3 which cannot be satisfied on mips64el.
Package has a Depends on libjs-c3 which cannot be satisfied on i386.
Package has a Depends on libjs-c3 which cannot be satisfied on ppc64el.
Package has a Depends on libjs-moment which cannot be satisfied on ppc64el.
Package has a Depends on libjs-moment which cannot be satisfied on mips64el.
Package has a Depends on libjs-moment which cannot be satisfied on i386.
Package has a Depends on libjs-moment which cannot be satisfied on arm64.
Package has a Depends on libjs-moment which cannot be satisfied on armel.
Package has a Depends on libjs-moment which cannot be satisfied on amd64.
Package has a Depends on libjs-moment which cannot be satisfied on armhf.
Package has a Depends on libjs-moment which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery-jstree which cannot be satisfied on armel.
Package has a Depends on libjs-jquery-jstree which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery-jstree which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery-jstree which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery-jstree which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery-jstree which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery-jstree which cannot be satisfied on i386.
Package has a Depends on libjs-jquery-jstree which cannot be satisfied on ppc64el.

Binary Package: 389-ds-base-dev (Version: 3.0.2+dfsg1-1)

BTS entry: https://bugs.debian.org/389-ds-base-dev

Relationships

Package has a Depends on libnspr4-dev which cannot be satisfied on mips64el.
Package has a Depends on libnspr4-dev which cannot be satisfied on i386.
Package has a Depends on libnspr4-dev which cannot be satisfied on ppc64el.
Package has a Depends on libnspr4-dev which cannot be satisfied on amd64.
Package has a Depends on libnspr4-dev which cannot be satisfied on armhf.
Package has a Depends on libnspr4-dev which cannot be satisfied on s390x.
Package has a Depends on libnspr4-dev which cannot be satisfied on armel.
Package has a Depends on libnspr4-dev which cannot be satisfied on arm64.


Last updated: Sat Jun 15 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS