Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package actor-framework

Current Source Version: 0.18.6-1
Current Maintainer: Hilko Bengen <bengen@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:actor-framework

Binary Package: libcaf-core0.18 (Version: 0.18.6-1)

BTS entry: https://bugs.debian.org/libcaf-core0.18

Relationships

Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on mipsel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.

Binary Package: libcaf-core0.18 (Version: 0.18.0~rc1-1)

BTS entry: https://bugs.debian.org/libcaf-core0.18

Relationships

Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on ppc64el.

Binary Package: libcaf-io0.18 (Version: 0.18.0~rc1-1)

BTS entry: https://bugs.debian.org/libcaf-io0.18

Relationships

Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.

Binary Package: libcaf-io0.18 (Version: 0.18.6-1)

BTS entry: https://bugs.debian.org/libcaf-io0.18

Relationships

Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on amd64.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on mipsel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on mipsel.

Binary Package: libcaf-openssl0.18 (Version: 0.18.6-1)

BTS entry: https://bugs.debian.org/libcaf-openssl0.18

Relationships

Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on mipsel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mipsel.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on mipsel.
Package has a Depends on libssl3 (>= 3.0.0) which cannot be satisfied on armhf.
Package has a Depends on libssl3 (>= 3.0.0) which cannot be satisfied on i386.
Package has a Depends on libssl3 (>= 3.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libssl3 (>= 3.0.0) which cannot be satisfied on arm64.
Package has a Depends on libssl3 (>= 3.0.0) which cannot be satisfied on armel.
Package has a Depends on libssl3 (>= 3.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libssl3 (>= 3.0.0) which cannot be satisfied on amd64.
Package has a Depends on libssl3 (>= 3.0.0) which cannot be satisfied on s390x.

Binary Package: libcaf-openssl0.18 (Version: 0.18.0~rc1-1)

BTS entry: https://bugs.debian.org/libcaf-openssl0.18

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on ppc64el.


Last updated: Sat Jan 28 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS