Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package aide

Current Source Version: 0.17.4.1.20230124-1
Current Maintainer: Aide Maintainers <aide@packages.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:aide

Binary Package: aide-common (Version: 0.17.4.1.20230124-1)

BTS entry: https://bugs.debian.org/aide-common

Relationships

Package has a Depends on bsd-mailx | mailx which cannot be satisfied on ppc64el.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on amd64.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on armel.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on armhf.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on mipsel.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on mips64el.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on i386.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on arm64.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on s390x.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on armhf.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on mipsel.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on mips64el.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on i386.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on arm64.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on s390x.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on ppc64el.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on amd64.
Package has a Depends on bsd-mailx | mailx which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on liblockfile1 which cannot be satisfied on arm64.
Package has a Depends on liblockfile1 which cannot be satisfied on s390x.
Package has a Depends on liblockfile1 which cannot be satisfied on i386.
Package has a Depends on liblockfile1 which cannot be satisfied on mipsel.
Package has a Depends on liblockfile1 which cannot be satisfied on mips64el.
Package has a Depends on liblockfile1 which cannot be satisfied on armhf.
Package has a Depends on liblockfile1 which cannot be satisfied on armel.
Package has a Depends on liblockfile1 which cannot be satisfied on amd64.
Package has a Depends on liblockfile1 which cannot be satisfied on ppc64el.
Package has a Depends on ucf (>= 2.0020) which cannot be satisfied on armhf.
Package has a Depends on ucf (>= 2.0020) which cannot be satisfied on mipsel.
Package has a Depends on ucf (>= 2.0020) which cannot be satisfied on mips64el.
Package has a Depends on ucf (>= 2.0020) which cannot be satisfied on i386.
Package has a Depends on ucf (>= 2.0020) which cannot be satisfied on arm64.
Package has a Depends on ucf (>= 2.0020) which cannot be satisfied on s390x.
Package has a Depends on ucf (>= 2.0020) which cannot be satisfied on amd64.
Package has a Depends on ucf (>= 2.0020) which cannot be satisfied on ppc64el.
Package has a Depends on ucf (>= 2.0020) which cannot be satisfied on armel.

Binary Package: aide (Version: 0.17.4.1.20230124-1)

BTS entry: https://bugs.debian.org/aide

Relationships

Package has a Depends on libmhash2 (>= 0.9.9.9) which cannot be satisfied on armhf.
Package has a Depends on libmhash2 (>= 0.9.9.9) which cannot be satisfied on mips64el.
Package has a Depends on libmhash2 (>= 0.9.9.9) which cannot be satisfied on mipsel.
Package has a Depends on libmhash2 (>= 0.9.9.9) which cannot be satisfied on i386.
Package has a Depends on libmhash2 (>= 0.9.9.9) which cannot be satisfied on s390x.
Package has a Depends on libmhash2 (>= 0.9.9.9) which cannot be satisfied on arm64.
Package has a Depends on libmhash2 (>= 0.9.9.9) which cannot be satisfied on amd64.
Package has a Depends on libmhash2 (>= 0.9.9.9) which cannot be satisfied on ppc64el.
Package has a Depends on libmhash2 (>= 0.9.9.9) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on mips64el.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on mipsel.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on armhf.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on s390x.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on arm64.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on i386.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on ppc64el.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on amd64.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on armel.
Package has a Depends on libext2fs2 (>= 1.46.2) which cannot be satisfied on armel.
Package has a Depends on libext2fs2 (>= 1.46.2) which cannot be satisfied on amd64.
Package has a Depends on libext2fs2 (>= 1.46.2) which cannot be satisfied on ppc64el.
Package has a Depends on libext2fs2 (>= 1.46.2) which cannot be satisfied on arm64.
Package has a Depends on libext2fs2 (>= 1.46.2) which cannot be satisfied on s390x.
Package has a Depends on libext2fs2 (>= 1.46.2) which cannot be satisfied on i386.
Package has a Depends on libext2fs2 (>= 1.46.2) which cannot be satisfied on mipsel.
Package has a Depends on libext2fs2 (>= 1.46.2) which cannot be satisfied on mips64el.
Package has a Depends on libext2fs2 (>= 1.46.2) which cannot be satisfied on armhf.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on amd64.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on armel.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on mips64el.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on mipsel.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on armhf.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on s390x.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on arm64.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on i386.
Package has a Depends on libaudit1 (>= 1:2.2.1) which cannot be satisfied on mips64el.
Package has a Depends on libaudit1 (>= 1:2.2.1) which cannot be satisfied on mipsel.
Package has a Depends on libaudit1 (>= 1:2.2.1) which cannot be satisfied on armhf.
Package has a Depends on libaudit1 (>= 1:2.2.1) which cannot be satisfied on s390x.
Package has a Depends on libaudit1 (>= 1:2.2.1) which cannot be satisfied on arm64.
Package has a Depends on libaudit1 (>= 1:2.2.1) which cannot be satisfied on i386.
Package has a Depends on libaudit1 (>= 1:2.2.1) which cannot be satisfied on ppc64el.
Package has a Depends on libaudit1 (>= 1:2.2.1) which cannot be satisfied on amd64.
Package has a Depends on libaudit1 (>= 1:2.2.1) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on armel.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on ppc64el.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on amd64.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on s390x.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on arm64.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on i386.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on mips64el.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on mipsel.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on armhf.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on mipsel.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on mips64el.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on armhf.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on arm64.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on s390x.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on i386.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on amd64.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on ppc64el.
Package has a Depends on libacl1 (>= 2.2.23) which cannot be satisfied on armel.
Package has a Suggests on figlet which cannot be satisfied on armel.
Package has a Suggests on figlet which cannot be satisfied on amd64.
Package has a Suggests on figlet which cannot be satisfied on ppc64el.
Package has a Suggests on figlet which cannot be satisfied on i386.
Package has a Suggests on figlet which cannot be satisfied on arm64.
Package has a Suggests on figlet which cannot be satisfied on s390x.
Package has a Suggests on figlet which cannot be satisfied on armhf.
Package has a Suggests on figlet which cannot be satisfied on mipsel.
Package has a Suggests on figlet which cannot be satisfied on mips64el.


Last updated: Sat Feb 4 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS