Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package analitza

Current Source Version: 4:21.04.0-1
Current Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:analitza

Binary Package: libanalitzawidgets8 (Version: 4:21.04.0-1)

BTS entry: https://bugs.debian.org/libanalitzawidgets8

Relationships

Package has a Depends on libqt5widgets5 (>= 5.6) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.6) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.6) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.6) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.6) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.6) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.6) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.6) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.6) which cannot be satisfied on armel.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on armhf.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on arm64.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on amd64.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on i386.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on s390x.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on armel.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on mipsel.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.6) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.6) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.6) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.6) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.6) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.6) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.6) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.

Binary Package: libanalitza8 (Version: 4:21.04.0-1)

BTS entry: https://bugs.debian.org/libanalitza8

Relationships

Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5xml5 (>= 5.6) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5xml5 (>= 5.6) which cannot be satisfied on mipsel.
Package has a Depends on libqt5xml5 (>= 5.6) which cannot be satisfied on mips64el.
Package has a Depends on libqt5xml5 (>= 5.6) which cannot be satisfied on armel.
Package has a Depends on libqt5xml5 (>= 5.6) which cannot be satisfied on s390x.
Package has a Depends on libqt5xml5 (>= 5.6) which cannot be satisfied on i386.
Package has a Depends on libqt5xml5 (>= 5.6) which cannot be satisfied on amd64.
Package has a Depends on libqt5xml5 (>= 5.6) which cannot be satisfied on arm64.
Package has a Depends on libqt5xml5 (>= 5.6) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on armel.

Binary Package: qml-module-org-kde-analitza (Version: 4:21.04.0-1)

BTS entry: https://bugs.debian.org/qml-module-org-kde-analitza

Relationships

Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.6) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.6) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.6) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.6) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.6) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.6) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.6) which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on mipsel.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on armel.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on i386.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on amd64.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on arm64.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on armhf.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on armel.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on mipsel.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on arm64.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on armhf.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on amd64.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on qtdeclarative-abi-5-15-2 which cannot be satisfied on armel.
Package has a Depends on qtdeclarative-abi-5-15-2 which cannot be satisfied on s390x.
Package has a Depends on qtdeclarative-abi-5-15-2 which cannot be satisfied on ppc64el.
Package has a Depends on qtdeclarative-abi-5-15-2 which cannot be satisfied on mips64el.
Package has a Depends on qtdeclarative-abi-5-15-2 which cannot be satisfied on mipsel.
Package has a Depends on qtdeclarative-abi-5-15-2 which cannot be satisfied on amd64.
Package has a Depends on qtdeclarative-abi-5-15-2 which cannot be satisfied on arm64.
Package has a Depends on qtdeclarative-abi-5-15-2 which cannot be satisfied on armhf.
Package has a Depends on qtdeclarative-abi-5-15-2 which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on i386.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on armhf.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on arm64.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on armel.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on arm64.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on armhf.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on i386.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on armel.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quick5 (>= 5.6.0~beta) | libqt5quick5-gles (>= 5.6.0~beta) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5qml5 (>= 5.6) which cannot be satisfied on armel.
Package has a Depends on libqt5qml5 (>= 5.6) which cannot be satisfied on s390x.
Package has a Depends on libqt5qml5 (>= 5.6) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5qml5 (>= 5.6) which cannot be satisfied on mipsel.
Package has a Depends on libqt5qml5 (>= 5.6) which cannot be satisfied on mips64el.
Package has a Depends on libqt5qml5 (>= 5.6) which cannot be satisfied on amd64.
Package has a Depends on libqt5qml5 (>= 5.6) which cannot be satisfied on armhf.
Package has a Depends on libqt5qml5 (>= 5.6) which cannot be satisfied on arm64.
Package has a Depends on libqt5qml5 (>= 5.6) which cannot be satisfied on i386.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on mipsel.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on armel.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on i386.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on armhf.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on arm64.
Package has a Depends on qml-module-qtquick-controls which cannot be satisfied on amd64.

Binary Package: libanalitzaplot8 (Version: 4:21.04.0-1)

BTS entry: https://bugs.debian.org/libanalitzaplot8

Relationships

Package has a Depends on libqt5printsupport5 (>= 5.6) which cannot be satisfied on armel.
Package has a Depends on libqt5printsupport5 (>= 5.6) which cannot be satisfied on s390x.
Package has a Depends on libqt5printsupport5 (>= 5.6) which cannot be satisfied on mipsel.
Package has a Depends on libqt5printsupport5 (>= 5.6) which cannot be satisfied on mips64el.
Package has a Depends on libqt5printsupport5 (>= 5.6) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5printsupport5 (>= 5.6) which cannot be satisfied on arm64.
Package has a Depends on libqt5printsupport5 (>= 5.6) which cannot be satisfied on amd64.
Package has a Depends on libqt5printsupport5 (>= 5.6) which cannot be satisfied on armhf.
Package has a Depends on libqt5printsupport5 (>= 5.6) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.10.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.10.0) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.10.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.10.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.10.0) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on arm64.

Binary Package: libanalitzagui8 (Version: 4:21.04.0-1)

BTS entry: https://bugs.debian.org/libanalitzagui8

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.6) | libqt5gui5-gles (>= 5.6) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.

Binary Package: libanalitza-dev (Version: 4:21.04.0-1)

BTS entry: https://bugs.debian.org/libanalitza-dev

Relationships

Package has a Depends on qtbase5-dev (>= 5.6) which cannot be satisfied on s390x.
Package has a Depends on qtbase5-dev (>= 5.6) which cannot be satisfied on armel.
Package has a Depends on qtbase5-dev (>= 5.6) which cannot be satisfied on mips64el.
Package has a Depends on qtbase5-dev (>= 5.6) which cannot be satisfied on mipsel.
Package has a Depends on qtbase5-dev (>= 5.6) which cannot be satisfied on ppc64el.
Package has a Depends on qtbase5-dev (>= 5.6) which cannot be satisfied on amd64.
Package has a Depends on qtbase5-dev (>= 5.6) which cannot be satisfied on arm64.
Package has a Depends on qtbase5-dev (>= 5.6) which cannot be satisfied on armhf.
Package has a Depends on qtbase5-dev (>= 5.6) which cannot be satisfied on i386.


Last updated: Fri Jun 18 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS