Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster stretch jessie

Problems for source package apache2

Current Source Version: 2.4.48-1
Current Maintainer: Debian Apache Maintainers <debian-apache@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:apache2

Binary Package: apache2-dev (Version: 2.4.48-1)

BTS entry: https://bugs.debian.org/apache2-dev

Relationships

Package has a Depends on libapr1-dev which cannot be satisfied on arm64.
Package has a Depends on libapr1-dev which cannot be satisfied on s390x.
Package has a Depends on libapr1-dev which cannot be satisfied on armhf.
Package has a Depends on libapr1-dev which cannot be satisfied on armel.
Package has a Depends on libapr1-dev which cannot be satisfied on i386.
Package has a Depends on libapr1-dev which cannot be satisfied on ppc64el.
Package has a Depends on libapr1-dev which cannot be satisfied on mipsel.
Package has a Depends on libapr1-dev which cannot be satisfied on mips64el.
Package has a Depends on libapr1-dev which cannot be satisfied on amd64.
Package has a Depends on debhelper (>= 10) which cannot be satisfied on s390x.
Package has a Depends on debhelper (>= 10) which cannot be satisfied on arm64.
Package has a Depends on debhelper (>= 10) which cannot be satisfied on armhf.
Package has a Depends on debhelper (>= 10) which cannot be satisfied on ppc64el.
Package has a Depends on debhelper (>= 10) which cannot be satisfied on i386.
Package has a Depends on debhelper (>= 10) which cannot be satisfied on armel.
Package has a Depends on debhelper (>= 10) which cannot be satisfied on amd64.
Package has a Depends on debhelper (>= 10) which cannot be satisfied on mipsel.
Package has a Depends on debhelper (>= 10) which cannot be satisfied on mips64el.
Package has a Depends on libaprutil1-dev which cannot be satisfied on armhf.
Package has a Depends on libaprutil1-dev which cannot be satisfied on arm64.
Package has a Depends on libaprutil1-dev which cannot be satisfied on s390x.
Package has a Depends on libaprutil1-dev which cannot be satisfied on mipsel.
Package has a Depends on libaprutil1-dev which cannot be satisfied on mips64el.
Package has a Depends on libaprutil1-dev which cannot be satisfied on amd64.
Package has a Depends on libaprutil1-dev which cannot be satisfied on armel.
Package has a Depends on libaprutil1-dev which cannot be satisfied on i386.
Package has a Depends on libaprutil1-dev which cannot be satisfied on ppc64el.

Binary Package: apache2-bin (Version: 2.4.48-1)

BTS entry: https://bugs.debian.org/apache2-bin

Relationships

Package has a Depends on libapr1 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libapr1 (>= 1.7.0) which cannot be satisfied on s390x.
Package has a Depends on libapr1 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libapr1 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libapr1 (>= 1.7.0) which cannot be satisfied on mipsel.
Package has a Depends on libapr1 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libapr1 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libapr1 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libapr1 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libjansson4 (>= 2.4) which cannot be satisfied on arm64.
Package has a Depends on libjansson4 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libjansson4 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libjansson4 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libjansson4 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libjansson4 (>= 2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libjansson4 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libjansson4 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libjansson4 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libaprutil1-ldap which cannot be satisfied on ppc64el.
Package has a Depends on libaprutil1-ldap which cannot be satisfied on i386.
Package has a Depends on libaprutil1-ldap which cannot be satisfied on armel.
Package has a Depends on libaprutil1-ldap which cannot be satisfied on mips64el.
Package has a Depends on libaprutil1-ldap which cannot be satisfied on mipsel.
Package has a Depends on libaprutil1-ldap which cannot be satisfied on amd64.
Package has a Depends on libaprutil1-ldap which cannot be satisfied on arm64.
Package has a Depends on libaprutil1-ldap which cannot be satisfied on s390x.
Package has a Depends on libaprutil1-ldap which cannot be satisfied on armhf.
Package has a Depends on libnghttp2-14 (>= 1.15.0) which cannot be satisfied on armhf.
Package has a Depends on libnghttp2-14 (>= 1.15.0) which cannot be satisfied on arm64.
Package has a Depends on libnghttp2-14 (>= 1.15.0) which cannot be satisfied on s390x.
Package has a Depends on libnghttp2-14 (>= 1.15.0) which cannot be satisfied on mipsel.
Package has a Depends on libnghttp2-14 (>= 1.15.0) which cannot be satisfied on mips64el.
Package has a Depends on libnghttp2-14 (>= 1.15.0) which cannot be satisfied on amd64.
Package has a Depends on libnghttp2-14 (>= 1.15.0) which cannot be satisfied on i386.
Package has a Depends on libnghttp2-14 (>= 1.15.0) which cannot be satisfied on armel.
Package has a Depends on libnghttp2-14 (>= 1.15.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on armhf.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on arm64.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on s390x.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on mipsel.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on mips64el.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on armel.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on i386.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on ppc64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on i386.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on ppc64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on amd64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mips64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mipsel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on s390x.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on arm64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on amd64.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on mipsel.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on mips64el.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on ppc64el.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on armel.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on i386.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on armhf.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on s390x.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on arm64.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on mipsel.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on mips64el.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on amd64.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on armel.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on i386.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on ppc64el.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on armhf.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on arm64.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on s390x.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on arm64.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on s390x.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on armhf.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on i386.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on armel.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on ppc64el.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on mipsel.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on mips64el.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on amd64.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on armhf.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on s390x.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on arm64.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on amd64.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on mipsel.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on mips64el.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on armel.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on i386.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on ppc64el.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on i386.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on armel.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on ppc64el.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on mips64el.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on mipsel.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on amd64.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on arm64.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on s390x.
Package has a Depends on libaprutil1-dbd-sqlite3 | libaprutil1-dbd-mysql | libaprutil1-dbd-odbc | libaprutil1-dbd-pgsql | libaprutil1-dbd-freetds which cannot be satisfied on armhf.
Package has a Depends on liblua5.3-0 which cannot be satisfied on armel.
Package has a Depends on liblua5.3-0 which cannot be satisfied on i386.
Package has a Depends on liblua5.3-0 which cannot be satisfied on ppc64el.
Package has a Depends on liblua5.3-0 which cannot be satisfied on mips64el.
Package has a Depends on liblua5.3-0 which cannot be satisfied on mipsel.
Package has a Depends on liblua5.3-0 which cannot be satisfied on amd64.
Package has a Depends on liblua5.3-0 which cannot be satisfied on arm64.
Package has a Depends on liblua5.3-0 which cannot be satisfied on s390x.
Package has a Depends on liblua5.3-0 which cannot be satisfied on armhf.
Package has a Depends on libaprutil1 (>= 1.6.0) which cannot be satisfied on s390x.
Package has a Depends on libaprutil1 (>= 1.6.0) which cannot be satisfied on arm64.
Package has a Depends on libaprutil1 (>= 1.6.0) which cannot be satisfied on armhf.
Package has a Depends on libaprutil1 (>= 1.6.0) which cannot be satisfied on armel.
Package has a Depends on libaprutil1 (>= 1.6.0) which cannot be satisfied on i386.
Package has a Depends on libaprutil1 (>= 1.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libaprutil1 (>= 1.6.0) which cannot be satisfied on amd64.
Package has a Depends on libaprutil1 (>= 1.6.0) which cannot be satisfied on mipsel.
Package has a Depends on libaprutil1 (>= 1.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on s390x.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on arm64.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on armhf.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on i386.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on armel.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on amd64.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on mipsel.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on mips64el.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on mips64el.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on mipsel.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on amd64.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on armel.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on i386.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on armhf.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on arm64.
Package has a Depends on libcurl4 (>= 7.28.0) which cannot be satisfied on s390x.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on i386.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on armel.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on mipsel.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on amd64.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on arm64.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on s390x.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libpcre3 which cannot be satisfied on s390x.
Package has a Depends on libpcre3 which cannot be satisfied on arm64.
Package has a Depends on libpcre3 which cannot be satisfied on armhf.
Package has a Depends on libpcre3 which cannot be satisfied on armel.
Package has a Depends on libpcre3 which cannot be satisfied on i386.
Package has a Depends on libpcre3 which cannot be satisfied on ppc64el.
Package has a Depends on libpcre3 which cannot be satisfied on amd64.
Package has a Depends on libpcre3 which cannot be satisfied on mipsel.
Package has a Depends on libpcre3 which cannot be satisfied on mips64el.

Binary Package: apache2-suexec-pristine (Version: 2.4.48-1)

BTS entry: https://bugs.debian.org/apache2-suexec-pristine

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.

Binary Package: apache2-utils (Version: 2.4.48-1)

BTS entry: https://bugs.debian.org/apache2-utils

Relationships

Package has a Depends on libaprutil1 (>= 1.5.0) which cannot be satisfied on armhf.
Package has a Depends on libaprutil1 (>= 1.5.0) which cannot be satisfied on s390x.
Package has a Depends on libaprutil1 (>= 1.5.0) which cannot be satisfied on arm64.
Package has a Depends on libaprutil1 (>= 1.5.0) which cannot be satisfied on amd64.
Package has a Depends on libaprutil1 (>= 1.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libaprutil1 (>= 1.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libaprutil1 (>= 1.5.0) which cannot be satisfied on armel.
Package has a Depends on libaprutil1 (>= 1.5.0) which cannot be satisfied on i386.
Package has a Depends on libaprutil1 (>= 1.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libapr1 (>= 1.4.8-2~) which cannot be satisfied on amd64.
Package has a Depends on libapr1 (>= 1.4.8-2~) which cannot be satisfied on mips64el.
Package has a Depends on libapr1 (>= 1.4.8-2~) which cannot be satisfied on mipsel.
Package has a Depends on libapr1 (>= 1.4.8-2~) which cannot be satisfied on ppc64el.
Package has a Depends on libapr1 (>= 1.4.8-2~) which cannot be satisfied on i386.
Package has a Depends on libapr1 (>= 1.4.8-2~) which cannot be satisfied on armel.
Package has a Depends on libapr1 (>= 1.4.8-2~) which cannot be satisfied on armhf.
Package has a Depends on libapr1 (>= 1.4.8-2~) which cannot be satisfied on s390x.
Package has a Depends on libapr1 (>= 1.4.8-2~) which cannot be satisfied on arm64.

Binary Package: apache2 (Version: 2.4.48-1)

BTS entry: https://bugs.debian.org/apache2

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mipsel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on armhf.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on s390x.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on arm64.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on amd64.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on mipsel.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on mips64el.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on armel.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on i386.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on ppc64el.
Package has a Depends on lsb-base which cannot be satisfied on i386.
Package has a Depends on lsb-base which cannot be satisfied on armel.
Package has a Depends on lsb-base which cannot be satisfied on ppc64el.
Package has a Depends on lsb-base which cannot be satisfied on mips64el.
Package has a Depends on lsb-base which cannot be satisfied on mipsel.
Package has a Depends on lsb-base which cannot be satisfied on amd64.
Package has a Depends on lsb-base which cannot be satisfied on arm64.
Package has a Depends on lsb-base which cannot be satisfied on s390x.
Package has a Depends on lsb-base which cannot be satisfied on armhf.
Package has a Depends on mime-support which cannot be satisfied on armel.
Package has a Depends on mime-support which cannot be satisfied on i386.
Package has a Depends on mime-support which cannot be satisfied on ppc64el.
Package has a Depends on mime-support which cannot be satisfied on mips64el.
Package has a Depends on mime-support which cannot be satisfied on mipsel.
Package has a Depends on mime-support which cannot be satisfied on amd64.
Package has a Depends on mime-support which cannot be satisfied on arm64.
Package has a Depends on mime-support which cannot be satisfied on s390x.
Package has a Depends on mime-support which cannot be satisfied on armhf.
Package has a Depends on procps which cannot be satisfied on armhf.
Package has a Depends on procps which cannot be satisfied on s390x.
Package has a Depends on procps which cannot be satisfied on arm64.
Package has a Depends on procps which cannot be satisfied on amd64.
Package has a Depends on procps which cannot be satisfied on mips64el.
Package has a Depends on procps which cannot be satisfied on mipsel.
Package has a Depends on procps which cannot be satisfied on armel.
Package has a Depends on procps which cannot be satisfied on i386.
Package has a Depends on procps which cannot be satisfied on ppc64el.
Package has a Recommends on ssl-cert which cannot be satisfied on i386.
Package has a Recommends on ssl-cert which cannot be satisfied on armel.
Package has a Recommends on ssl-cert which cannot be satisfied on ppc64el.
Package has a Recommends on ssl-cert which cannot be satisfied on amd64.
Package has a Recommends on ssl-cert which cannot be satisfied on mips64el.
Package has a Recommends on ssl-cert which cannot be satisfied on mipsel.
Package has a Recommends on ssl-cert which cannot be satisfied on s390x.
Package has a Recommends on ssl-cert which cannot be satisfied on arm64.
Package has a Recommends on ssl-cert which cannot be satisfied on armhf.

Binary Package: apache2-suexec-custom (Version: 2.4.48-1)

BTS entry: https://bugs.debian.org/apache2-suexec-custom

Relationships

Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.


Last updated: Sat Jun 12 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS