Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package apcupsd

Current Source Version: 3.14.14-4
Current Maintainer: Thorsten Alteholz <debian@alteholz.de>
Section: main
BTS entry: https://bugs.debian.org/src:apcupsd

Binary Package: apcupsd (Version: 3.14.14-4)

BTS entry: https://bugs.debian.org/apcupsd

Relationships

Package has a Depends on lsb-base which cannot be satisfied on armhf.
Package has a Depends on lsb-base which cannot be satisfied on ppc64el.
Package has a Depends on lsb-base which cannot be satisfied on s390x.
Package has a Depends on lsb-base which cannot be satisfied on mips64el.
Package has a Depends on lsb-base which cannot be satisfied on armel.
Package has a Depends on lsb-base which cannot be satisfied on i386.
Package has a Depends on lsb-base which cannot be satisfied on arm64.
Package has a Depends on lsb-base which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libusb-0.1-4 (>= 2:0.1.12) which cannot be satisfied on armhf.
Package has a Depends on libusb-0.1-4 (>= 2:0.1.12) which cannot be satisfied on ppc64el.
Package has a Depends on libusb-0.1-4 (>= 2:0.1.12) which cannot be satisfied on s390x.
Package has a Depends on libusb-0.1-4 (>= 2:0.1.12) which cannot be satisfied on mips64el.
Package has a Depends on libusb-0.1-4 (>= 2:0.1.12) which cannot be satisfied on amd64.
Package has a Depends on libusb-0.1-4 (>= 2:0.1.12) which cannot be satisfied on i386.
Package has a Depends on libusb-0.1-4 (>= 2:0.1.12) which cannot be satisfied on armel.
Package has a Depends on libusb-0.1-4 (>= 2:0.1.12) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mips64el.
Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on amd64.
Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on armel.
Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on i386.
Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on arm64.
Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on s390x.
Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on mips64el.
Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on armhf.
Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on ppc64el.
Package has a Recommends on s-nail | mailx which cannot be satisfied on arm64.
Package has a Recommends on s-nail | mailx which cannot be satisfied on i386.
Package has a Recommends on s-nail | mailx which cannot be satisfied on armel.
Package has a Recommends on s-nail | mailx which cannot be satisfied on amd64.
Package has a Recommends on s-nail | mailx which cannot be satisfied on ppc64el.
Package has a Recommends on s-nail | mailx which cannot be satisfied on armhf.
Package has a Recommends on s-nail | mailx which cannot be satisfied on mips64el.
Package has a Recommends on s-nail | mailx which cannot be satisfied on s390x.
Package has a Recommends on s-nail | mailx which cannot be satisfied on armhf.
Package has a Recommends on s-nail | mailx which cannot be satisfied on ppc64el.
Package has a Recommends on s-nail | mailx which cannot be satisfied on s390x.
Package has a Recommends on s-nail | mailx which cannot be satisfied on mips64el.
Package has a Recommends on s-nail | mailx which cannot be satisfied on i386.
Package has a Recommends on s-nail | mailx which cannot be satisfied on armel.
Package has a Recommends on s-nail | mailx which cannot be satisfied on arm64.
Package has a Recommends on s-nail | mailx which cannot be satisfied on amd64.
Package has a Suggests on udev which cannot be satisfied on ppc64el.
Package has a Suggests on udev which cannot be satisfied on armhf.
Package has a Suggests on udev which cannot be satisfied on mips64el.
Package has a Suggests on udev which cannot be satisfied on s390x.
Package has a Suggests on udev which cannot be satisfied on amd64.
Package has a Suggests on udev which cannot be satisfied on arm64.
Package has a Suggests on udev which cannot be satisfied on i386.
Package has a Suggests on udev which cannot be satisfied on armel.

Binary Package: apcupsd-cgi (Version: 3.14.14-4)

BTS entry: https://bugs.debian.org/apcupsd-cgi

Relationships

Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on mips64el.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on s390x.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on ppc64el.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on armhf.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on arm64.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on i386.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on armel.
Package has a Depends on libgd3 (>= 2.1.0~alpha~) which cannot be satisfied on amd64.
Package has a Suggests on apache2 | httpd which cannot be satisfied on armhf.
Package has a Suggests on apache2 | httpd which cannot be satisfied on ppc64el.
Package has a Suggests on apache2 | httpd which cannot be satisfied on s390x.
Package has a Suggests on apache2 | httpd which cannot be satisfied on mips64el.
Package has a Suggests on apache2 | httpd which cannot be satisfied on armel.
Package has a Suggests on apache2 | httpd which cannot be satisfied on i386.
Package has a Suggests on apache2 | httpd which cannot be satisfied on arm64.
Package has a Suggests on apache2 | httpd which cannot be satisfied on amd64.
Package has a Suggests on apache2 | httpd which cannot be satisfied on i386.
Package has a Suggests on apache2 | httpd which cannot be satisfied on armel.
Package has a Suggests on apache2 | httpd which cannot be satisfied on arm64.
Package has a Suggests on apache2 | httpd which cannot be satisfied on amd64.
Package has a Suggests on apache2 | httpd which cannot be satisfied on armhf.
Package has a Suggests on apache2 | httpd which cannot be satisfied on ppc64el.
Package has a Suggests on apache2 | httpd which cannot be satisfied on s390x.
Package has a Suggests on apache2 | httpd which cannot be satisfied on mips64el.


Last updated: Wed Jul 24 15:25:02 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS