Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package apparmor

Current Source Version: 3.0.1-6
Current Maintainer: Debian AppArmor Team <pkg-apparmor-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:apparmor

Binary Package: libpam-apparmor (Version: 3.0.1-6)

BTS entry: https://bugs.debian.org/libpam-apparmor

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on s390x.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on armel.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on i386.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on armhf.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on amd64.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on mips64el.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on mipsel.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on arm64.

Binary Package: apparmor (Version: 3.0.1-6)

BTS entry: https://bugs.debian.org/apparmor

Relationships

Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf which cannot be satisfied on armhf.
Package has a Depends on debconf which cannot be satisfied on armel.
Package has a Depends on debconf which cannot be satisfied on s390x.
Package has a Depends on debconf which cannot be satisfied on i386.
Package has a Depends on debconf which cannot be satisfied on ppc64el.
Package has a Depends on debconf which cannot be satisfied on arm64.
Package has a Depends on debconf which cannot be satisfied on amd64.
Package has a Depends on debconf which cannot be satisfied on mipsel.
Package has a Depends on debconf which cannot be satisfied on mips64el.
Package has a Depends on lsb-base which cannot be satisfied on s390x.
Package has a Depends on lsb-base which cannot be satisfied on armel.
Package has a Depends on lsb-base which cannot be satisfied on i386.
Package has a Depends on lsb-base which cannot be satisfied on armhf.
Package has a Depends on lsb-base which cannot be satisfied on amd64.
Package has a Depends on lsb-base which cannot be satisfied on mipsel.
Package has a Depends on lsb-base which cannot be satisfied on mips64el.
Package has a Depends on lsb-base which cannot be satisfied on ppc64el.
Package has a Depends on lsb-base which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on arm64.
Package has a Suggests on apparmor-profiles-extra which cannot be satisfied on mipsel.
Package has a Suggests on apparmor-profiles-extra which cannot be satisfied on mips64el.
Package has a Suggests on apparmor-profiles-extra which cannot be satisfied on amd64.
Package has a Suggests on apparmor-profiles-extra which cannot be satisfied on arm64.
Package has a Suggests on apparmor-profiles-extra which cannot be satisfied on ppc64el.
Package has a Suggests on apparmor-profiles-extra which cannot be satisfied on i386.
Package has a Suggests on apparmor-profiles-extra which cannot be satisfied on armel.
Package has a Suggests on apparmor-profiles-extra which cannot be satisfied on s390x.
Package has a Suggests on apparmor-profiles-extra which cannot be satisfied on armhf.

Binary Package: libapache2-mod-apparmor (Version: 3.0.1-6)

BTS entry: https://bugs.debian.org/libapache2-mod-apparmor

Relationships

Package has a Depends on apache2-api-20120211 which cannot be satisfied on amd64.
Package has a Depends on apache2-api-20120211 which cannot be satisfied on mipsel.
Package has a Depends on apache2-api-20120211 which cannot be satisfied on mips64el.
Package has a Depends on apache2-api-20120211 which cannot be satisfied on arm64.
Package has a Depends on apache2-api-20120211 which cannot be satisfied on ppc64el.
Package has a Depends on apache2-api-20120211 which cannot be satisfied on s390x.
Package has a Depends on apache2-api-20120211 which cannot be satisfied on armel.
Package has a Depends on apache2-api-20120211 which cannot be satisfied on i386.
Package has a Depends on apache2-api-20120211 which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on apache2-bin (>= 2.4.16) which cannot be satisfied on ppc64el.
Package has a Depends on apache2-bin (>= 2.4.16) which cannot be satisfied on arm64.
Package has a Depends on apache2-bin (>= 2.4.16) which cannot be satisfied on mips64el.
Package has a Depends on apache2-bin (>= 2.4.16) which cannot be satisfied on mipsel.
Package has a Depends on apache2-bin (>= 2.4.16) which cannot be satisfied on amd64.
Package has a Depends on apache2-bin (>= 2.4.16) which cannot be satisfied on armhf.
Package has a Depends on apache2-bin (>= 2.4.16) which cannot be satisfied on i386.
Package has a Depends on apache2-bin (>= 2.4.16) which cannot be satisfied on s390x.
Package has a Depends on apache2-bin (>= 2.4.16) which cannot be satisfied on armel.

Binary Package: python3-libapparmor (Version: 3.0.1-6)

BTS entry: https://bugs.debian.org/python3-libapparmor

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.

Binary Package: apparmor-notify (Version: 3.0.1-6)

BTS entry: https://bugs.debian.org/apparmor-notify

Relationships

Package has a Depends on python3-psutil which cannot be satisfied on s390x.
Package has a Depends on python3-psutil which cannot be satisfied on armel.
Package has a Depends on python3-psutil which cannot be satisfied on i386.
Package has a Depends on python3-psutil which cannot be satisfied on armhf.
Package has a Depends on python3-psutil which cannot be satisfied on amd64.
Package has a Depends on python3-psutil which cannot be satisfied on mipsel.
Package has a Depends on python3-psutil which cannot be satisfied on mips64el.
Package has a Depends on python3-psutil which cannot be satisfied on ppc64el.
Package has a Depends on python3-psutil which cannot be satisfied on arm64.
Package has a Depends on python3-notify2 which cannot be satisfied on armhf.
Package has a Depends on python3-notify2 which cannot be satisfied on i386.
Package has a Depends on python3-notify2 which cannot be satisfied on s390x.
Package has a Depends on python3-notify2 which cannot be satisfied on armel.
Package has a Depends on python3-notify2 which cannot be satisfied on ppc64el.
Package has a Depends on python3-notify2 which cannot be satisfied on arm64.
Package has a Depends on python3-notify2 which cannot be satisfied on mips64el.
Package has a Depends on python3-notify2 which cannot be satisfied on mipsel.
Package has a Depends on python3-notify2 which cannot be satisfied on amd64.

Binary Package: libapparmor1 (Version: 3.0.1-6)

BTS entry: https://bugs.debian.org/libapparmor1

Relationships

Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.26) which cannot be satisfied on amd64.

Binary Package: apparmor-utils (Version: 3.0.1-6)

BTS entry: https://bugs.debian.org/apparmor-utils

Relationships

Package has a Suggests on vim-addon-manager which cannot be satisfied on mips64el.
Package has a Suggests on vim-addon-manager which cannot be satisfied on mipsel.
Package has a Suggests on vim-addon-manager which cannot be satisfied on amd64.
Package has a Suggests on vim-addon-manager which cannot be satisfied on ppc64el.
Package has a Suggests on vim-addon-manager which cannot be satisfied on arm64.
Package has a Suggests on vim-addon-manager which cannot be satisfied on i386.
Package has a Suggests on vim-addon-manager which cannot be satisfied on armel.
Package has a Suggests on vim-addon-manager which cannot be satisfied on s390x.
Package has a Suggests on vim-addon-manager which cannot be satisfied on armhf.

Binary Package: libapparmor-perl (Version: 3.0.1-6)

BTS entry: https://bugs.debian.org/libapparmor-perl

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on s390x.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on armel.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on i386.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on armhf.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on amd64.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on mips64el.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on mipsel.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on arm64.
Package has a Depends on perlapi-5.32.1 which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.


Last updated: Thu Jun 24 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS