Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package baloo-kf5

Current Source Version: 5.83.0-1
Current Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:baloo-kf5

Binary Package: libkf5balooengine5 (Version: 5.83.0-1)

BTS entry: https://bugs.debian.org/libkf5balooengine5

Relationships

Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on liblmdb0 (>= 0.9.7) which cannot be satisfied on mips64el.
Package has a Depends on liblmdb0 (>= 0.9.7) which cannot be satisfied on armhf.
Package has a Depends on liblmdb0 (>= 0.9.7) which cannot be satisfied on mipsel.
Package has a Depends on liblmdb0 (>= 0.9.7) which cannot be satisfied on s390x.
Package has a Depends on liblmdb0 (>= 0.9.7) which cannot be satisfied on arm64.
Package has a Depends on liblmdb0 (>= 0.9.7) which cannot be satisfied on amd64.
Package has a Depends on liblmdb0 (>= 0.9.7) which cannot be satisfied on i386.
Package has a Depends on liblmdb0 (>= 0.9.7) which cannot be satisfied on ppc64el.
Package has a Depends on liblmdb0 (>= 0.9.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on armel.

Binary Package: baloo-kf5 (Version: 5.83.0-1)

BTS entry: https://bugs.debian.org/baloo-kf5

Relationships

Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on amd64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on s390x.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on arm64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on mipsel.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armhf.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on mips64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armel.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on i386.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libkf5baloo5 (Version: 5.83.0-1)

BTS entry: https://bugs.debian.org/libkf5baloo5

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on armel.


Last updated: Tue Jun 22 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS