Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental stretch jessie

Problems for source package balsa

Current Source Version: 2.6.2-1
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:balsa

Binary Package: balsa (Version: 2.6.2-1)

BTS entry: https://bugs.debian.org/balsa

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libgspell-1-2 (>= 1.8.2) which cannot be satisfied on arm64.
Package has a Depends on libgspell-1-2 (>= 1.8.2) which cannot be satisfied on amd64.
Package has a Depends on libgspell-1-2 (>= 1.8.2) which cannot be satisfied on mipsel.
Package has a Depends on libgspell-1-2 (>= 1.8.2) which cannot be satisfied on i386.
Package has a Depends on libgspell-1-2 (>= 1.8.2) which cannot be satisfied on s390x.
Package has a Depends on libgspell-1-2 (>= 1.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgspell-1-2 (>= 1.8.2) which cannot be satisfied on armhf.
Package has a Depends on libgspell-1-2 (>= 1.8.2) which cannot be satisfied on mips64el.
Package has a Depends on libgspell-1-2 (>= 1.8.2) which cannot be satisfied on armel.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on armhf.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on armel.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on i386.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on s390x.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on arm64.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on armel.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on armhf.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on mips64el.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on ppc64el.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on s390x.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on i386.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on mipsel.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.4-2 (>= 2.4.7) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on mipsel.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on i386.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on s390x.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on armel.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on ppc64el.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on mips64el.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on armhf.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on arm64.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mipsel.
Package has a Depends on libgtksourceview-4-0 (>= 2.91.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on arm64.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on amd64.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on armel.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on mips64el.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on armhf.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on mipsel.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on i386.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on s390x.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on mipsel.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on s390x.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on i386.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on armel.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on ppc64el.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on mips64el.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on armhf.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on arm64.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on amd64.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on amd64.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on arm64.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on armel.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on armhf.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on mips64el.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on ppc64el.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on i386.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on s390x.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on mipsel.
Package has a Depends on libgnutls30 (>= 3.7.0) which cannot be satisfied on mipsel.
Package has a Depends on libgnutls30 (>= 3.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libgmime-3.0-0 (>= 3.2.6) which cannot be satisfied on mipsel.
Package has a Depends on libgmime-3.0-0 (>= 3.2.6) which cannot be satisfied on s390x.
Package has a Depends on libgmime-3.0-0 (>= 3.2.6) which cannot be satisfied on i386.
Package has a Depends on libgmime-3.0-0 (>= 3.2.6) which cannot be satisfied on armel.
Package has a Depends on libgmime-3.0-0 (>= 3.2.6) which cannot be satisfied on ppc64el.
Package has a Depends on libgmime-3.0-0 (>= 3.2.6) which cannot be satisfied on mips64el.
Package has a Depends on libgmime-3.0-0 (>= 3.2.6) which cannot be satisfied on armhf.
Package has a Depends on libgmime-3.0-0 (>= 3.2.6) which cannot be satisfied on arm64.
Package has a Depends on libgmime-3.0-0 (>= 3.2.6) which cannot be satisfied on amd64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on s390x.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on i386.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mipsel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armhf.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mips64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on ppc64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on amd64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on arm64.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on arm64.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on amd64.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on mipsel.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on s390x.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on i386.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on ppc64el.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on armhf.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on mips64el.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on armel.
Package has a Depends on libcompfaceg1 which cannot be satisfied on arm64.
Package has a Depends on libcompfaceg1 which cannot be satisfied on amd64.
Package has a Depends on libcompfaceg1 which cannot be satisfied on mipsel.
Package has a Depends on libcompfaceg1 which cannot be satisfied on s390x.
Package has a Depends on libcompfaceg1 which cannot be satisfied on i386.
Package has a Depends on libcompfaceg1 which cannot be satisfied on ppc64el.
Package has a Depends on libcompfaceg1 which cannot be satisfied on armhf.
Package has a Depends on libcompfaceg1 which cannot be satisfied on mips64el.
Package has a Depends on libcompfaceg1 which cannot be satisfied on armel.
Package has a Recommends on ca-certificates which cannot be satisfied on s390x.
Package has a Recommends on ca-certificates which cannot be satisfied on i386.
Package has a Recommends on ca-certificates which cannot be satisfied on mipsel.
Package has a Recommends on ca-certificates which cannot be satisfied on armel.
Package has a Recommends on ca-certificates which cannot be satisfied on mips64el.
Package has a Recommends on ca-certificates which cannot be satisfied on armhf.
Package has a Recommends on ca-certificates which cannot be satisfied on ppc64el.
Package has a Recommends on ca-certificates which cannot be satisfied on amd64.
Package has a Recommends on ca-certificates which cannot be satisfied on arm64.
Package has a Recommends on gpgsm which cannot be satisfied on ppc64el.
Package has a Recommends on python3-html2text which cannot be satisfied on amd64.
Package has a Recommends on python3-html2text which cannot be satisfied on arm64.
Package has a Recommends on python3-html2text which cannot be satisfied on armel.
Package has a Recommends on python3-html2text which cannot be satisfied on armhf.
Package has a Recommends on python3-html2text which cannot be satisfied on mips64el.
Package has a Recommends on python3-html2text which cannot be satisfied on ppc64el.
Package has a Recommends on python3-html2text which cannot be satisfied on i386.
Package has a Recommends on python3-html2text which cannot be satisfied on s390x.
Package has a Recommends on python3-html2text which cannot be satisfied on mipsel.


Last updated: Wed Jun 23 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS